<!DOCTYPE html><html><head><!--component-head-v2--><title>Man who led police on chase, killed K9 officer identified | WPEC</title><meta http-equiv="Content-Type" content="text/html"/><meta http-equiv="X-UA-Compatible" content="IE=9; IE=EDGE"/><script src="https://tagan.adlightning.com/sinclair/blacklist_script.js"></script><script src="https://tagan.adlightning.com/sinclair/blocking_script.js"></script><script src="https://tagan.adlightning.com/sinclair/op.js"></script><!--HEAD COMPONENT /head/v2 (Infinite Scroll Story page)--><meta name="robots" content="index, follow"/><meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=0.5"/><link rel="canonical" href="http://abc3340.com/news/nation-world/man-shoots-and-kills-k9-after-highspeed-chase-in-texas"/><meta name="apple-mobile-web-app-capable" content="yes"/><meta name="blitz" content="mu-cc36119f-f4dca522-3261b206-4b3bbd3f"/><meta name="title" content="Man who led police on chase, killed K9 officer identified"/><meta name="description" content="UPDATE: 2:30 p. m. Saturday. SAN ANTONIO (WOAI/KABB) - Matthew Reyes Mireles, 38, has been identified as the man who led police on a chase and killed K9 officer Chucky. Mireles is facing plenty of charges, including felony charges of interfering with police service animal, attempted capital murder of a police officer, aggravated assault of a public service and evading arrest. His bond is set at $650,000. ========"/><meta itemprop="name" content="WPEC"/><meta itemprop="description" content="UPDATE: 2:30 p. m. Saturday. SAN ANTONIO (WOAI/KABB) - Matthew Reyes Mireles, 38, has been identified as the man who led police on a chase and killed K9 officer Chucky. Mireles is facing plenty of charges, including felony charges of interfering with police service animal, attempted capital murder of a police officer, aggravated assault of a public service and evading arrest. His bond is set at $650,000. ========"/><meta itemprop="image" content="http://static-36.sinclairstoryline.com/resources/media/13c93a1d-5ad8-4d82-8c0e-2ff992ed90f2-large16x9_MirelesMatthew773457082518.JPG?1548531348126"/><meta name="keywords" content="Sinclair Broadcast Group,KABB,Television Stations,Media In The United States"/><meta name="author" content="WOAI/KABB Staff"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="http://twitter.com/cbs12"/><meta property="twitter:title" content="Man who led police on chase, killed K9 officer identified"/><meta name="twitter:description" content="UPDATE: 2:30 p. m. Saturday. SAN ANTONIO (WOAI/KABB) - Matthew Reyes Mireles, 38, has been identified as the man who led police on a chase and killed K9 officer Chucky. Mireles is facing plenty of charges, including felony charges of interfering with police service animal, attempted capital murder of a police officer, aggravated assault of a public service and evading arrest. His bond is set at $650,000. ========"/><meta name="twitter:image" content="http://static-36.sinclairstoryline.com/resources/media/13c93a1d-5ad8-4d82-8c0e-2ff992ed90f2-large16x9_MirelesMatthew773457082518.JPG?1548531348126"/><meta property="article:author" content="https://www.facebook.com/cbs12news"/><meta property="article:publisher" content="https://www.facebook.com/cbs12news"/><meta property="fb:app_id" content="385898894813264"/><meta property="fb:pages" content="35996547940"/><meta property="og:title" content="Man who led police on chase, killed K9 officer identified"/><meta property="og:type" content="article"/><meta property="og:site_name" content="WPEC"/><meta property="og:url" content="http://cbs12.com/news/nation-world/man-shoots-and-kills-k9-after-highspeed-chase-in-texas"/><meta property="og:image" content="http://static-36.sinclairstoryline.com/resources/media/13c93a1d-5ad8-4d82-8c0e-2ff992ed90f2-large16x9_MirelesMatthew773457082518.JPG?1548531348126"/><meta property="og:description" content="UPDATE: 2:30 p. m. Saturday. SAN ANTONIO (WOAI/KABB) - Matthew Reyes Mireles, 38, has been identified as the man who led police on a chase and killed K9 officer Chucky. Mireles is facing plenty of charges, including felony charges of interfering with police service animal, attempted capital murder of a police officer, aggravated assault of a public service and evading arrest. His bond is set at $650,000. ========"/><meta property="og:locale" content="en_US"/><meta name="article:published_time" content="2019-01-26T09:32:48+00:00"/><style type="text/css">.hambugerHeader-theme {
     background-color: #56a1d5;
}
.hambugerFooter-theme {
     border-top: 1px solid #56a1d5;
     background-color: #56a1d5;
}
.hambugerNavFooter-theme {
     border-top: 1px solid #0876aa;
     background-color: #56a1d5;
}
.hambugerNav-theme::after {
     background-color: #333333;
}
.teaser-theme {
    color: #333333;
    @media screen and (min-width: 1024px) {
      color: inherit;
    }
}
.teaser-theme:hover {
     color: #333333;
}
.teaser-chevron::after{
     background-image:url("data:image/svg+xml;utf8,<svg version='1.1' viewBox='0 0 7 12' xmlns='http://www.w3.org/2000/svg'><title>chevron-right</title><desc>Created with Sketch.</desc><g transform='translate(-593 -22)' fill='none' fill-rule='evenodd'><g fill='#333333'><g transform='translate(520 22)'><path d='m79.747 6.5641l-5.3529 5.147c-0.15956 0.15359-0.36523 0.22997-0.5707 0.22997-0.21618 0-0.43194-0.084617-0.59356-0.25282-0.31541-0.32776-0.30512-0.84906 0.022853-1.1643l4.7355-4.5535-4.7355-4.5535c-0.32797-0.3152-0.33826-0.8365-0.022853-1.1643 0.315-0.32797 0.83629-0.33826 1.1643-0.022853l5.3529 5.147c0.16162 0.15523 0.25282 0.36956 0.25282 0.59356 0 0.224-0.091206 0.43832-0.25282 0.59356z'/></g></g></g></svg>");
}
.hambugerMobile-theme {
     background-color: #0876aa;
}</style><link rel="icon" type="image/png" href="//static-36.sinclairstoryline.com/resources/assets/wpec/images/logos/favicon.ico"/><link rel="stylesheet" type="text/css" href="//static-20.sinclairstoryline.com/resources/assets/common/fonts/open-sans/common.css?_="/><!--THIS IS THE COMPILED VERSION OF THE VENDOR CSS--><!--link(rel="stylesheet", type="text/css", href="//static-41.sinclairstoryline.com/resources/assets/2019-01-25T21-56Z/cbs12/compiled_css/vendor.css")--><link rel="stylesheet" type="text/css" href="//static-24.sinclairstoryline.com/resources/assets/2019-01-25T21-56Z/core/shared/bootstrap/stylesheets/bootstrap_all.css"/><link rel="stylesheet" type="text/css" href="//static-17.sinclairstoryline.com/resources/assets/2019-01-25T21-56Z/cbs12/compiled_css/compiled.css"/><!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="//static-17.sinclairstoryline.com/resources/assets/2019-01-25T21-56Z/cbs12/compiled_css/compiled_0.css"/><link rel="stylesheet" type="text/css" href="//static-18.sinclairstoryline.com/resources/assets/2019-01-25T21-56Z/cbs12/compiled_css/compiled_1.css"/><link rel="stylesheet" type="text/css" href="//static-19.sinclairstoryline.com/resources/assets/2019-01-25T21-56Z/cbs12/compiled_css/compiled_2.css"/><![endif]--><link rel="stylesheet" type="text/css" href="//static-29.sinclairstoryline.com/resources/assets/common/fonts/ionicons/css/ionicons.min.css"/><script>sinclairDigital = {
    jwplayerUrl: '//videobase.sinclairstoryline.com/jwplayer7/jwplayer.js',
    liveNews: '//videobase.sinclairstoryline.com/SinclairLiveNews.js',
    liveVideoStatusUrl: '//livevideostatus.sinclairstoryline.com',
    ga:['UA-29043834-10','UA-61722140-1'],
    isMobile: '',
    callLetters: 'WPEC',
    adBlockCheck: '',
    siteRelative : '//static-10.sinclairstoryline.com/resources/assets/2019-01-25T21-56Z/cbs12',
    core:'//static-10.sinclairstoryline.com/resources/assets/2019-01-25T21-56Z/core',
    section:'cbs12.com/news/nation-world'||'',
    //pageTitle: 'Man who led police on chase, killed K9 officer identified',
    storyUUID: '4db348b8-a843-4244-8f3a-fe0f2250022d',
    social: {
        accounts: {
            'general' : {
                'url' : 'cbs12.com',
                'city' : 'West Palm Beach',
                'name' : 'WPEC'
            },
            'facebook': {
                'url': 'https://www.facebook.com/cbs12news',
                'app': '385898894813264'
            },
            'twitter': {
                'url': 'http://twitter.com/cbs12',
                'app': '684118565595799553'
            },
            'instagram' : { 'url' : '' },
            'pinterest' : { 'url' : '' },
            'google' : {
                'url' : '',
                'app' : ''
            },
            'youtube' : { 'url' : '' }
        }
    }
};</script><script src="//static-38.sinclairstoryline.com/resources/assets/2019-01-25T21-56Z/core/shared/core3.min.js"></script><script>sinclairDigitalAnalytics = {};
sinclairDigitalAnalytics.customDimensions = {};
var adsBlocked = true;
</script><script src="//static-17.sinclairstoryline.com/resources/assets/2019-01-25T21-56Z/core/shared/ads.js"></script><script>function extractDomainFromUrl(fullUrl) {
    if (typeof fullUrl === 'string' && fullUrl != '') {
        var domainString = '';
        try {
            if (fullUrl.indexOf('://') >-1) {
                fullUrl = fullUrl.split('://')[1];
            }
            fullUrl = fullUrl.split('/')[0];
            var domainArray = fullUrl.split('.');
            var domainPosition = domainArray.length - 2;
            var domainString = domainArray[domainPosition].toLowerCase();
        } catch(excp) {
        }
        return domainString;
    } else {
        return '';
    }
}

sinclairDigital.ast = sinclairDigital.ast || {};
sinclairDigital.ast.referrerDomain = extractDomainFromUrl(document.referrer);

if (sinclairDigital.ast.referrerDomain === extractDomainFromUrl(document.location.href)) {
    sinclairDigital.ast.referrerDomain = 'null'; // referral from self = 'null'
}

if (sinclairDigital.ast.referrerDomain === '') {
    sinclairDigital.ast.referrerDomain = 'false'; // unknown referrer = 'false'
}
</script><script>var zone = '/4756/WPEC/Web/news/nation-world';
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() { 
            // Bail out of this function if it is being evaluated by the pre-renderer (so as to avoid improper SCRIPT tag generation)
            if (window.location.hostname === 'read-only.sinclairstoryline.com') { return };

            window.advBidxc = window.advBidxc ||{};
            window.advBidxc.renderAd = function(){};
            window.advBidxc.startTime = new Date().getTime();
            window.advBidxc.timeout = 400;
            window.advBidxc.version = 4.1;
            window.advBidxc.section = "Nation & World";
            window.advBidxc.customerId = "8CUYJO3X8";
            window.advBidxc.domain = window.location.hostname;
            function loadScript(tagSrc){
                if(tagSrc.substr(0,4) !== 'http'){
                    varisSSL = 'https:'==document.location.protocol;
                    tagSrc = (isSSL ?'https:':'http:') + tagSrc;
                }
                var scriptTag = document.createElement('script'),
                    placeTag = document.getElementsByTagName("script")[0];
                scriptTag.type = 'text/javascript';
                scriptTag.async = true;
                scriptTag.src = tagSrc;
                placeTag.parentNode.insertBefore(scriptTag,placeTag);
            }
            function loadGPT(){
                if(!window.advBidxc.isAdServerLoaded){
                    loadScript('//www.googletagservices.com/tag/js/gpt.js');
                    window.advBidxc.isAdServerLoaded = true;
                }
            }
            window.advBidxc.loadGPT = setTimeout(loadGPT, window.advBidxc.timeout);
            var isSSL = 'https:' == document.location.protocol;
            var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/bidexchange.js?cid=' + window.advBidxc.customerId + '&dn=' + window.advBidxc.domain + '&version=' + window.advBidxc.version + (isSSL ? '&https=1' : '');
            loadScript(mnSrc);
        })();
        var _ww = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth;
        var ww = _ww<728 ? 728:_ww<970 ? 970:_ww;
        googletag.cmd.push(function() {
            ddb_1x1_desktop = googletag.defineSlot(zone, [1,1], 'ddb_1x1_desktop').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            ddb_728x90_pos_1_desktop = googletag.defineSlot(zone, [728,90], 'ddb_728x90_pos_1_desktop').setTargeting('pos','1').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            ddb_728x90_pos_2_desktop = googletag.defineSlot(zone, [728,90], 'ddb_728x90_pos_2_desktop').setTargeting('pos','2').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            ddb_300x250_pos_1_desktop = googletag.defineSlot(zone, [[300,250],[300,600]], 'ddb_300x250_pos_1_desktop').setTargeting('pos','1').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            ddb_300x250_pos_2_desktop = googletag.defineSlot(zone, [300,250], 'ddb_300x250_pos_2_desktop').setTargeting('pos','2').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            googletag.pubads().setTargeting('video','false').setTargeting('IS','false').setTargeting("kw",["Sinclair Broadcast Group","KABB","Television Stations","Media In The United States"]).setTargeting('path','abc3340.com/news/nation-world').setTargeting('slug','man-shoots-and-kills-k9-after-highspeed-chase-in-texas').setTargeting('Ref_ID', sinclairDigital.ast.referrerDomain).setTargeting('page','story');
            googletag.companionAds().setRefreshUnfilledSlots(true);
            googletag.pubads().enableVideoAds();
            googletag.pubads().disableInitialLoad();
            googletag.enableServices();
        });
         adKeywords =["Sinclair Broadcast Group","KABB","Television Stations","Media In The United States"];
adStorySlug ='man-shoots-and-kills-k9-after-highspeed-chase-in-texas' ;
dfpPageType ='story' ;
</script><script>!function(a9,a,p,s,t,A,g){
if(a[a9])return;
function q(c,r){
a[a9]._Q.push([c,r])
}
a[a9]={
init:function(){
q('i',arguments)
},
fetchBids:function(){
q('f',arguments)
},
setDisplayBids:function(){},
_Q:[]
};
A=p.createElement(s);
A.async=!0;
A.src=t;
g=p.getElementsByTagName(s)[0];
g.parentNode.insertBefore(A,g)
}('apstag',window,document,'script','//c.amazon-adsystem.com/aax2/apstag.js');
apstag.init({ pubID: '3555', adServer: 'googletag' });
apstag.fetchBids({
slots: [
{
slotID: 'ddb_1x1_desktop',
sizes: [[1,1]]
},{
slotID: 'ddb_728x90_pos_1_desktop',
sizes: [[728,90]]
},{
slotID: 'ddb_728x90_pos_2_desktop',
sizes: [[728,90]]
},{
slotID: 'ddb_300x250_pos_1_desktop',
sizes: [[300,250],[300,600]]
},{
slotID: 'ddb_300x250_pos_2_desktop',
sizes: [[300,250]]
}],
timeout: 2e3
}, function(bids) {
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
     });
});
</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-29043834-10', 'auto');
ga('require', 'linkid');

ga('provide', 'getGcid', function(tracker) {
    sinclairDigitalAnalytics.customDimensions.dimension3 = "" + tracker.get('clientId');
});

// Ad Block detection code per ticket AST-440
ga('provide', 'adblockTracker', function(tracker) {
    // If we have already detected an ad blocker, then short-circuit
    if (adsBlocked) {
        sinclairDigitalAnalytics.customDimensions.dimension4 = "true";
        return;
    }
    var ad = document.createElement('ins');
    ad.className = 'AdSense';
    ad.style.display = 'block';
    ad.style.position = 'absolute';
    ad.style.top = '-1px';
    ad.style.height = '1px';
    document.body.appendChild(ad);
    adsBlocked = ad.clientHeight >0 ? adsBlocked : true; // If height < 1 then we assume a blocker
    document.body.removeChild(ad);
    sinclairDigitalAnalytics.customDimensions.dimension4 = adsBlocked ? "true" : "false"; // GA requires a string value
});
ga('provide', 'getPageType', function(tracker) {
    // Since this Head component is only used on Story pages, we don't need to "detect" anything
    sinclairDigitalAnalytics.customDimensions.dimension6 = "story";
});
ga('require', 'getGcid');
ga('require', 'adblockTracker');
ga('require', 'getPageType');

ga('set', sinclairDigitalAnalytics.customDimensions);

ga('send', 'pageview');
</script><!-- Pingdom RUM--><!-- ComScore aka ScorecardResearch--><script id="comscore-script">var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "19578925" });

(function() {
    var s = document.createElement("script"),
        el = document.getElementsByTagName("script")[0];
    s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
})();
</script><script id="entry-template" type="text/x-handlebars-template">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</script><script>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</script><!-- --></head><body class='sd-body sd-news sd-infinite-scroll-story'><div class='sd-news-header sd-header-wrapper v2'><div class='sd-news-container sd-header-container'><div class='row'><div class='col-xxs-24'><div class='component-ddb-1x1-v2 ddb-no-margin position-1'><div id="ddb_1x1_div" class="ddb-no-label"><div id="ddb_1x1_desktop" class="ddb"></div></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        googletag.display( 'ddb_1x1_desktop' );
        googletag.pubads().refresh([ddb_1x1_desktop]);
    });
}</script></div></div></div></div><div class='sd-header'><div class='sd-news-container'><div class='row'><div class='col-xxs-24'><div class='component-header-default-v3'><noscript><img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=19578925&amp;cv=2.0&amp;cj=1"/></noscript><div id="fb-root"></div><div class="sd-header-brand"><div class="row"><div class="col-xxs-5 col-xs-3 sd-menu-container"><a id="sd-mobile-nav-toggle" class="sd-mobile-nav-toggle"><div class="sd-menu-bar"></div><div class="sd-menu-bar"></div><div class="sd-menu-bar"></div><div class="sd-menu-bar"></div><div class="sd-menu-close"><div class="ion-android-close"></div></div></a><div class="sd-menu-bar-text">MENU</div></div><div class="col-xxs-14 col-sm-7 sd-header-logo-container"><a id="header-brand-logo" href="/" class="sd-header-logo"><img src="//static-16.sinclairstoryline.com/resources/assets/wpec/images/logos/wpec-header-logo.png"/></a></div><div class="sd-header-widgets col-xxs-5 col-xs-2 col-sm-14 pull-right"><form action="/search" class="sd-header-search pull-right hidden-xs"><button class="btn btn-default"><i class="ion-ios-search"></i><span class="go-text">GO</span></button><input id="sd-desktop-search" placeholder="Search " name="find"/></form><div class="sd-weather-current pull-right"><div style="opacity:.5" class="wx-container"><a id="header-weather-click-through" href="/weather"><i class="sd-weather-current-icon wi wi-stk-82"><span></span></i><span class="sd-weather-current-temp">60</span></a></div></div></div></div></div><script>sinclairDigital.dependencies.define(['$'],function(){
    function fetchWeather(zip) {
        var fetch = $.ajax({
            url: '/api/rest/audiencero/weather/zipcode/' + zip
        })
        return fetch;
    }
    function renderWeather(weatherZipCode) {
        fetchWeather(weatherZipCode).done(function(data){
            var obj = {
                weather: data.data[0]
            }
            $('.sd-weather-current-icon').removeClass('wi-stk-82').addClass('wi-stk-'+obj.weather.forecast.current.iconCode);
            $('.sd-weather-current-temp').text(obj.weather.forecast.current.tempF);
            $('.wx-container').css('opacity',1)
        })
    }

    $('#sd-desktop-search').on('keydown',function(){

        if($(this).val().length >= 3) {
            $(this).siblings('button').addClass('search-active');
        } else {
            $(this).siblings('button').removeClass('search-active');
        }
    })

    renderWeather('33407')

},true)</script></div></div></div></div></div><div class='sd-nav-only'><div class='component-nav-default-v3'><div class="sd-livestream-notifier hidden touch mobile"><a href="/watch" class="watch-live watch-now">Watch<div class="sd-play-btn"></div></a></div><div class="all-nav-container"><div id="searchbar-mobile"><form action="/search" class="sd-mobile-search"><button type="submit"><i class="ion-ios-search"></i></button><input type="search" name="find" placeholder="Search WPEC"/></form></div><!--DESKTOP and MOBILE--><nav class="navbar sd-header-nav desktop"><div class="sd-page-width"><div id="navbar"><div class="sd-overflow-less"><a id="nav-less" href="#" class="sd-link"><i class="fa fa-angle-left"></i></a></div><div class="sd-overflow-more"><a id="nav-more" href="#" class="sd-link">more...</a></div><div class="sd-livestream-notifier hidden desktop"><a id="nav-watch-live" href="/watch" class="watch-live watch-now">Watch<div class="sd-play-btn"></div></a></div><div class="main-nav-container"><div class="swiper-nav-container"><div id="sd-nav" class="swiper-wrapper sd-nav clearfix"><div class="sd-nav-item swiper-slide"><a id="News-502b1713-143e-4c9d-807b-bceae739de30" href="/" data-name="News" data-id="502b1713-143e-4c9d-807b-bceae739de30" data-index="0" class="sd-link has-children desktop-top-nav-a">News</a><div data-name="News" data-id="502b1713-143e-4c9d-807b-bceae739de30" class="sd-subnav"><ul class="clearfix"><li><a id="Local-7a7d641c-f9e5-4787-a09d-3d5aed2e43bd" href="/news/local" data-name="Local" class="sd-link desktop-sub-nav-a">Local</a></li><li><a id="Trending At 9-918eec5f-107a-464d-8bc9-84e3408a1fed" href="/news/trending-at-9" data-name="Trending At 9" class="sd-link desktop-sub-nav-a">Trending At 9</a></li><li><a id="Know Your Candidates-0f502e79-c233-4dc5-9277-4fee3a90ba51" href="/news/know-your-candidates" data-name="Know Your Candidates" class="sd-link desktop-sub-nav-a">Know Your Candidates</a></li><li><a id="Tracking Terror-85812f55-f909-4bf5-a2ae-aa6c785514b4" href="/news/nation-world/tracking-terror" data-name="Tracking Terror" class="sd-link desktop-sub-nav-a">Tracking Terror</a></li><li><a id="Videos-b84803ee-0a54-4d0b-ad3a-70ea9188a4a1" href="/news/videos" data-name="Videos" class="sd-link desktop-sub-nav-a">Videos</a></li><li><a id="Trending At 3-440c5ad9-ceed-46b5-961a-54b1537c0c4c" href="/news/trending-at-3" data-name="Trending At 3" class="sd-link desktop-sub-nav-a">Trending At 3</a></li><li><a id="Connect to Congress-3130ee83-b887-48b5-8882-215b1a6c7d9d" href="/news/connect-to-congress" data-name="Connect to Congress" class="sd-link desktop-sub-nav-a">Connect to Congress</a></li><li><a id="Hooked on Heroin-6f41147a-115b-4371-89db-308f2e6ebdbc" href="/news/hooked-on-heroin" data-name="Hooked on Heroin" class="sd-link desktop-sub-nav-a">Hooked on Heroin</a></li><li><a id="Offbeat-20b3d7f9-7901-47e5-948b-baf3d6f71011" href="/news/offbeat" data-name="Offbeat" class="sd-link desktop-sub-nav-a">Offbeat</a></li><li><a id="The 561-b8ba5abe-3456-4906-a2a3-5a34073ace27" href="/news/the-561" data-name="The 561" class="sd-link desktop-sub-nav-a">The 561</a></li><li><a id="Extraordinary PEople-ed1c2511-d299-4719-8bc8-c4dad3e453b1" href="/news/extraordinary-people" data-name="Extraordinary PEople" class="sd-link desktop-sub-nav-a">Extraordinary PEople</a></li><li><a id="Nation &amp; World-18d9c283-81e9-40c8-94ad-9b9b33c0f15b" href="/news/nation-world" data-name="Nation &amp; World" class="sd-link desktop-sub-nav-a">Nation &amp; World</a></li><li><a id="Beyond The Podium-63764c1d-be48-4b1f-a1ad-a9d2db3fef08" href="/news/beyond-the-podium" data-name="Beyond The Podium" class="sd-link desktop-sub-nav-a">Beyond The Podium</a></li><li><a id="Election Results-3b44bceb-2324-4cb0-8adc-29e79d1b196d" href="/news/election-results" data-name="Election Results" class="sd-link desktop-sub-nav-a">Election Results</a></li><li><a id="Behind the Headlines-3bd27cf5-5e51-4c37-a8a0-d4a77ce9f5ee" href="http://behindtheheadlines.net" data-name="Behind the Headlines" class="sd-link desktop-sub-nav-a">Behind the Headlines</a></li><li><a id="Entertainment-842fcfae-9889-46e0-9b79-c637c09ba743" href="/news/entertainment" data-name="Entertainment" class="sd-link desktop-sub-nav-a">Entertainment</a></li><li><a id="IMPACT PUERTO RICO-e5a980d2-af6d-42a4-a772-6e3f79aa8535" href="/news/impact-puerto-rico" data-name="IMPACT PUERTO RICO" class="sd-link desktop-sub-nav-a">IMPACT PUERTO RICO</a></li><li><a id="Inside Your World-28493b2c-2e2c-44e6-936f-81a2ffbd35c0" href="/news/inside-your-world" data-name="Inside Your World" class="sd-link desktop-sub-nav-a">Inside Your World</a></li><li><a id="Armstrong Army Strong-c5da3d24-b469-413b-a6d1-a8afb3d92ccf" href="/news/armstrong-army-strong" data-name="Armstrong Army Strong" class="sd-link desktop-sub-nav-a">Armstrong Army Strong</a></li><li><a id="CBS 12 News Investigates-b63b0bdc-3c3b-40ed-a3cd-30684acbdaee" href="/news/cbs12-news-investigates" data-name="CBS 12 News Investigates" class="sd-link desktop-sub-nav-a">CBS 12 News Investigates</a></li><li><a id="Algae Emergency-8c48651e-cfef-4dfa-81a3-006763e0b981" href="/news/algae" data-name="Algae Emergency" class="sd-link desktop-sub-nav-a">Algae Emergency</a></li><li><a id="Health-9bd011e6-0cfb-4d64-8c89-7701e16de49a" href="/news/health" data-name="Health" class="sd-link desktop-sub-nav-a">Health</a></li><li><a id="Bottom Line with Boris-a208aa7e-96a2-4a51-b302-6f648668a6c3" href="/news/bottom-line" data-name="Bottom Line with Boris" class="sd-link desktop-sub-nav-a">Bottom Line with Boris</a></li><li><a id="Newscast Links-d01457bc-2282-42d7-b94c-9a02b18b415b" href="/features/newscast-links" data-name="Newscast Links" class="sd-link desktop-sub-nav-a">Newscast Links</a></li><li><a id="Back to School-c772f0ac-ac36-43d0-b255-a2a657083e48" href="/news/back-to-school" data-name="Back to School" class="sd-link desktop-sub-nav-a">Back to School</a></li><li><a id="Soar-36044f9b-c698-4727-8f88-9d23b7482f28" href="/news/soar" data-name="Soar" class="sd-link desktop-sub-nav-a">Soar</a></li><li><a id="Question of the Day-5fe8b9ea-6c2b-474b-bf07-c064c65cf278" href="/question" data-name="Question of the Day" class="sd-link desktop-sub-nav-a">Question of the Day</a></li><li><a id="Zika-b61b7f32-1e1e-443a-960c-0ff5e9f2e4fe" href="/news/zika" data-name="Zika" class="sd-link desktop-sub-nav-a">Zika</a></li><li><a id="Spotlight on America-b52de1f4-babd-45b3-9e90-88a165fc3f6c" href="/news/spotlight-on-america" data-name="Spotlight on America" class="sd-link desktop-sub-nav-a">Spotlight on America</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a id="Weather-c68f42cb-12ab-4022-9e42-657cce2a5f1c" href="/weather" data-name="Weather" data-id="c68f42cb-12ab-4022-9e42-657cce2a5f1c" data-index="1" class="sd-link has-children desktop-top-nav-a">Weather</a><div data-name="Weather" data-id="c68f42cb-12ab-4022-9e42-657cce2a5f1c" class="sd-subnav"><ul class="clearfix"><li><a id="Radar-b4df903c-d694-43f1-991f-6d8d8f4b8438" href="/weather/radar" data-name="Radar" class="sd-link desktop-sub-nav-a">Radar</a></li><li><a id="Maps-d28e9982-371e-4dc4-a72d-615cb8185152" href="/weather/maps" data-name="Maps" class="sd-link desktop-sub-nav-a">Maps</a></li><li><a id="Weather App-4ba3f331-c204-4cf5-8436-6cd544158f82" href="/weather/weather-app" data-name="Weather App" class="sd-link desktop-sub-nav-a">Weather App</a></li><li><a id="Hurricane Center-871fcde1-cfce-4317-a864-aa2a30409513" href="/weather/hurricane-center" data-name="Hurricane Center" class="sd-link desktop-sub-nav-a">Hurricane Center</a></li><li><a id="CBS12 Stormtrac Blog-eac243c7-28d3-4426-8a8e-2d06edfbbb31" href="/weather/cbs-12-stormtrac-blog" data-name="CBS12 Stormtrac Blog" class="sd-link desktop-sub-nav-a">CBS12 Stormtrac Blog</a></li><li><a id="Eco Blog-5b925fd1-293f-419c-8b05-f6944da0de25" href="/weather/eco-blog" data-name="Eco Blog" class="sd-link desktop-sub-nav-a">Eco Blog</a></li><li><a id="Viewer Weather Gallery-206aed1d-8b65-4e01-b6f9-4747953ff9e7" href="/weather/viewer-weather-gallery" data-name="Viewer Weather Gallery" class="sd-link desktop-sub-nav-a">Viewer Weather Gallery</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a href="/chimein" data-name="Chime In" data-id="7f1dc2b8-dd69-4565-9e73-2e07f7709efc" data-index="2" class="sd-link">Chime In</a></div><div class="sd-nav-item swiper-slide"><a id="Sports-317010f5-abbe-4c93-a376-d8428732b29b" href="/sports" data-name="Sports" data-id="317010f5-abbe-4c93-a376-d8428732b29b" data-index="3" class="sd-link has-children desktop-top-nav-a">Sports</a><div data-name="Sports" data-id="317010f5-abbe-4c93-a376-d8428732b29b" class="sd-subnav"><ul class="clearfix"><li><a id="Latest Sports-bc6977fa-9593-45a4-ba78-d5c910d93950" href="/sports/content" data-name="Latest Sports" class="sd-link desktop-sub-nav-a">Latest Sports</a></li><li><a id="Dolphins Extra-864b7e6f-50cd-43b2-9673-e91fa89cca2e" href="/sports/dolphins-extra" data-name="Dolphins Extra" class="sd-link desktop-sub-nav-a">Dolphins Extra</a></li><li><a id="Golf-771f49fb-ad0b-4272-92db-60dc5fff6d84" href="/sports/golf" data-name="Golf" class="sd-link desktop-sub-nav-a">Golf</a></li><li><a id="Athlete of the Week-fb9151bf-746a-4b1d-8ace-baf4d3845893" href="/sports/athlete-of-the-week" data-name="Athlete of the Week" class="sd-link desktop-sub-nav-a">Athlete of the Week</a></li><li><a id="High School Sports-4f5a5d41-449a-4f30-83e2-2ec0616b7342" href="/sports/high-school-sports" data-name="High School Sports" class="sd-link desktop-sub-nav-a">High School Sports</a></li><li><a id="After Hours-805db4d8-98e9-4f3b-a1f1-59dedd06753e" href="/sports/after-hours" data-name="After Hours" class="sd-link desktop-sub-nav-a">After Hours</a></li><li><a id="Scoreboard-ce29620a-5e16-46a0-88b2-869dc3c1fedc" href="/sports/scoreboard" data-name="Scoreboard" class="sd-link desktop-sub-nav-a">Scoreboard</a></li><li><a id="Friday Night Rivals-eb68dfd4-cfb8-46f8-aacd-67c2dbddf7d0" href="/sports/friday-night-rivals" data-name="Friday Night Rivals" class="sd-link desktop-sub-nav-a">Friday Night Rivals</a></li><li><a id="Pigskin Picks-2162fe26-0d11-49da-a24a-94ce9af03f4d" href="https://cbs12.com/station/contests/wpec-cbs12-pigskin-picks-presented-by-the-south-florida-honda-dealers" data-name="Pigskin Picks" class="sd-link desktop-sub-nav-a">Pigskin Picks</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a id="Traffic-bebc0418-2f0c-40ad-bfc6-7fde45533cc2" href="/traffic" data-name="Traffic" data-id="bebc0418-2f0c-40ad-bfc6-7fde45533cc2" data-index="4" class="sd-link has-children desktop-top-nav-a">Traffic</a><div data-name="Traffic" data-id="bebc0418-2f0c-40ad-bfc6-7fde45533cc2" class="sd-subnav"><ul class="clearfix"><li><a id="Pump Patrol-20f59bc2-f369-4b86-af18-23f2cb69e3a8" href="/traffic/pump-patrol" data-name="Pump Patrol" class="sd-link desktop-sub-nav-a">Pump Patrol</a></li><li><a id="Tri-Rail Schedules-933a635b-6f15-46e3-8243-49c69d2b9e17" href="/traffic/tri-rail-schedules" data-name="Tri-Rail Schedules" class="sd-link desktop-sub-nav-a">Tri-Rail Schedules</a></li><li><a id="TRAFFIC TRACKER 12-9e416601-a08e-4205-b434-b504aa5be62e" href="/traffic/traffic-tracker-12" data-name="TRAFFIC TRACKER 12" class="sd-link desktop-sub-nav-a">TRAFFIC TRACKER 12</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a href="/news/back-to-school/tools-for-teachers" data-name="Tools For Teachers" data-id="fb125daa-a13a-46a5-af76-791e39c2add2" data-index="5" class="sd-link">Tools For Teachers</a></div><div class="sd-nav-item swiper-slide"><a id="Features-c9f80cbd-35e6-483b-bf1f-a01042f65c94" href="#" data-name="Features" data-id="c9f80cbd-35e6-483b-bf1f-a01042f65c94" data-index="6" class="sd-link has-children desktop-top-nav-a">Features</a><div data-name="Features" data-id="c9f80cbd-35e6-483b-bf1f-a01042f65c94" class="sd-subnav"><ul class="clearfix"><li><a id="Forever Family-f1d083fa-2fe9-4b25-b771-b29e41ce4834" href="/features/forever-family" data-name="Forever Family" class="sd-link desktop-sub-nav-a">Forever Family</a></li><li><a id="Money Matters-6290267a-7bae-4fd8-8802-0bf9ee53fa4c" href="/features/money-matters" data-name="Money Matters" class="sd-link desktop-sub-nav-a">Money Matters</a></li><li><a id="Legal Matters-63bab087-84b0-410d-86d2-0070d7fae3ae" href="/features/legal-matters" data-name="Legal Matters" class="sd-link desktop-sub-nav-a">Legal Matters</a></li><li><a id="Pet of the Day-4b90bc8a-e047-495b-8b2a-3953480f747e" href="/features/pet-of-the-day" data-name="Pet of the Day" class="sd-link desktop-sub-nav-a">Pet of the Day</a></li><li><a id="Baby of the Day-60d72f60-2459-41af-940e-1a73aeb6970e" href="/features/baby-of-the-day" data-name="Baby of the Day" class="sd-link desktop-sub-nav-a">Baby of the Day</a></li><li><a id="Health and Wellness Experience-29f2226e-275f-4fb8-a186-1566e3117229" href="/features/the-wellness-experience" data-name="Health and Wellness Experience" class="sd-link desktop-sub-nav-a">Health and Wellness Experience</a></li><li><a id="Let's Move-f39460e3-6866-4b14-9df3-b591bd4e3678" href="/station/lets-move" data-name="Let's Move" class="sd-link desktop-sub-nav-a">Let's Move</a></li><li><a id="Trending with Tracy-3a0590b0-72b7-48f7-9bd3-51c913fd0575" href="/features/trending-with-tracy" data-name="Trending with Tracy" class="sd-link desktop-sub-nav-a">Trending with Tracy</a></li><li><a id="Spotlight on Business-56700391-4bc5-4a05-aca3-a455cc2a105d" href="/features/spotlight-on-business" data-name="Spotlight on Business" class="sd-link desktop-sub-nav-a">Spotlight on Business</a></li><li><a id="Mansion of the Week-e86a7771-4108-4210-91f1-20c63f4c2b05" href="/features/mansion-of-the-week" data-name="Mansion of the Week" class="sd-link desktop-sub-nav-a">Mansion of the Week</a></li><li><a id="Content for a Cause-02781981-8796-4349-8068-93f5342200fa" href="/sponsored/causewire" data-name="Content for a Cause" class="sd-link desktop-sub-nav-a">Content for a Cause</a></li><li><a id="The Scene-fc101a5e-b8f3-4bc5-89b4-b3bf54447523" href="/features/the-scene" data-name="The Scene" class="sd-link desktop-sub-nav-a">The Scene</a></li><li><a id="The Dwyer Awards-33323da9-411e-4f09-a9e0-a80186141da9" href="/news/the-dwyer-awards" data-name="The Dwyer Awards" class="sd-link desktop-sub-nav-a">The Dwyer Awards</a></li><li><a id="Food Trippin'-be861cd0-c596-404c-97e0-60473b6fa0b3" href="/features/food-trippin" data-name="Food Trippin'" class="sd-link desktop-sub-nav-a">Food Trippin'</a></li><li><a id="Thank a Nurse-7fd5f0c5-7cd1-40bb-9d6e-0ac9a4a26b7b" href="/features/thank-a-nurse" data-name="Thank a Nurse" class="sd-link desktop-sub-nav-a">Thank a Nurse</a></li><li><a id="Good News-07e3e6f9-c8fd-4283-89e4-d926d011c4d0" href="/news/good-news" data-name="Good News" class="sd-link desktop-sub-nav-a">Good News</a></li><li><a id="Resort of the Week-e8d0f3a8-a50d-4be3-85b2-608e7a8c55a6" href="/features/resort-of-the-week" data-name="Resort of the Week" class="sd-link desktop-sub-nav-a">Resort of the Week</a></li><li><a id="Auto Matters-5e00f3ef-9cd8-41d4-9158-6b56bad03690" href="/news/auto-matters" data-name="Auto Matters" class="sd-link desktop-sub-nav-a">Auto Matters</a></li><li><a id="Fall Premiere-8d70269c-5e62-4771-969a-2c5276cd83f7" href="/features/fall-premiere" data-name="Fall Premiere" class="sd-link desktop-sub-nav-a">Fall Premiere</a></li><li><a id="Sinclair Cares-d0d485c1-f0a8-4875-addf-aea68993163a" href="/features/sinclair-cares" data-name="Sinclair Cares" class="sd-link desktop-sub-nav-a">Sinclair Cares</a></li><li><a id="Partner Spotlight-39aeab52-5377-4732-b652-84be69bdc81f" href="/sponsored/spotlight" data-name="Partner Spotlight" class="sd-link desktop-sub-nav-a">Partner Spotlight</a></li><li><a id="CBS12 Town Hall-3edcf77b-644c-4ed1-905e-339a3353bf98" href="/features/cbs12-town-hall" data-name="CBS12 Town Hall" class="sd-link desktop-sub-nav-a">CBS12 Town Hall</a></li><li><a id="Black History Month-d46b2163-102a-4f3a-8433-24fe1385d53f" href="/news/black-history-month" data-name="Black History Month" class="sd-link desktop-sub-nav-a">Black History Month</a></li><li><a id="Consumer-5e55e251-9149-4b0d-a61b-9c1fe320c48d" href="/consumer" data-name="Consumer" class="sd-link desktop-sub-nav-a">Consumer</a></li><li><a id="Consumer Reports-dbf9c842-4d07-4ef6-a970-3f05bcedba4b" href="/consumer/consumer-reports" data-name="Consumer Reports" class="sd-link desktop-sub-nav-a">Consumer Reports</a></li><li><a id="Consumer Alerts-14868a41-61ef-402e-a71e-8a4a8ef179ab" href="/consumer/consumer-alerts" data-name="Consumer Alerts" class="sd-link desktop-sub-nav-a">Consumer Alerts</a></li><li><a id="European Auto Repair-b52936a7-9536-4e15-8b4e-78a66fa5139a" href="/sponsored/foreign-affairs-auto" data-name="European Auto Repair" class="sd-link desktop-sub-nav-a">European Auto Repair</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a id="HealthWatch-350ed88a-c343-4482-9154-2b39997621ba" href="/features/health-watch" data-name="HealthWatch" data-id="350ed88a-c343-4482-9154-2b39997621ba" data-index="7" class="sd-link has-children desktop-top-nav-a">HealthWatch</a><div data-name="HealthWatch" data-id="350ed88a-c343-4482-9154-2b39997621ba" class="sd-subnav"><ul class="clearfix"><li><a id="Gardens Dermatology-19f0d907-cab9-4178-b012-7e1e22d70927" href="/features/health-watch/gardens-dermatology" data-name="Gardens Dermatology" class="sd-link desktop-sub-nav-a">Gardens Dermatology</a></li><li><a id="ComForCare-b460615a-8d0c-4c7c-8dfe-70d210687295" href="/features/health-watch/comforcare" data-name="ComForCare" class="sd-link desktop-sub-nav-a">ComForCare</a></li><li><a id="Mona Lisa Touch By Dr. Pearl-1424a408-41b7-463e-93dc-1a4407669067" href="/features/health-watch/mona-lisa-touch-by-dr-pearl" data-name="Mona Lisa Touch By Dr. Pearl" class="sd-link desktop-sub-nav-a">Mona Lisa Touch By Dr. Pearl</a></li><li><a id="HWE 2018-b7af0768-5f3a-450a-acc9-a0fb9e735c9b" href="/features/the-wellness-experience" data-name="HWE 2018" class="sd-link desktop-sub-nav-a">HWE 2018</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a id="Station-364764f5-5781-4ee0-984c-e56f65b23efd" href="/station" data-name="Station" data-id="364764f5-5781-4ee0-984c-e56f65b23efd" data-index="8" class="sd-link has-children desktop-top-nav-a">Station</a><div data-name="Station" data-id="364764f5-5781-4ee0-984c-e56f65b23efd" class="sd-subnav"><ul class="clearfix"><li><a id="Contact-d7094e35-c943-4ea9-a6d8-b43accd8ffd0" href="/station/contact" data-name="Contact" class="sd-link desktop-sub-nav-a">Contact</a></li><li><a id="People-be6364ec-f87e-42c4-9cc3-4ff101425dec" href="/station/people" data-name="People" class="sd-link desktop-sub-nav-a">People</a></li><li><a id="Careers-737bd388-2cff-4bff-b779-d2197be1b4d9" href="https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=70" data-name="Careers" class="sd-link desktop-sub-nav-a">Careers</a></li><li><a id="App-987c01fa-ba0d-4712-82b9-d32bc89b5aed" href="/news/wpec-news-app" data-name="App" class="sd-link desktop-sub-nav-a">App</a></li><li><a id="Schedule-fd73469a-7b02-4277-916d-120195c48521" href="/station/schedule" data-name="Schedule" class="sd-link desktop-sub-nav-a">Schedule</a></li><li><a id="Contests-b87569bd-b4c3-4310-a89f-0c280f9f24ff" href="/station/contests" data-name="Contests" class="sd-link desktop-sub-nav-a">Contests</a></li><li><a id="Appearances-8a4e1201-6e37-478f-aee0-67da6da2c002" href="/station/talent-requests" data-name="Appearances" class="sd-link desktop-sub-nav-a">Appearances</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a href="http://circa.com/" data-name="Circa" data-id="b2ed475b-cc40-4356-aa3d-f6dba0f4defc" data-index="9" class="sd-link">Circa</a></div></div></div></div></div></div></nav><nav id="touch-nav-scroll" class="navbar sd-header-nav mobile"><div class="sd-page-width"><div id="searchbar-touch"><form action="/search" class="sd-touch-search"><button type="submit"><i class="ion-ios-search"></i></button><input type="search" name="find" placeholder="Search WPEC"/></form></div><div id="navbar-mobile"><div class="sd-overflow-less"><a id="touch-large-nav-less" href="#" class="sd-link"><i class="fa fa-angle-left"></i></a></div><div class="sd-overflow-more"><a id="touch-large-nav-more" href="#" class="sd-link">more...</a></div><div class="main-nav-container-mobile"><div class="nav-container"><div class="sd-nav clearfix"><div class="sd-nav-item"><a id="touch-large-News-502b1713-143e-4c9d-807b-bceae739de30" href="/" data-name="News" data-id="502b1713-143e-4c9d-807b-bceae739de30" class="sd-link has-children">News<i class="ion-arrow-right-c"></i></a><div data-name="News" data-id="502b1713-143e-4c9d-807b-bceae739de30" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Local-7a7d641c-f9e5-4787-a09d-3d5aed2e43bd" href="/news/local" data-name="Local" class="sd-link">Local</a></li><li><a id="touch-large-Trending At 9-918eec5f-107a-464d-8bc9-84e3408a1fed" href="/news/trending-at-9" data-name="Trending At 9" class="sd-link">Trending At 9</a></li><li><a id="touch-large-Know Your Candidates-0f502e79-c233-4dc5-9277-4fee3a90ba51" href="/news/know-your-candidates" data-name="Know Your Candidates" class="sd-link">Know Your Candidates</a></li><li><a id="touch-large-Tracking Terror-85812f55-f909-4bf5-a2ae-aa6c785514b4" href="/news/nation-world/tracking-terror" data-name="Tracking Terror" class="sd-link">Tracking Terror</a></li><li><a id="touch-large-Videos-b84803ee-0a54-4d0b-ad3a-70ea9188a4a1" href="/news/videos" data-name="Videos" class="sd-link">Videos</a></li><li><a id="touch-large-Trending At 3-440c5ad9-ceed-46b5-961a-54b1537c0c4c" href="/news/trending-at-3" data-name="Trending At 3" class="sd-link">Trending At 3</a></li><li><a id="touch-large-Connect to Congress-3130ee83-b887-48b5-8882-215b1a6c7d9d" href="/news/connect-to-congress" data-name="Connect to Congress" class="sd-link">Connect to Congress</a></li><li><a id="touch-large-Hooked on Heroin-6f41147a-115b-4371-89db-308f2e6ebdbc" href="/news/hooked-on-heroin" data-name="Hooked on Heroin" class="sd-link">Hooked on Heroin</a></li><li><a id="touch-large-Offbeat-20b3d7f9-7901-47e5-948b-baf3d6f71011" href="/news/offbeat" data-name="Offbeat" class="sd-link">Offbeat</a></li><li><a id="touch-large-The 561-b8ba5abe-3456-4906-a2a3-5a34073ace27" href="/news/the-561" data-name="The 561" class="sd-link">The 561</a></li><li><a id="touch-large-Extraordinary PEople-ed1c2511-d299-4719-8bc8-c4dad3e453b1" href="/news/extraordinary-people" data-name="Extraordinary PEople" class="sd-link">Extraordinary PEople</a></li><li><a id="touch-large-Nation &amp; World-18d9c283-81e9-40c8-94ad-9b9b33c0f15b" href="/news/nation-world" data-name="Nation &amp; World" class="sd-link">Nation &amp; World</a></li><li><a id="touch-large-Beyond The Podium-63764c1d-be48-4b1f-a1ad-a9d2db3fef08" href="/news/beyond-the-podium" data-name="Beyond The Podium" class="sd-link">Beyond The Podium</a></li><li><a id="touch-large-Election Results-3b44bceb-2324-4cb0-8adc-29e79d1b196d" href="/news/election-results" data-name="Election Results" class="sd-link">Election Results</a></li><li><a id="touch-large-Behind the Headlines-3bd27cf5-5e51-4c37-a8a0-d4a77ce9f5ee" href="http://behindtheheadlines.net" data-name="Behind the Headlines" class="sd-link">Behind the Headlines</a></li><li><a id="touch-large-Entertainment-842fcfae-9889-46e0-9b79-c637c09ba743" href="/news/entertainment" data-name="Entertainment" class="sd-link">Entertainment</a></li><li><a id="touch-large-IMPACT PUERTO RICO-e5a980d2-af6d-42a4-a772-6e3f79aa8535" href="/news/impact-puerto-rico" data-name="IMPACT PUERTO RICO" class="sd-link">IMPACT PUERTO RICO</a></li><li><a id="touch-large-Inside Your World-28493b2c-2e2c-44e6-936f-81a2ffbd35c0" href="/news/inside-your-world" data-name="Inside Your World" class="sd-link">Inside Your World</a></li><li><a id="touch-large-Armstrong Army Strong-c5da3d24-b469-413b-a6d1-a8afb3d92ccf" href="/news/armstrong-army-strong" data-name="Armstrong Army Strong" class="sd-link">Armstrong Army Strong</a></li><li><a id="touch-large-CBS 12 News Investigates-b63b0bdc-3c3b-40ed-a3cd-30684acbdaee" href="/news/cbs12-news-investigates" data-name="CBS 12 News Investigates" class="sd-link">CBS 12 News Investigates</a></li><li><a id="touch-large-Algae Emergency-8c48651e-cfef-4dfa-81a3-006763e0b981" href="/news/algae" data-name="Algae Emergency" class="sd-link">Algae Emergency</a></li><li><a id="touch-large-Health-9bd011e6-0cfb-4d64-8c89-7701e16de49a" href="/news/health" data-name="Health" class="sd-link">Health</a></li><li><a id="touch-large-Bottom Line with Boris-a208aa7e-96a2-4a51-b302-6f648668a6c3" href="/news/bottom-line" data-name="Bottom Line with Boris" class="sd-link">Bottom Line with Boris</a></li><li><a id="touch-large-Newscast Links-d01457bc-2282-42d7-b94c-9a02b18b415b" href="/features/newscast-links" data-name="Newscast Links" class="sd-link">Newscast Links</a></li><li><a id="touch-large-Back to School-c772f0ac-ac36-43d0-b255-a2a657083e48" href="/news/back-to-school" data-name="Back to School" class="sd-link">Back to School</a></li><li><a id="touch-large-Soar-36044f9b-c698-4727-8f88-9d23b7482f28" href="/news/soar" data-name="Soar" class="sd-link">Soar</a></li><li><a id="touch-large-Question of the Day-5fe8b9ea-6c2b-474b-bf07-c064c65cf278" href="/question" data-name="Question of the Day" class="sd-link">Question of the Day</a></li><li><a id="touch-large-Zika-b61b7f32-1e1e-443a-960c-0ff5e9f2e4fe" href="/news/zika" data-name="Zika" class="sd-link">Zika</a></li><li><a id="touch-large-Spotlight on America-b52de1f4-babd-45b3-9e90-88a165fc3f6c" href="/news/spotlight-on-america" data-name="Spotlight on America" class="sd-link">Spotlight on America</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Weather-c68f42cb-12ab-4022-9e42-657cce2a5f1c" href="/weather" data-name="Weather" data-id="c68f42cb-12ab-4022-9e42-657cce2a5f1c" class="sd-link has-children">Weather<i class="ion-arrow-right-c"></i></a><div data-name="Weather" data-id="c68f42cb-12ab-4022-9e42-657cce2a5f1c" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Radar-b4df903c-d694-43f1-991f-6d8d8f4b8438" href="/weather/radar" data-name="Radar" class="sd-link">Radar</a></li><li><a id="touch-large-Maps-d28e9982-371e-4dc4-a72d-615cb8185152" href="/weather/maps" data-name="Maps" class="sd-link">Maps</a></li><li><a id="touch-large-Weather App-4ba3f331-c204-4cf5-8436-6cd544158f82" href="/weather/weather-app" data-name="Weather App" class="sd-link">Weather App</a></li><li><a id="touch-large-Hurricane Center-871fcde1-cfce-4317-a864-aa2a30409513" href="/weather/hurricane-center" data-name="Hurricane Center" class="sd-link">Hurricane Center</a></li><li><a id="touch-large-CBS12 Stormtrac Blog-eac243c7-28d3-4426-8a8e-2d06edfbbb31" href="/weather/cbs-12-stormtrac-blog" data-name="CBS12 Stormtrac Blog" class="sd-link">CBS12 Stormtrac Blog</a></li><li><a id="touch-large-Eco Blog-5b925fd1-293f-419c-8b05-f6944da0de25" href="/weather/eco-blog" data-name="Eco Blog" class="sd-link">Eco Blog</a></li><li><a id="touch-large-Viewer Weather Gallery-206aed1d-8b65-4e01-b6f9-4747953ff9e7" href="/weather/viewer-weather-gallery" data-name="Viewer Weather Gallery" class="sd-link">Viewer Weather Gallery</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Chime In-7f1dc2b8-dd69-4565-9e73-2e07f7709efc" href="/chimein" data-name="Chime In" class="sd-link">Chime In<i class="ion-arrow-right-c"></i></a></div><div class="sd-nav-item"><a id="touch-large-Sports-317010f5-abbe-4c93-a376-d8428732b29b" href="/sports" data-name="Sports" data-id="317010f5-abbe-4c93-a376-d8428732b29b" class="sd-link has-children">Sports<i class="ion-arrow-right-c"></i></a><div data-name="Sports" data-id="317010f5-abbe-4c93-a376-d8428732b29b" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Latest Sports-bc6977fa-9593-45a4-ba78-d5c910d93950" href="/sports/content" data-name="Latest Sports" class="sd-link">Latest Sports</a></li><li><a id="touch-large-Dolphins Extra-864b7e6f-50cd-43b2-9673-e91fa89cca2e" href="/sports/dolphins-extra" data-name="Dolphins Extra" class="sd-link">Dolphins Extra</a></li><li><a id="touch-large-Golf-771f49fb-ad0b-4272-92db-60dc5fff6d84" href="/sports/golf" data-name="Golf" class="sd-link">Golf</a></li><li><a id="touch-large-Athlete of the Week-fb9151bf-746a-4b1d-8ace-baf4d3845893" href="/sports/athlete-of-the-week" data-name="Athlete of the Week" class="sd-link">Athlete of the Week</a></li><li><a id="touch-large-High School Sports-4f5a5d41-449a-4f30-83e2-2ec0616b7342" href="/sports/high-school-sports" data-name="High School Sports" class="sd-link">High School Sports</a></li><li><a id="touch-large-After Hours-805db4d8-98e9-4f3b-a1f1-59dedd06753e" href="/sports/after-hours" data-name="After Hours" class="sd-link">After Hours</a></li><li><a id="touch-large-Scoreboard-ce29620a-5e16-46a0-88b2-869dc3c1fedc" href="/sports/scoreboard" data-name="Scoreboard" class="sd-link">Scoreboard</a></li><li><a id="touch-large-Friday Night Rivals-eb68dfd4-cfb8-46f8-aacd-67c2dbddf7d0" href="/sports/friday-night-rivals" data-name="Friday Night Rivals" class="sd-link">Friday Night Rivals</a></li><li><a id="touch-large-Pigskin Picks-2162fe26-0d11-49da-a24a-94ce9af03f4d" href="https://cbs12.com/station/contests/wpec-cbs12-pigskin-picks-presented-by-the-south-florida-honda-dealers" data-name="Pigskin Picks" class="sd-link">Pigskin Picks</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Traffic-bebc0418-2f0c-40ad-bfc6-7fde45533cc2" href="/traffic" data-name="Traffic" data-id="bebc0418-2f0c-40ad-bfc6-7fde45533cc2" class="sd-link has-children">Traffic<i class="ion-arrow-right-c"></i></a><div data-name="Traffic" data-id="bebc0418-2f0c-40ad-bfc6-7fde45533cc2" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Pump Patrol-20f59bc2-f369-4b86-af18-23f2cb69e3a8" href="/traffic/pump-patrol" data-name="Pump Patrol" class="sd-link">Pump Patrol</a></li><li><a id="touch-large-Tri-Rail Schedules-933a635b-6f15-46e3-8243-49c69d2b9e17" href="/traffic/tri-rail-schedules" data-name="Tri-Rail Schedules" class="sd-link">Tri-Rail Schedules</a></li><li><a id="touch-large-TRAFFIC TRACKER 12-9e416601-a08e-4205-b434-b504aa5be62e" href="/traffic/traffic-tracker-12" data-name="TRAFFIC TRACKER 12" class="sd-link">TRAFFIC TRACKER 12</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Tools For Teachers-fb125daa-a13a-46a5-af76-791e39c2add2" href="/news/back-to-school/tools-for-teachers" data-name="Tools For Teachers" class="sd-link">Tools For Teachers<i class="ion-arrow-right-c"></i></a></div><div class="sd-nav-item"><a id="touch-large-Features-c9f80cbd-35e6-483b-bf1f-a01042f65c94" href="#" data-name="Features" data-id="c9f80cbd-35e6-483b-bf1f-a01042f65c94" class="sd-link has-children">Features<i class="ion-arrow-right-c"></i></a><div data-name="Features" data-id="c9f80cbd-35e6-483b-bf1f-a01042f65c94" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Forever Family-f1d083fa-2fe9-4b25-b771-b29e41ce4834" href="/features/forever-family" data-name="Forever Family" class="sd-link">Forever Family</a></li><li><a id="touch-large-Money Matters-6290267a-7bae-4fd8-8802-0bf9ee53fa4c" href="/features/money-matters" data-name="Money Matters" class="sd-link">Money Matters</a></li><li><a id="touch-large-Legal Matters-63bab087-84b0-410d-86d2-0070d7fae3ae" href="/features/legal-matters" data-name="Legal Matters" class="sd-link">Legal Matters</a></li><li><a id="touch-large-Pet of the Day-4b90bc8a-e047-495b-8b2a-3953480f747e" href="/features/pet-of-the-day" data-name="Pet of the Day" class="sd-link">Pet of the Day</a></li><li><a id="touch-large-Baby of the Day-60d72f60-2459-41af-940e-1a73aeb6970e" href="/features/baby-of-the-day" data-name="Baby of the Day" class="sd-link">Baby of the Day</a></li><li><a id="touch-large-Health and Wellness Experience-29f2226e-275f-4fb8-a186-1566e3117229" href="/features/the-wellness-experience" data-name="Health and Wellness Experience" class="sd-link">Health and Wellness Experience</a></li><li><a id="touch-large-Let's Move-f39460e3-6866-4b14-9df3-b591bd4e3678" href="/station/lets-move" data-name="Let's Move" class="sd-link">Let's Move</a></li><li><a id="touch-large-Trending with Tracy-3a0590b0-72b7-48f7-9bd3-51c913fd0575" href="/features/trending-with-tracy" data-name="Trending with Tracy" class="sd-link">Trending with Tracy</a></li><li><a id="touch-large-Spotlight on Business-56700391-4bc5-4a05-aca3-a455cc2a105d" href="/features/spotlight-on-business" data-name="Spotlight on Business" class="sd-link">Spotlight on Business</a></li><li><a id="touch-large-Mansion of the Week-e86a7771-4108-4210-91f1-20c63f4c2b05" href="/features/mansion-of-the-week" data-name="Mansion of the Week" class="sd-link">Mansion of the Week</a></li><li><a id="touch-large-Content for a Cause-02781981-8796-4349-8068-93f5342200fa" href="/sponsored/causewire" data-name="Content for a Cause" class="sd-link">Content for a Cause</a></li><li><a id="touch-large-The Scene-fc101a5e-b8f3-4bc5-89b4-b3bf54447523" href="/features/the-scene" data-name="The Scene" class="sd-link">The Scene</a></li><li><a id="touch-large-The Dwyer Awards-33323da9-411e-4f09-a9e0-a80186141da9" href="/news/the-dwyer-awards" data-name="The Dwyer Awards" class="sd-link">The Dwyer Awards</a></li><li><a id="touch-large-Food Trippin'-be861cd0-c596-404c-97e0-60473b6fa0b3" href="/features/food-trippin" data-name="Food Trippin'" class="sd-link">Food Trippin'</a></li><li><a id="touch-large-Thank a Nurse-7fd5f0c5-7cd1-40bb-9d6e-0ac9a4a26b7b" href="/features/thank-a-nurse" data-name="Thank a Nurse" class="sd-link">Thank a Nurse</a></li><li><a id="touch-large-Good News-07e3e6f9-c8fd-4283-89e4-d926d011c4d0" href="/news/good-news" data-name="Good News" class="sd-link">Good News</a></li><li><a id="touch-large-Resort of the Week-e8d0f3a8-a50d-4be3-85b2-608e7a8c55a6" href="/features/resort-of-the-week" data-name="Resort of the Week" class="sd-link">Resort of the Week</a></li><li><a id="touch-large-Auto Matters-5e00f3ef-9cd8-41d4-9158-6b56bad03690" href="/news/auto-matters" data-name="Auto Matters" class="sd-link">Auto Matters</a></li><li><a id="touch-large-Fall Premiere-8d70269c-5e62-4771-969a-2c5276cd83f7" href="/features/fall-premiere" data-name="Fall Premiere" class="sd-link">Fall Premiere</a></li><li><a id="touch-large-Sinclair Cares-d0d485c1-f0a8-4875-addf-aea68993163a" href="/features/sinclair-cares" data-name="Sinclair Cares" class="sd-link">Sinclair Cares</a></li><li><a id="touch-large-Partner Spotlight-39aeab52-5377-4732-b652-84be69bdc81f" href="/sponsored/spotlight" data-name="Partner Spotlight" class="sd-link">Partner Spotlight</a></li><li><a id="touch-large-CBS12 Town Hall-3edcf77b-644c-4ed1-905e-339a3353bf98" href="/features/cbs12-town-hall" data-name="CBS12 Town Hall" class="sd-link">CBS12 Town Hall</a></li><li><a id="touch-large-Black History Month-d46b2163-102a-4f3a-8433-24fe1385d53f" href="/news/black-history-month" data-name="Black History Month" class="sd-link">Black History Month</a></li><li><a id="touch-large-Consumer-5e55e251-9149-4b0d-a61b-9c1fe320c48d" href="/consumer" data-name="Consumer" class="sd-link">Consumer</a></li><li><a id="touch-large-Consumer Reports-dbf9c842-4d07-4ef6-a970-3f05bcedba4b" href="/consumer/consumer-reports" data-name="Consumer Reports" class="sd-link">Consumer Reports</a></li><li><a id="touch-large-Consumer Alerts-14868a41-61ef-402e-a71e-8a4a8ef179ab" href="/consumer/consumer-alerts" data-name="Consumer Alerts" class="sd-link">Consumer Alerts</a></li><li><a id="touch-large-European Auto Repair-b52936a7-9536-4e15-8b4e-78a66fa5139a" href="/sponsored/foreign-affairs-auto" data-name="European Auto Repair" class="sd-link">European Auto Repair</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-HealthWatch-350ed88a-c343-4482-9154-2b39997621ba" href="/features/health-watch" data-name="HealthWatch" data-id="350ed88a-c343-4482-9154-2b39997621ba" class="sd-link has-children">HealthWatch<i class="ion-arrow-right-c"></i></a><div data-name="HealthWatch" data-id="350ed88a-c343-4482-9154-2b39997621ba" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Gardens Dermatology-19f0d907-cab9-4178-b012-7e1e22d70927" href="/features/health-watch/gardens-dermatology" data-name="Gardens Dermatology" class="sd-link">Gardens Dermatology</a></li><li><a id="touch-large-ComForCare-b460615a-8d0c-4c7c-8dfe-70d210687295" href="/features/health-watch/comforcare" data-name="ComForCare" class="sd-link">ComForCare</a></li><li><a id="touch-large-Mona Lisa Touch By Dr. Pearl-1424a408-41b7-463e-93dc-1a4407669067" href="/features/health-watch/mona-lisa-touch-by-dr-pearl" data-name="Mona Lisa Touch By Dr. Pearl" class="sd-link">Mona Lisa Touch By Dr. Pearl</a></li><li><a id="touch-large-HWE 2018-b7af0768-5f3a-450a-acc9-a0fb9e735c9b" href="/features/the-wellness-experience" data-name="HWE 2018" class="sd-link">HWE 2018</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Station-364764f5-5781-4ee0-984c-e56f65b23efd" href="/station" data-name="Station" data-id="364764f5-5781-4ee0-984c-e56f65b23efd" class="sd-link has-children">Station<i class="ion-arrow-right-c"></i></a><div data-name="Station" data-id="364764f5-5781-4ee0-984c-e56f65b23efd" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Contact-d7094e35-c943-4ea9-a6d8-b43accd8ffd0" href="/station/contact" data-name="Contact" class="sd-link">Contact</a></li><li><a id="touch-large-People-be6364ec-f87e-42c4-9cc3-4ff101425dec" href="/station/people" data-name="People" class="sd-link">People</a></li><li><a id="touch-large-Careers-737bd388-2cff-4bff-b779-d2197be1b4d9" href="https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=70" data-name="Careers" class="sd-link">Careers</a></li><li><a id="touch-large-App-987c01fa-ba0d-4712-82b9-d32bc89b5aed" href="/news/wpec-news-app" data-name="App" class="sd-link">App</a></li><li><a id="touch-large-Schedule-fd73469a-7b02-4277-916d-120195c48521" href="/station/schedule" data-name="Schedule" class="sd-link">Schedule</a></li><li><a id="touch-large-Contests-b87569bd-b4c3-4310-a89f-0c280f9f24ff" href="/station/contests" data-name="Contests" class="sd-link">Contests</a></li><li><a id="touch-large-Appearances-8a4e1201-6e37-478f-aee0-67da6da2c002" href="/station/talent-requests" data-name="Appearances" class="sd-link">Appearances</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Circa-b2ed475b-cc40-4356-aa3d-f6dba0f4defc" href="http://circa.com/" data-name="Circa" class="sd-link">Circa<i class="ion-arrow-right-c"></i></a></div></div></div></div></div></div></nav><div class="sd-page-width non-swiper"><div id="sd-subnavs" class="sub-nav-container"><div data-name="News" data-id="502b1713-143e-4c9d-807b-bceae739de30" class="sd-subnav"><ul class="clearfix"><li><a href="/news/local" data-name="Local" class="sd-link">Local</a></li><li><a href="/news/trending-at-9" data-name="Trending At 9" class="sd-link">Trending At 9</a></li><li><a href="/news/know-your-candidates" data-name="Know Your Candidates" class="sd-link">Know Your Candidates</a></li><li><a href="/news/nation-world/tracking-terror" data-name="Tracking Terror" class="sd-link">Tracking Terror</a></li><li><a href="/news/videos" data-name="Videos" class="sd-link">Videos</a></li><li><a href="/news/trending-at-3" data-name="Trending At 3" class="sd-link">Trending At 3</a></li><li><a href="/news/connect-to-congress" data-name="Connect to Congress" class="sd-link">Connect to Congress</a></li><li><a href="/news/hooked-on-heroin" data-name="Hooked on Heroin" class="sd-link">Hooked on Heroin</a></li><li><a href="/news/offbeat" data-name="Offbeat" class="sd-link">Offbeat</a></li><li><a href="/news/the-561" data-name="The 561" class="sd-link">The 561</a></li><li><a href="/news/extraordinary-people" data-name="Extraordinary PEople" class="sd-link">Extraordinary PEople</a></li><li><a href="/news/nation-world" data-name="Nation &amp; World" class="sd-link">Nation &amp; World</a></li><li><a href="/news/beyond-the-podium" data-name="Beyond The Podium" class="sd-link">Beyond The Podium</a></li><li><a href="/news/election-results" data-name="Election Results" class="sd-link">Election Results</a></li><li><a href="http://behindtheheadlines.net" data-name="Behind the Headlines" class="sd-link">Behind the Headlines</a></li><li><a href="/news/entertainment" data-name="Entertainment" class="sd-link">Entertainment</a></li><li><a href="/news/impact-puerto-rico" data-name="IMPACT PUERTO RICO" class="sd-link">IMPACT PUERTO RICO</a></li><li><a href="/news/inside-your-world" data-name="Inside Your World" class="sd-link">Inside Your World</a></li><li><a href="/news/armstrong-army-strong" data-name="Armstrong Army Strong" class="sd-link">Armstrong Army Strong</a></li><li><a href="/news/cbs12-news-investigates" data-name="CBS 12 News Investigates" class="sd-link">CBS 12 News Investigates</a></li><li><a href="/news/algae" data-name="Algae Emergency" class="sd-link">Algae Emergency</a></li><li><a href="/news/health" data-name="Health" class="sd-link">Health</a></li><li><a href="/news/bottom-line" data-name="Bottom Line with Boris" class="sd-link">Bottom Line with Boris</a></li><li><a href="/features/newscast-links" data-name="Newscast Links" class="sd-link">Newscast Links</a></li><li><a href="/news/back-to-school" data-name="Back to School" class="sd-link">Back to School</a></li><li><a href="/news/soar" data-name="Soar" class="sd-link">Soar</a></li><li><a href="/question" data-name="Question of the Day" class="sd-link">Question of the Day</a></li><li><a href="/news/zika" data-name="Zika" class="sd-link">Zika</a></li><li><a href="/news/spotlight-on-america" data-name="Spotlight on America" class="sd-link">Spotlight on America</a></li></ul></div><div data-name="Weather" data-id="c68f42cb-12ab-4022-9e42-657cce2a5f1c" class="sd-subnav"><ul class="clearfix"><li><a href="/weather/radar" data-name="Radar" class="sd-link">Radar</a></li><li><a href="/weather/maps" data-name="Maps" class="sd-link">Maps</a></li><li><a href="/weather/weather-app" data-name="Weather App" class="sd-link">Weather App</a></li><li><a href="/weather/hurricane-center" data-name="Hurricane Center" class="sd-link">Hurricane Center</a></li><li><a href="/weather/cbs-12-stormtrac-blog" data-name="CBS12 Stormtrac Blog" class="sd-link">CBS12 Stormtrac Blog</a></li><li><a href="/weather/eco-blog" data-name="Eco Blog" class="sd-link">Eco Blog</a></li><li><a href="/weather/viewer-weather-gallery" data-name="Viewer Weather Gallery" class="sd-link">Viewer Weather Gallery</a></li></ul></div><div data-name="Sports" data-id="317010f5-abbe-4c93-a376-d8428732b29b" class="sd-subnav"><ul class="clearfix"><li><a href="/sports/content" data-name="Latest Sports" class="sd-link">Latest Sports</a></li><li><a href="/sports/dolphins-extra" data-name="Dolphins Extra" class="sd-link">Dolphins Extra</a></li><li><a href="/sports/golf" data-name="Golf" class="sd-link">Golf</a></li><li><a href="/sports/athlete-of-the-week" data-name="Athlete of the Week" class="sd-link">Athlete of the Week</a></li><li><a href="/sports/high-school-sports" data-name="High School Sports" class="sd-link">High School Sports</a></li><li><a href="/sports/after-hours" data-name="After Hours" class="sd-link">After Hours</a></li><li><a href="/sports/scoreboard" data-name="Scoreboard" class="sd-link">Scoreboard</a></li><li><a href="/sports/friday-night-rivals" data-name="Friday Night Rivals" class="sd-link">Friday Night Rivals</a></li><li><a href="https://cbs12.com/station/contests/wpec-cbs12-pigskin-picks-presented-by-the-south-florida-honda-dealers" data-name="Pigskin Picks" class="sd-link">Pigskin Picks</a></li></ul></div><div data-name="Traffic" data-id="bebc0418-2f0c-40ad-bfc6-7fde45533cc2" class="sd-subnav"><ul class="clearfix"><li><a href="/traffic/pump-patrol" data-name="Pump Patrol" class="sd-link">Pump Patrol</a></li><li><a href="/traffic/tri-rail-schedules" data-name="Tri-Rail Schedules" class="sd-link">Tri-Rail Schedules</a></li><li><a href="/traffic/traffic-tracker-12" data-name="TRAFFIC TRACKER 12" class="sd-link">TRAFFIC TRACKER 12</a></li></ul></div><div data-name="Features" data-id="c9f80cbd-35e6-483b-bf1f-a01042f65c94" class="sd-subnav"><ul class="clearfix"><li><a href="/features/forever-family" data-name="Forever Family" class="sd-link">Forever Family</a></li><li><a href="/features/money-matters" data-name="Money Matters" class="sd-link">Money Matters</a></li><li><a href="/features/legal-matters" data-name="Legal Matters" class="sd-link">Legal Matters</a></li><li><a href="/features/pet-of-the-day" data-name="Pet of the Day" class="sd-link">Pet of the Day</a></li><li><a href="/features/baby-of-the-day" data-name="Baby of the Day" class="sd-link">Baby of the Day</a></li><li><a href="/features/the-wellness-experience" data-name="Health and Wellness Experience" class="sd-link">Health and Wellness Experience</a></li><li><a href="/station/lets-move" data-name="Let's Move" class="sd-link">Let's Move</a></li><li><a href="/features/trending-with-tracy" data-name="Trending with Tracy" class="sd-link">Trending with Tracy</a></li><li><a href="/features/spotlight-on-business" data-name="Spotlight on Business" class="sd-link">Spotlight on Business</a></li><li><a href="/features/mansion-of-the-week" data-name="Mansion of the Week" class="sd-link">Mansion of the Week</a></li><li><a href="/sponsored/causewire" data-name="Content for a Cause" class="sd-link">Content for a Cause</a></li><li><a href="/features/the-scene" data-name="The Scene" class="sd-link">The Scene</a></li><li><a href="/news/the-dwyer-awards" data-name="The Dwyer Awards" class="sd-link">The Dwyer Awards</a></li><li><a href="/features/food-trippin" data-name="Food Trippin'" class="sd-link">Food Trippin'</a></li><li><a href="/features/thank-a-nurse" data-name="Thank a Nurse" class="sd-link">Thank a Nurse</a></li><li><a href="/news/good-news" data-name="Good News" class="sd-link">Good News</a></li><li><a href="/features/resort-of-the-week" data-name="Resort of the Week" class="sd-link">Resort of the Week</a></li><li><a href="/news/auto-matters" data-name="Auto Matters" class="sd-link">Auto Matters</a></li><li><a href="/features/fall-premiere" data-name="Fall Premiere" class="sd-link">Fall Premiere</a></li><li><a href="/features/sinclair-cares" data-name="Sinclair Cares" class="sd-link">Sinclair Cares</a></li><li><a href="/sponsored/spotlight" data-name="Partner Spotlight" class="sd-link">Partner Spotlight</a></li><li><a href="/features/cbs12-town-hall" data-name="CBS12 Town Hall" class="sd-link">CBS12 Town Hall</a></li><li><a href="/news/black-history-month" data-name="Black History Month" class="sd-link">Black History Month</a></li><li><a href="/consumer" data-name="Consumer" class="sd-link">Consumer</a></li><li><a href="/consumer/consumer-reports" data-name="Consumer Reports" class="sd-link">Consumer Reports</a></li><li><a href="/consumer/consumer-alerts" data-name="Consumer Alerts" class="sd-link">Consumer Alerts</a></li><li><a href="/sponsored/foreign-affairs-auto" data-name="European Auto Repair" class="sd-link">European Auto Repair</a></li></ul></div><div data-name="HealthWatch" data-id="350ed88a-c343-4482-9154-2b39997621ba" class="sd-subnav"><ul class="clearfix"><li><a href="/features/health-watch/gardens-dermatology" data-name="Gardens Dermatology" class="sd-link">Gardens Dermatology</a></li><li><a href="/features/health-watch/comforcare" data-name="ComForCare" class="sd-link">ComForCare</a></li><li><a href="/features/health-watch/mona-lisa-touch-by-dr-pearl" data-name="Mona Lisa Touch By Dr. Pearl" class="sd-link">Mona Lisa Touch By Dr. Pearl</a></li><li><a href="/features/the-wellness-experience" data-name="HWE 2018" class="sd-link">HWE 2018</a></li></ul></div><div data-name="Station" data-id="364764f5-5781-4ee0-984c-e56f65b23efd" class="sd-subnav"><ul class="clearfix"><li><a href="/station/contact" data-name="Contact" class="sd-link">Contact</a></li><li><a href="/station/people" data-name="People" class="sd-link">People</a></li><li><a href="https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=70" data-name="Careers" class="sd-link">Careers</a></li><li><a href="/news/wpec-news-app" data-name="App" class="sd-link">App</a></li><li><a href="/station/schedule" data-name="Schedule" class="sd-link">Schedule</a></li><li><a href="/station/contests" data-name="Contests" class="sd-link">Contests</a></li><li><a href="/station/talent-requests" data-name="Appearances" class="sd-link">Appearances</a></li></ul></div></div></div><div class="sd-page-width full-swiper-nav"><div id="sd-subnavs-mobile" class="sub-nav-container swiper-wrapper"><div data-name="News" data-id="502b1713-143e-4c9d-807b-bceae739de30" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/news/local" data-name="Local" class="sd-link">Local</a></li><li><a href="/news/trending-at-9" data-name="Trending At 9" class="sd-link">Trending At 9</a></li><li><a href="/news/know-your-candidates" data-name="Know Your Candidates" class="sd-link">Know Your Candidates</a></li><li><a href="/news/nation-world/tracking-terror" data-name="Tracking Terror" class="sd-link">Tracking Terror</a></li><li><a href="/news/videos" data-name="Videos" class="sd-link">Videos</a></li><li><a href="/news/trending-at-3" data-name="Trending At 3" class="sd-link">Trending At 3</a></li><li><a href="/news/connect-to-congress" data-name="Connect to Congress" class="sd-link">Connect to Congress</a></li><li><a href="/news/hooked-on-heroin" data-name="Hooked on Heroin" class="sd-link">Hooked on Heroin</a></li><li><a href="/news/offbeat" data-name="Offbeat" class="sd-link">Offbeat</a></li><li><a href="/news/the-561" data-name="The 561" class="sd-link">The 561</a></li><li><a href="/news/extraordinary-people" data-name="Extraordinary PEople" class="sd-link">Extraordinary PEople</a></li><li><a href="/news/nation-world" data-name="Nation &amp; World" class="sd-link">Nation &amp; World</a></li><li><a href="/news/beyond-the-podium" data-name="Beyond The Podium" class="sd-link">Beyond The Podium</a></li><li><a href="/news/election-results" data-name="Election Results" class="sd-link">Election Results</a></li><li><a href="http://behindtheheadlines.net" data-name="Behind the Headlines" class="sd-link">Behind the Headlines</a></li><li><a href="/news/entertainment" data-name="Entertainment" class="sd-link">Entertainment</a></li><li><a href="/news/impact-puerto-rico" data-name="IMPACT PUERTO RICO" class="sd-link">IMPACT PUERTO RICO</a></li><li><a href="/news/inside-your-world" data-name="Inside Your World" class="sd-link">Inside Your World</a></li><li><a href="/news/armstrong-army-strong" data-name="Armstrong Army Strong" class="sd-link">Armstrong Army Strong</a></li><li><a href="/news/cbs12-news-investigates" data-name="CBS 12 News Investigates" class="sd-link">CBS 12 News Investigates</a></li><li><a href="/news/algae" data-name="Algae Emergency" class="sd-link">Algae Emergency</a></li><li><a href="/news/health" data-name="Health" class="sd-link">Health</a></li><li><a href="/news/bottom-line" data-name="Bottom Line with Boris" class="sd-link">Bottom Line with Boris</a></li><li><a href="/features/newscast-links" data-name="Newscast Links" class="sd-link">Newscast Links</a></li><li><a href="/news/back-to-school" data-name="Back to School" class="sd-link">Back to School</a></li><li><a href="/news/soar" data-name="Soar" class="sd-link">Soar</a></li><li><a href="/question" data-name="Question of the Day" class="sd-link">Question of the Day</a></li><li><a href="/news/zika" data-name="Zika" class="sd-link">Zika</a></li><li><a href="/news/spotlight-on-america" data-name="Spotlight on America" class="sd-link">Spotlight on America</a></li></ul></div><div data-name="Weather" data-id="c68f42cb-12ab-4022-9e42-657cce2a5f1c" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/weather/radar" data-name="Radar" class="sd-link">Radar</a></li><li><a href="/weather/maps" data-name="Maps" class="sd-link">Maps</a></li><li><a href="/weather/weather-app" data-name="Weather App" class="sd-link">Weather App</a></li><li><a href="/weather/hurricane-center" data-name="Hurricane Center" class="sd-link">Hurricane Center</a></li><li><a href="/weather/cbs-12-stormtrac-blog" data-name="CBS12 Stormtrac Blog" class="sd-link">CBS12 Stormtrac Blog</a></li><li><a href="/weather/eco-blog" data-name="Eco Blog" class="sd-link">Eco Blog</a></li><li><a href="/weather/viewer-weather-gallery" data-name="Viewer Weather Gallery" class="sd-link">Viewer Weather Gallery</a></li></ul></div><div data-name="Chime In" data-id="7f1dc2b8-dd69-4565-9e73-2e07f7709efc" class="sd-subnav swiper-slide"><ul class="clearfix"></ul></div><div data-name="Sports" data-id="317010f5-abbe-4c93-a376-d8428732b29b" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/sports/content" data-name="Latest Sports" class="sd-link">Latest Sports</a></li><li><a href="/sports/dolphins-extra" data-name="Dolphins Extra" class="sd-link">Dolphins Extra</a></li><li><a href="/sports/golf" data-name="Golf" class="sd-link">Golf</a></li><li><a href="/sports/athlete-of-the-week" data-name="Athlete of the Week" class="sd-link">Athlete of the Week</a></li><li><a href="/sports/high-school-sports" data-name="High School Sports" class="sd-link">High School Sports</a></li><li><a href="/sports/after-hours" data-name="After Hours" class="sd-link">After Hours</a></li><li><a href="/sports/scoreboard" data-name="Scoreboard" class="sd-link">Scoreboard</a></li><li><a href="/sports/friday-night-rivals" data-name="Friday Night Rivals" class="sd-link">Friday Night Rivals</a></li><li><a href="https://cbs12.com/station/contests/wpec-cbs12-pigskin-picks-presented-by-the-south-florida-honda-dealers" data-name="Pigskin Picks" class="sd-link">Pigskin Picks</a></li></ul></div><div data-name="Traffic" data-id="bebc0418-2f0c-40ad-bfc6-7fde45533cc2" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/traffic/pump-patrol" data-name="Pump Patrol" class="sd-link">Pump Patrol</a></li><li><a href="/traffic/tri-rail-schedules" data-name="Tri-Rail Schedules" class="sd-link">Tri-Rail Schedules</a></li><li><a href="/traffic/traffic-tracker-12" data-name="TRAFFIC TRACKER 12" class="sd-link">TRAFFIC TRACKER 12</a></li></ul></div><div data-name="Tools For Teachers" data-id="fb125daa-a13a-46a5-af76-791e39c2add2" class="sd-subnav swiper-slide"><ul class="clearfix"></ul></div><div data-name="Features" data-id="c9f80cbd-35e6-483b-bf1f-a01042f65c94" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/features/forever-family" data-name="Forever Family" class="sd-link">Forever Family</a></li><li><a href="/features/money-matters" data-name="Money Matters" class="sd-link">Money Matters</a></li><li><a href="/features/legal-matters" data-name="Legal Matters" class="sd-link">Legal Matters</a></li><li><a href="/features/pet-of-the-day" data-name="Pet of the Day" class="sd-link">Pet of the Day</a></li><li><a href="/features/baby-of-the-day" data-name="Baby of the Day" class="sd-link">Baby of the Day</a></li><li><a href="/features/the-wellness-experience" data-name="Health and Wellness Experience" class="sd-link">Health and Wellness Experience</a></li><li><a href="/station/lets-move" data-name="Let's Move" class="sd-link">Let's Move</a></li><li><a href="/features/trending-with-tracy" data-name="Trending with Tracy" class="sd-link">Trending with Tracy</a></li><li><a href="/features/spotlight-on-business" data-name="Spotlight on Business" class="sd-link">Spotlight on Business</a></li><li><a href="/features/mansion-of-the-week" data-name="Mansion of the Week" class="sd-link">Mansion of the Week</a></li><li><a href="/sponsored/causewire" data-name="Content for a Cause" class="sd-link">Content for a Cause</a></li><li><a href="/features/the-scene" data-name="The Scene" class="sd-link">The Scene</a></li><li><a href="/news/the-dwyer-awards" data-name="The Dwyer Awards" class="sd-link">The Dwyer Awards</a></li><li><a href="/features/food-trippin" data-name="Food Trippin'" class="sd-link">Food Trippin'</a></li><li><a href="/features/thank-a-nurse" data-name="Thank a Nurse" class="sd-link">Thank a Nurse</a></li><li><a href="/news/good-news" data-name="Good News" class="sd-link">Good News</a></li><li><a href="/features/resort-of-the-week" data-name="Resort of the Week" class="sd-link">Resort of the Week</a></li><li><a href="/news/auto-matters" data-name="Auto Matters" class="sd-link">Auto Matters</a></li><li><a href="/features/fall-premiere" data-name="Fall Premiere" class="sd-link">Fall Premiere</a></li><li><a href="/features/sinclair-cares" data-name="Sinclair Cares" class="sd-link">Sinclair Cares</a></li><li><a href="/sponsored/spotlight" data-name="Partner Spotlight" class="sd-link">Partner Spotlight</a></li><li><a href="/features/cbs12-town-hall" data-name="CBS12 Town Hall" class="sd-link">CBS12 Town Hall</a></li><li><a href="/news/black-history-month" data-name="Black History Month" class="sd-link">Black History Month</a></li><li><a href="/consumer" data-name="Consumer" class="sd-link">Consumer</a></li><li><a href="/consumer/consumer-reports" data-name="Consumer Reports" class="sd-link">Consumer Reports</a></li><li><a href="/consumer/consumer-alerts" data-name="Consumer Alerts" class="sd-link">Consumer Alerts</a></li><li><a href="/sponsored/foreign-affairs-auto" data-name="European Auto Repair" class="sd-link">European Auto Repair</a></li></ul></div><div data-name="HealthWatch" data-id="350ed88a-c343-4482-9154-2b39997621ba" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/features/health-watch/gardens-dermatology" data-name="Gardens Dermatology" class="sd-link">Gardens Dermatology</a></li><li><a href="/features/health-watch/comforcare" data-name="ComForCare" class="sd-link">ComForCare</a></li><li><a href="/features/health-watch/mona-lisa-touch-by-dr-pearl" data-name="Mona Lisa Touch By Dr. Pearl" class="sd-link">Mona Lisa Touch By Dr. Pearl</a></li><li><a href="/features/the-wellness-experience" data-name="HWE 2018" class="sd-link">HWE 2018</a></li></ul></div><div data-name="Station" data-id="364764f5-5781-4ee0-984c-e56f65b23efd" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/station/contact" data-name="Contact" class="sd-link">Contact</a></li><li><a href="/station/people" data-name="People" class="sd-link">People</a></li><li><a href="https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=70" data-name="Careers" class="sd-link">Careers</a></li><li><a href="/news/wpec-news-app" data-name="App" class="sd-link">App</a></li><li><a href="/station/schedule" data-name="Schedule" class="sd-link">Schedule</a></li><li><a href="/station/contests" data-name="Contests" class="sd-link">Contests</a></li><li><a href="/station/talent-requests" data-name="Appearances" class="sd-link">Appearances</a></li></ul></div><div data-name="Circa" data-id="b2ed475b-cc40-4356-aa3d-f6dba0f4defc" class="sd-subnav swiper-slide"><ul class="clearfix"></ul></div></div></div></div><div class="ie-all-nav-container"><nav class="navbar sd-header-nav desktop"><div class="sd-page-width"><div id="navbar"><div class="sd-livestream-notifier hidden desktop"><a href="/watch" class="watch-live watch-now">Watch<div class="sd-play-btn"></div></a></div><div class="main-nav-container"><div class="nav-container"><div id="ie-sd-nav" class="sd-nav clearfix"><div class="sd-nav-item"><a href="/" data-name="News" data-id="502b1713-143e-4c9d-807b-bceae739de30" data-index="0" class="sd-link has-children">News</a><div data-name="News" data-id="502b1713-143e-4c9d-807b-bceae739de30" class="sd-subnav"><ul class="clearfix"><li><a href="/news/local" data-name="Local" class="sd-link">Local</a></li><li><a href="/news/trending-at-9" data-name="Trending At 9" class="sd-link">Trending At 9</a></li><li><a href="/news/know-your-candidates" data-name="Know Your Candidates" class="sd-link">Know Your Candidates</a></li><li><a href="/news/nation-world/tracking-terror" data-name="Tracking Terror" class="sd-link">Tracking Terror</a></li><li><a href="/news/videos" data-name="Videos" class="sd-link">Videos</a></li><li><a href="/news/trending-at-3" data-name="Trending At 3" class="sd-link">Trending At 3</a></li><li><a href="/news/connect-to-congress" data-name="Connect to Congress" class="sd-link">Connect to Congress</a></li><li><a href="/news/hooked-on-heroin" data-name="Hooked on Heroin" class="sd-link">Hooked on Heroin</a></li><li><a href="/news/offbeat" data-name="Offbeat" class="sd-link">Offbeat</a></li><li><a href="/news/the-561" data-name="The 561" class="sd-link">The 561</a></li><li><a href="/news/extraordinary-people" data-name="Extraordinary PEople" class="sd-link">Extraordinary PEople</a></li><li><a href="/news/nation-world" data-name="Nation &amp; World" class="sd-link">Nation &amp; World</a></li><li><a href="/news/beyond-the-podium" data-name="Beyond The Podium" class="sd-link">Beyond The Podium</a></li><li><a href="/news/election-results" data-name="Election Results" class="sd-link">Election Results</a></li><li><a href="http://behindtheheadlines.net" data-name="Behind the Headlines" class="sd-link">Behind the Headlines</a></li><li><a href="/news/entertainment" data-name="Entertainment" class="sd-link">Entertainment</a></li><li><a href="/news/impact-puerto-rico" data-name="IMPACT PUERTO RICO" class="sd-link">IMPACT PUERTO RICO</a></li><li><a href="/news/inside-your-world" data-name="Inside Your World" class="sd-link">Inside Your World</a></li><li><a href="/news/armstrong-army-strong" data-name="Armstrong Army Strong" class="sd-link">Armstrong Army Strong</a></li><li><a href="/news/cbs12-news-investigates" data-name="CBS 12 News Investigates" class="sd-link">CBS 12 News Investigates</a></li><li><a href="/news/algae" data-name="Algae Emergency" class="sd-link">Algae Emergency</a></li><li><a href="/news/health" data-name="Health" class="sd-link">Health</a></li><li><a href="/news/bottom-line" data-name="Bottom Line with Boris" class="sd-link">Bottom Line with Boris</a></li><li><a href="/features/newscast-links" data-name="Newscast Links" class="sd-link">Newscast Links</a></li><li><a href="/news/back-to-school" data-name="Back to School" class="sd-link">Back to School</a></li><li><a href="/news/soar" data-name="Soar" class="sd-link">Soar</a></li><li><a href="/question" data-name="Question of the Day" class="sd-link">Question of the Day</a></li><li><a href="/news/zika" data-name="Zika" class="sd-link">Zika</a></li><li><a href="/news/spotlight-on-america" data-name="Spotlight on America" class="sd-link">Spotlight on America</a></li></ul></div></div><div class="sd-nav-item"><a href="/weather" data-name="Weather" data-id="c68f42cb-12ab-4022-9e42-657cce2a5f1c" data-index="1" class="sd-link has-children">Weather</a><div data-name="Weather" data-id="c68f42cb-12ab-4022-9e42-657cce2a5f1c" class="sd-subnav"><ul class="clearfix"><li><a href="/weather/radar" data-name="Radar" class="sd-link">Radar</a></li><li><a href="/weather/maps" data-name="Maps" class="sd-link">Maps</a></li><li><a href="/weather/weather-app" data-name="Weather App" class="sd-link">Weather App</a></li><li><a href="/weather/hurricane-center" data-name="Hurricane Center" class="sd-link">Hurricane Center</a></li><li><a href="/weather/cbs-12-stormtrac-blog" data-name="CBS12 Stormtrac Blog" class="sd-link">CBS12 Stormtrac Blog</a></li><li><a href="/weather/eco-blog" data-name="Eco Blog" class="sd-link">Eco Blog</a></li><li><a href="/weather/viewer-weather-gallery" data-name="Viewer Weather Gallery" class="sd-link">Viewer Weather Gallery</a></li></ul></div></div><div class="sd-nav-item"><a href="/chimein" data-name="Chime In" data-id="7f1dc2b8-dd69-4565-9e73-2e07f7709efc" data-index="2" class="sd-link">Chime In</a></div><div class="sd-nav-item"><a href="/sports" data-name="Sports" data-id="317010f5-abbe-4c93-a376-d8428732b29b" data-index="3" class="sd-link has-children">Sports</a><div data-name="Sports" data-id="317010f5-abbe-4c93-a376-d8428732b29b" class="sd-subnav"><ul class="clearfix"><li><a href="/sports/content" data-name="Latest Sports" class="sd-link">Latest Sports</a></li><li><a href="/sports/dolphins-extra" data-name="Dolphins Extra" class="sd-link">Dolphins Extra</a></li><li><a href="/sports/golf" data-name="Golf" class="sd-link">Golf</a></li><li><a href="/sports/athlete-of-the-week" data-name="Athlete of the Week" class="sd-link">Athlete of the Week</a></li><li><a href="/sports/high-school-sports" data-name="High School Sports" class="sd-link">High School Sports</a></li><li><a href="/sports/after-hours" data-name="After Hours" class="sd-link">After Hours</a></li><li><a href="/sports/scoreboard" data-name="Scoreboard" class="sd-link">Scoreboard</a></li><li><a href="/sports/friday-night-rivals" data-name="Friday Night Rivals" class="sd-link">Friday Night Rivals</a></li><li><a href="https://cbs12.com/station/contests/wpec-cbs12-pigskin-picks-presented-by-the-south-florida-honda-dealers" data-name="Pigskin Picks" class="sd-link">Pigskin Picks</a></li></ul></div></div><div class="sd-nav-item"><a href="/traffic" data-name="Traffic" data-id="bebc0418-2f0c-40ad-bfc6-7fde45533cc2" data-index="4" class="sd-link has-children">Traffic</a><div data-name="Traffic" data-id="bebc0418-2f0c-40ad-bfc6-7fde45533cc2" class="sd-subnav"><ul class="clearfix"><li><a href="/traffic/pump-patrol" data-name="Pump Patrol" class="sd-link">Pump Patrol</a></li><li><a href="/traffic/tri-rail-schedules" data-name="Tri-Rail Schedules" class="sd-link">Tri-Rail Schedules</a></li><li><a href="/traffic/traffic-tracker-12" data-name="TRAFFIC TRACKER 12" class="sd-link">TRAFFIC TRACKER 12</a></li></ul></div></div><div class="sd-nav-item"><a href="/news/back-to-school/tools-for-teachers" data-name="Tools For Teachers" data-id="fb125daa-a13a-46a5-af76-791e39c2add2" data-index="5" class="sd-link">Tools For Teachers</a></div><div class="sd-nav-item"><a href="#" data-name="Features" data-id="c9f80cbd-35e6-483b-bf1f-a01042f65c94" data-index="6" class="sd-link has-children">Features</a><div data-name="Features" data-id="c9f80cbd-35e6-483b-bf1f-a01042f65c94" class="sd-subnav"><ul class="clearfix"><li><a href="/features/forever-family" data-name="Forever Family" class="sd-link">Forever Family</a></li><li><a href="/features/money-matters" data-name="Money Matters" class="sd-link">Money Matters</a></li><li><a href="/features/legal-matters" data-name="Legal Matters" class="sd-link">Legal Matters</a></li><li><a href="/features/pet-of-the-day" data-name="Pet of the Day" class="sd-link">Pet of the Day</a></li><li><a href="/features/baby-of-the-day" data-name="Baby of the Day" class="sd-link">Baby of the Day</a></li><li><a href="/features/the-wellness-experience" data-name="Health and Wellness Experience" class="sd-link">Health and Wellness Experience</a></li><li><a href="/station/lets-move" data-name="Let's Move" class="sd-link">Let's Move</a></li><li><a href="/features/trending-with-tracy" data-name="Trending with Tracy" class="sd-link">Trending with Tracy</a></li><li><a href="/features/spotlight-on-business" data-name="Spotlight on Business" class="sd-link">Spotlight on Business</a></li><li><a href="/features/mansion-of-the-week" data-name="Mansion of the Week" class="sd-link">Mansion of the Week</a></li><li><a href="/sponsored/causewire" data-name="Content for a Cause" class="sd-link">Content for a Cause</a></li><li><a href="/features/the-scene" data-name="The Scene" class="sd-link">The Scene</a></li><li><a href="/news/the-dwyer-awards" data-name="The Dwyer Awards" class="sd-link">The Dwyer Awards</a></li><li><a href="/features/food-trippin" data-name="Food Trippin'" class="sd-link">Food Trippin'</a></li><li><a href="/features/thank-a-nurse" data-name="Thank a Nurse" class="sd-link">Thank a Nurse</a></li><li><a href="/news/good-news" data-name="Good News" class="sd-link">Good News</a></li><li><a href="/features/resort-of-the-week" data-name="Resort of the Week" class="sd-link">Resort of the Week</a></li><li><a href="/news/auto-matters" data-name="Auto Matters" class="sd-link">Auto Matters</a></li><li><a href="/features/fall-premiere" data-name="Fall Premiere" class="sd-link">Fall Premiere</a></li><li><a href="/features/sinclair-cares" data-name="Sinclair Cares" class="sd-link">Sinclair Cares</a></li><li><a href="/sponsored/spotlight" data-name="Partner Spotlight" class="sd-link">Partner Spotlight</a></li><li><a href="/features/cbs12-town-hall" data-name="CBS12 Town Hall" class="sd-link">CBS12 Town Hall</a></li><li><a href="/news/black-history-month" data-name="Black History Month" class="sd-link">Black History Month</a></li><li><a href="/consumer" data-name="Consumer" class="sd-link">Consumer</a></li><li><a href="/consumer/consumer-reports" data-name="Consumer Reports" class="sd-link">Consumer Reports</a></li><li><a href="/consumer/consumer-alerts" data-name="Consumer Alerts" class="sd-link">Consumer Alerts</a></li><li><a href="/sponsored/foreign-affairs-auto" data-name="European Auto Repair" class="sd-link">European Auto Repair</a></li></ul></div></div><div class="sd-nav-item"><a href="/features/health-watch" data-name="HealthWatch" data-id="350ed88a-c343-4482-9154-2b39997621ba" data-index="7" class="sd-link has-children">HealthWatch</a><div data-name="HealthWatch" data-id="350ed88a-c343-4482-9154-2b39997621ba" class="sd-subnav"><ul class="clearfix"><li><a href="/features/health-watch/gardens-dermatology" data-name="Gardens Dermatology" class="sd-link">Gardens Dermatology</a></li><li><a href="/features/health-watch/comforcare" data-name="ComForCare" class="sd-link">ComForCare</a></li><li><a href="/features/health-watch/mona-lisa-touch-by-dr-pearl" data-name="Mona Lisa Touch By Dr. Pearl" class="sd-link">Mona Lisa Touch By Dr. Pearl</a></li><li><a href="/features/the-wellness-experience" data-name="HWE 2018" class="sd-link">HWE 2018</a></li></ul></div></div><div class="sd-nav-item"><a href="/station" data-name="Station" data-id="364764f5-5781-4ee0-984c-e56f65b23efd" data-index="8" class="sd-link has-children">Station</a><div data-name="Station" data-id="364764f5-5781-4ee0-984c-e56f65b23efd" class="sd-subnav"><ul class="clearfix"><li><a href="/station/contact" data-name="Contact" class="sd-link">Contact</a></li><li><a href="/station/people" data-name="People" class="sd-link">People</a></li><li><a href="https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=70" data-name="Careers" class="sd-link">Careers</a></li><li><a href="/news/wpec-news-app" data-name="App" class="sd-link">App</a></li><li><a href="/station/schedule" data-name="Schedule" class="sd-link">Schedule</a></li><li><a href="/station/contests" data-name="Contests" class="sd-link">Contests</a></li><li><a href="/station/talent-requests" data-name="Appearances" class="sd-link">Appearances</a></li></ul></div></div><div class="sd-nav-item"><a href="http://circa.com/" data-name="Circa" data-id="b2ed475b-cc40-4356-aa3d-f6dba0f4defc" data-index="9" class="sd-link">Circa</a></div></div></div></div></div></div></nav></div><script>sinclairDigital.dependencies.require(['Cookies'],[
        {
            key:'nav-default-v3-1',
            url: '//static-27.sinclairstoryline.com/resources/assets/2019-01-25T21-56Z/cbs12/compiled_js/component-nav-default-v3.min.js'
        }
    ]
)</script></div></div></div><div class='sd-alert-only'><div class='component-header-alerts-v3'><div data-component-relative="//static-10.sinclairstoryline.com/resources/assets/2019-01-25T21-56Z/type_news_v3/component/header/alerts/v3" class="sd-alert-main-container"><article class="clearfix sd-page-width"><div class="sd-alert-controls"><div class="sd-alert-indicators"></div><div id="sd-alert-close" class="sd-alert-close"><i class="ion-android-close"></i></div></div></article><div class="sd-alert-type-container"></div></div><script>sinclairDigital.alertWeather = {
    hasRadar: true,
    scriptid:'wxMap', 
    memberid:'1165', 
    mapid:'0106', 
    templateid:'0011',
    latitude:"26.741938",
    longitude:"-80.1296659", 
    zoomLevel:"7",
    type:"map"
}
</script><script>sinclairDigital.dependencies.require(['Cookies'],[
    {
        key:'component-header-alerts-v3',
        url: '//static-36.sinclairstoryline.com/resources/assets/2019-01-25T21-56Z/cbs12/compiled_js/component-header-alerts-v3.min.js'
    }
])</script></div><div class=' ddb-align-center v2'><div class='sd-missing-component'>component-ddb-728x90-v1-01-desktop</div></div></div><div class='sd-news-header'><div class='sd-news-container'></div></div><div class='sd-news-nav'></div><div class='sd-news-page-container'><div class='sd-news-container hb-rendered sd-block active'><div class='sd-news-main-content-container'><div class='sd-news-main-title'><div class='component-ddb-728x90-v2 story-ddb-align-center position-1'><div id="ddb_728x90_pos_1_desktop" class="ddb_v3"></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        googletag.display( 'ddb_728x90_pos_1_desktop' );
        googletag.pubads().refresh([ddb_728x90_pos_1_desktop]);
    });
}</script></div><div class='component-story-title-v1'><h1>Man who led police on chase, killed K9 officer identified</h1></div></div><div class='sd-news-main-content'><div class='component-story-block_story_content-v1'><div data-url="/news/nation-world/man-shoots-and-kills-k9-after-highspeed-chase-in-texas" data-title="Man who led police on chase, killed K9 officer identified" data-uuid="4db348b8-a843-4244-8f3a-fe0f2250022d" class="sd-news-story-container"><div class="sd-news-story-byline"><p class="sd-news-author">by WOAI/KABB Staff</p><p data-date="1548516768000" class="sd-news-date"></p></div><div class="sd-news-story-hero-container"><div class="sd-news-story-hero ratio-container"><div id="main-video-4db348b8-a843-4244-8f3a-fe0f2250022d" data-file="" data-mp4="" data-title="Man who led police on chase, killed K9 officer identified" data-image="" data-zone="/4756/WPEC//news/nation-world" data-assetId="" data-embedUrl="//abc3340.com/embed/news/nation-world/man-shoots-and-kills-k9-after-highspeed-chase-in-texas" class="player"><img src="//static-36.sinclairstoryline.com/resources/media/13c93a1d-5ad8-4d82-8c0e-2ff992ed90f2-large16x9_MirelesMatthew773457082518.JPG?1548531348126"/></div></div><div class="sd-news-story-caption"><p>Man who led police on chase, killed K9 officer identified (Bexar Co., Central Records)</p></div></div><div class="sd-news-social-placeholder"><div class="sd-news-social-container"><button class="btn btn-default sd-news-social-btn clearfix sd-font-size"><span class="little-a">A</span>A</button><button class="btn btn-default sd-news-social-btn clearfix sd-facebook"><i class="ion-social-facebook"></i></button><button class="btn btn-default sd-news-social-btn clearfix sd-twitter"><i class="ion-social-twitter"></i><!--span.count tweet--></button><a href="mailto:?subject=A%20link%20for%20you&amp;body=You%20should%20read%20this!%0A%0Ahttp://cbs12.com/news/nation-world/man-shoots-and-kills-k9-after-highspeed-chase-in-texas" class="btn btn-default sd-news-social-btn clearfix sd-mail"><i class="ion-android-mail"></i></a></div></div><div class="sd-news-story-text"><h2>UPDATE: 2:30 p.m. Saturday</h2><p>SAN ANTONIO  (<a  href="https://news4sanantonio.com/news/local/man-who-led-police-on-chase-killed-k9-officer-identified" target="_blank" title="https://news4sanantonio.com/news/local/man-who-led-police-on-chase-killed-k9-officer-identified">WOAI/KABB</a>) - Matthew Reyes Mireles, 38, has been identified as the man who led police on a chase and killed K9 officer Chucky.</p><p>Mireles is facing plenty of charges, including felony charges of interfering with police service animal, attempted capital murder of a police officer, aggravated assault of a public service and evading arrest.</p><p>His bond is set at $650,000.</p><p>========</p><p>SAN ANTONIO (<a  href="https://news4sanantonio.com/news/local/man-shoots-and-kills-k9-after-highspeed-chase" target="_blank" title="https://news4sanantonio.com/news/local/man-shoots-and-kills-k9-after-highspeed-chase">WOAI/KABB</a>) &ndash; A man was shot several times by police after a highspeed chase and standoff in Texas.</p><p><sd-embed   class="sd-embedded-media" data-title="K9%20Chucky" data-caption="Photo%20courtesy%20Bexar%20County%20Sheriff's%20Department" data-renditions="%7B%22large16x9%22:%7B%22blurSigma%22:-1,%22height%22:719,%22label%22:%22large16x9%22,%22scaleWidth%22:986,%22url%22:%22//static-28.sinclairstoryline.com/resources/media/e50a079f-129d-438d-b7d6-d998799996b6-large16x9_k9.jpg?1548516619298%22,%22width%22:1279,%22x%22:0,%22y%22:1,%22uuid%22:null,%22id%22:%2235213983-10f8-488c-8dd9-b1455363fb83%22,%22preciseWidth%22:null,%22preciseHeight%22:null,%22name%22:%22large16x9Url%22,%22labelOrConvertedName%22:%22large16x9%22,%22rendition%22:%22large16x9%22%7D,%22jumbo16x9%22:%7B%22blurSigma%22:-1,%22height%22:719,%22label%22:%22jumbo16x9%22,%22scaleWidth%22:1320,%22url%22:%22//static-14.sinclairstoryline.com/resources/media/e50a079f-129d-438d-b7d6-d998799996b6-jumbo16x9_k9.jpg?1548516619330%22,%22width%22:1279,%22x%22:0,%22y%22:1,%22uuid%22:null,%22id%22:%2245da04f9-5ff4-48e0-9f25-91b5a850a6a9%22,%22preciseWidth%22:null,%22preciseHeight%22:null,%22name%22:%22jumbo16x9Url%22,%22labelOrConvertedName%22:%22jumbo16x9%22,%22rendition%22:%22jumbo16x9%22%7D,%22small16x9%22:%7B%22blurSigma%22:-1,%22height%22:719,%22label%22:%22small16x9%22,%22scaleWidth%22:160,%22url%22:%22//static-10.sinclairstoryline.com/resources/media/e50a079f-129d-438d-b7d6-d998799996b6-small16x9_k9.jpg?1548516619313%22,%22width%22:1279,%22x%22:0,%22y%22:1,%22uuid%22:null,%22id%22:%2263a2bce7-7be0-4dda-a376-be2132c5be50%22,%22preciseWidth%22:null,%22preciseHeight%22:null,%22name%22:%22small16x9Url%22,%22labelOrConvertedName%22:%22small16x9%22,%22rendition%22:%22small16x9%22%7D,%22full16x9%22:%7B%22blurSigma%22:-1,%22height%22:719,%22label%22:%22full16x9%22,%22scaleWidth%22:1279,%22url%22:%22//static-28.sinclairstoryline.com/resources/media/e50a079f-129d-438d-b7d6-d998799996b6-full16x9_k9.jpg?1548516619599%22,%22width%22:1279,%22x%22:0,%22y%22:1,%22uuid%22:null,%22id%22:%22e132b7f3-a485-4e66-9e85-2c45428f1ce9%22,%22preciseWidth%22:null,%22preciseHeight%22:null,%22name%22:%22full16x9Url%22,%22labelOrConvertedName%22:%22full16x9%22,%22rendition%22:%22full16x9%22%7D,%22medium16x9%22:%7B%22blurSigma%22:-1,%22height%22:719,%22label%22:%22medium16x9%22,%22scaleWidth%22:648,%22url%22:%22//static-29.sinclairstoryline.com/resources/media/e50a079f-129d-438d-b7d6-d998799996b6-medium16x9_k9.jpg?1548516619751%22,%22width%22:1279,%22x%22:0,%22y%22:1,%22uuid%22:null,%22id%22:%22aceb9295-0dd5-47ed-8358-8efd0b1d555b%22,%22preciseWidth%22:null,%22preciseHeight%22:null,%22name%22:%22medium16x9Url%22,%22labelOrConvertedName%22:%22medium16x9%22,%22rendition%22:%22medium16x9%22%7D%7D" data-externalid="60e0817e-56ff-4dea-9b3d-f7a927ca9255" data-embed-file="%0A%20%20%20%20%3Cdiv%20class=%22sda-ImageEmbed%22%3E%0A%20%20%20%20%20%20%20%20%3Cimg%20src=%22//static-29.sinclairstoryline.com/resources/media/e50a079f-129d-438d-b7d6-d998799996b6-medium16x9_k9.jpg?1548516619751%22%20alt=%22%22%20/%3E%0A%20%20%20%20%20%20%20%20%3Cdiv%20class=%22sda-ImageEmbed-caption%22%3EPhoto%20courtesy%20Bexar%20County%20Sheriff's%20Department%3C/div%3E%0A%20%20%20%20%3C/div%3E%0A" data-embed-type="image" contenteditable="false"></sd-embed></p><p>It all started at about 10 p.m. Friday when deputies in Karnes County tried to pull over a suspect to serve warrants for his arrest. The suspect fled, and then State Troopers joined in on the chase that headed into San Antonio. The suspected is described by police a 38-year-old man who is known to be wanted.<br></p><p>"It's still unclear what those exact warrants are for," Bexar County Sheriff Javier Salazar told us. "I believe one of those to be DWI."</p><p><sd-embed   class="sd-embedded-media" data-embed-file="%3Ciframe%20src=%22https://www.facebook.com/plugins/video.php?href=https%253A%252F%252Fwww.facebook.com%252FNews4SA%252Fvideos%252F330072904269685%252F&show_text=0&width=560%22%20width=%22560%22%20height=%22315%22%20style=%22border:none;overflow:hidden%22%20scrolling=%22no%22%20frameborder=%220%22%20allowTransparency=%22true%22%20allowFullScreen=%22true%22%3E%3C/iframe%3E" data-embed-type="facebook" contenteditable="false"></sd-embed></p><p>Speeds reached nearly 100 miles per hour as the suspect took shots at police from his pickup truck. The chase winded through Loop 410, Highway 281 &ndash; and then finally ended in the Westbound lanes of Loop 1604.</p><p>The suspect eventually came to a stop in the middle of Loop 1604 and jumped out of his truck. He left the truck on and it rolled back into a patrol vehicle.</p><p>He then began walking down the highway with a gun in his hand toward Alamo Ranch. He continued to fire shots at officers and a circling helicopter. Deputies and troopers closed down that section the roadway and kept people back.</p><p>There are reports the suspect was streaming the event Facebook live at least at the end of the chase.</p><p>Sheriff Salazar was unable to confirm these reports, but said it speaks loudly about the suspect if it is true.</p><p><sd-embed   class="sd-embedded-media" data-embed-file="%3Cdiv%3E%3Ciframe%20src=%22https://www.google.com/maps/embed?pb=!1m18!1m12!1m3!1d361945.5143279003!2d-98.02289655564681!3d28.94479192688505!2m3!1f0!2f0!3f0!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x865d375efcf8a4b5%253A0x402c3640ff98ae2e!2sKarnes+County%252C+TX!5e1!3m2!1sen!2sus!4v1548516661175%22%20width=%22600%22%20height=%22450%22%20frameborder=%220%22%20style=%22border:0%22%20allowfullscreen%3E%3C/iframe%3E%3C/div%3E" data-embed-type="code" contenteditable="false"></sd-embed></p><p>"That's one of the things that I've heard, but I haven't personally seen that." Salazar said. "I can't even begin to think what's going through this persons mind that he's out putting dozens of officers in danger, hundreds of civilian lives at danger and he's on Facebook Live.<br></p><p>"That tells you what kind of depraved sense of reality this person is living and just kind of tells you a lot about his character, I think it's pretty indicative of that."</p><p>A 5-year-old K-9 officer was ultimately released to take down the suspect.</p><p>"Chucky was able to get a bite on the suspect, he was able to get a hold of him," Salazar said. "Unfortunately that suspect fired several shots, Chucky was struck and died there on the scene."</p><p>Deputies then fired several shots, hitting the suspect several times in the lower part of his body.</p><p>The suspect was transported to University Hospital in critical condition at last check.</p><p>The Sheriff says the suspect is facing a variety of charges, though none are official yet but do include attempted capital murder, deadly conduct, evading arrest and more.</p></div></div><div class="subcomponent-outstream_video_ad"><div id="outstreamVideoAdComponentWrapper"><div id="outstreamAdInnerContainer"></div><img id="outstreamAdCloseControlImg" src="data:image/png;base64,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" alt="close video ad"/><div id="outstreamAdMuteControls"><span id="outstreamAdMuteText">Unmute</span><img id="outstreamAdMuteButtonImg" src="data:image/png;base64,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" alt="toggle ad audio on off"/></div></div></div><div class="component-ddb-1x1-v2 ddb-no-margin position-2"></div><div class="component-ddb-5x5-v2 ddb-no-margin position-1"></div><div id="imgModal" class="modal fade"><div class="modal-dialog"><div class="modal-content"><div class="modal-body"><h2 id="sd-pop-up-title"></h2><div id="sd-pop-up-player"></div><div class="row"><button type="button" data-dismiss="modal" aria-label="Close" style="margin: 5px 5px -5px;" class="close">close<i class="fa fa-close"></i></button></div></div></div></div></div><script type="text/javascript" src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script><script>sinclairDigital.dependencies.require([],[
        {
            key:'infinite-block-story-content-v1-1',
            url: '//static-18.sinclairstoryline.com/resources/assets/2019-01-25T21-56Z/cbs12/compiled_js/component-story-block_story_content-v1.min.js'
        }
    ]
)</script></div><div class='component-custom-outbrain-v4 outbrain'><!-- TABOOLA type_news_v3/custom/outbrain/v4--><div id="taboola-below-article-thumbnails-1st--organic"></div><div id="taboola-below-article-thumbnails-2nd"></div><script>window._taboola = window._taboola || [];
if(!sinclairDigital.taboola_loaded){
var path = window.location.pathname;

if(sinclairDigital && sinclairDigital.pageData && sinclairDigital.pageData.story){
  _taboola.push({ article:"auto", url:"http://cbs12.com/news/nation-world/man-shoots-and-kills-k9-after-highspeed-chase-in-texas" });
} else if (path.indexOf("/weather") === 0){
  _taboola.push({ other:"auto" });
} else {
  _taboola.push({ photo:"auto" });
}

!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/sinclair-network/loader.js',
'tb_loader_script');
sinclairDigital.taboola_loaded = true;
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}}

_taboola.push({
mode: 'organic-thumbnails-a',
container: 'taboola-below-article-thumbnails-1st--organic',
placement: 'Below Article Thumbnails 1st - Organic',
target_type: 'mix'
});

_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails-2nd',
placement: 'Below Article Thumbnails 2nd',
target_type: 'mix'
});
  
_taboola.push({flush: true});</script></div></div><div class='sd-news-main-sidebar'><div class='sd-news-main-sidebar-top'><div class='component-ddb-300x250-v2 ddb-align-center position-1'><div id="ddb_300x250_pos_1_desktop" class="ddb_v3"></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        //- googletag.pubads().addEventListener('slotRenderEnded', function(event) {
        //-     //console.log('ENDED------->',event)
        //-     var ddb = document.getElementById('ddb_300x250_pos_1_desktop');
        //-     if (event.size[1] === 600) {
        //-         if(!event.isEmpty && ddb.indexOf('pos_1')>-1){
        //-             ddb.style.height = event.size[1] + 'px';
        //-         }
        //-     }
        //-     
        //-     
        //- });
        googletag.display( 'ddb_300x250_pos_1_desktop' );
        googletag.pubads().refresh([ddb_300x250_pos_1_desktop]);
    });
}</script></div></div><div class='sd-news-main-sidebar-middle'><div class='component-teaser-story_vertical_list-v1'><div class="sd-news-teaser-title"><h3>Trending</h3></div><div class="sd-news-teaser-list"><a id="sidebar_teaser-teaser-image-link-0" href="/news/nation-world/no-jail-time-for-iowa-teen-who-raped-1-year-old-on-camera" class="media"><div class="media-left">1</div><div class="media-body"><span data-date="1473983275000" class="sd-news-updated">&nbsp;</span><h4 class="media-heading">Iowa teen accused of raping 1-year-old won't do jail time </h4></div><div class="media-right"><img src="//static-28.sinclairstoryline.com/resources/media/42618cb0-1d96-443b-8ad9-591ca036ebb3-small1x1_Teen.jpg?1473983276679" alt="Iowa teen accused of raping 1-year-old won't do jail time " class="media-object"/></div></a><a id="sidebar_teaser-teaser-image-link-1" href="/news/local/theres-still-no-evidence-whatsoever-roger-stone-faces-charges-in-russia-investigation" class="media"><div class="media-left">2</div><div class="media-body"><span data-date="1548478179000" class="sd-news-updated">&nbsp;</span><h4 class="media-heading">'There's still no evidence whatsoever:' Roger Stone faces charges in Russia investigation</h4></div><div class="media-right"><img src="//static-28.sinclairstoryline.com/resources/media/793dfff1-9d45-4134-b038-bea8d0531675-small1x1_RogerStoneoutsidehome.PNG?1548478106038" alt="'There's still no evidence whatsoever:' Roger Stone faces charges in Russia investigation" class="media-object"/></div></a><a id="sidebar_teaser-teaser-image-link-2" href="/news/local/deputies-searching-for-missing-woman-from-west-palm-beach" class="media"><div class="media-left">3</div><div class="media-body"><span data-date="1548472672000" class="sd-news-updated">&nbsp;</span><h4 class="media-heading">Deputies searching for missing woman from West Palm Beach </h4></div><div class="media-right"><img src="//static-23.sinclairstoryline.com/resources/media/e822a2dc-b94d-42ba-ad6c-4735d2122f5c-small1x1_MISSINGPERSONweb.png?1548472548878" alt="Deputies searching for missing woman from West Palm Beach " class="media-object"/></div></a><a id="sidebar_teaser-teaser-image-link-3" href="/news/local/report-florida-woman-lived-with-dismembered-boyfriend-for-months" class="media"><div class="media-left">4</div><div class="media-body"><span data-date="1548467267000" class="sd-news-updated">&nbsp;</span><h4 class="media-heading">Report: Florida woman lived with dismembered boyfriend for months </h4></div><div class="media-right"><img src="//static-14.sinclairstoryline.com/resources/media/cb89b10c-ebe5-497c-8df2-69b21872cfae-small1x1_PennyRebeccaPospisilweb.PNG?1548467121775" alt="Report: Florida woman lived with dismembered boyfriend for months " class="media-object"/></div></a><a id="sidebar_teaser-teaser-image-link-4" href="/news/local/four-charged-in-setup-ambush-killing-in-fort-pierce" class="media"><div class="media-left">5</div><div class="media-body"><span data-date="1548367657000" class="sd-news-updated">&nbsp;</span><h4 class="media-heading">Four charged in setup, ambush killing in Fort Pierce</h4></div><div class="media-right"><img src="//static-22.sinclairstoryline.com/resources/media/9a71195d-3603-43bb-8246-fe2097e1a89f-small1x1_FortPiercemurderarrests_web.jpg?1548366314204" alt="Four charged in setup, ambush killing in Fort Pierce" class="media-object"/></div></a></div></div><div class='component-ddb-300x250-v2 ddb-align-center position-2'><div id="ddb_300x250_pos_2_desktop" class="ddb_v3"></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        //- googletag.pubads().addEventListener('slotRenderEnded', function(event) {
        //-     //console.log('ENDED------->',event)
        //-     var ddb = document.getElementById('ddb_300x250_pos_2_desktop');
        //-     if (event.size[1] === 600) {
        //-         if(!event.isEmpty && ddb.indexOf('pos_1')>-1){
        //-             ddb.style.height = event.size[1] + 'px';
        //-         }
        //-     }
        //-     
        //-     
        //- });
        googletag.display( 'ddb_300x250_pos_2_desktop' );
        googletag.pubads().refresh([ddb_300x250_pos_2_desktop]);
    });
}</script></div></div><div class='sd-news-sidebar-footer'><div class='component-story-sidebar_footer-v1'><h3>DON'T MISS OUT</h3><h4>Stay Connected with WPEC</h4><ul class="sd-news-sidebar-social"><li><a href="https://www.facebook.com/cbs12news" target="_blank" class="btn btn-default sd-news-social-btn clearfix sd-facebook"><i class="ion-social-facebook"></i>Like</a><div class="count"></div></li><li><button class="btn btn-default sd-news-social-btn clearfix sd-twitter"><i class="ion-social-twitter"></i>Follow</button><div class="count"></div></li></ul><div class="sd-news-footer-copyright"><a href="/station/copyright">&copy;&nbsp;<span class="sidebar-copyright-year"></span>&nbsp;Sinclair Broadcast Group</a></div><div class="sd-news-footer-links"><a href="/station/terms">Terms</a><a href="/station/privacy">Privacy</a><a id="fcc" href="http://stations.fcc.gov/station-profile/">FCC Info</a><a href="/station/eeo">EEO</a></div><script>sinclairDigital.smallNav = {};
sinclairDigital.smallNav['1'] = {
    displayName:'Terms &amp; Conditions',
    nodePathUrl:'/station/terms'
}
sinclairDigital.smallNav['2'] = {
    displayName:'Copyright Notices',
    nodePathUrl:'/station/copyright'
}
sinclairDigital.smallNav['3'] = {
    displayName:'Privacy Policy',
    nodePathUrl:'/station/privacy'
}
sinclairDigital.smallNav['4'] = {
    displayName:'EEO Public File Report',
    nodePathUrl:'/station/eeo'
}
sinclairDigital.smallNav['5'] = {
    displayName:'FCC Info',
    nodePathUrl:'https://publicfiles.fcc.gov/tv-profile/wpec'
}
sinclairDigital.smallNav['6'] = {
    displayName:'Public File Assistance',
    nodePathUrl:'/station/contact#fcccontact'
}
sinclairDigital.smallNav['7'] = {
    displayName:'Contact',
    nodePathUrl:'/station/contact'
}
sinclairDigital.smallNav['8'] = {
    displayName:'News Team',
    nodePathUrl:'/station/people'
}
sinclairDigital.smallNav['9'] = {
    displayName:'Careers',
    nodePathUrl:'https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=70'
}
sinclairDigital.smallNav['10'] = {
    displayName:'Contests',
    nodePathUrl:'/station/contests'
}
</script><script>sinclairDigital.dependencies.define(['$'], function() {
    $('.sidebar-copyright-year').text(new Date().getFullYear());
},true);</script></div></div></div></div><div class='component-ddb-728x90-v2 story-ddb-align-center position-2'><div id="ddb_728x90_pos_2_desktop" class="ddb_v3"></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        googletag.display( 'ddb_728x90_pos_2_desktop' );
        googletag.pubads().refresh([ddb_728x90_pos_2_desktop]);
    });
}</script></div><div class='component-teaser-story_gallery-v1'><div class="component-teaser-story_gallery-v1_wrapper"><div class="sd-dark-background "><div class="sd-full-width"><div class="sd-news-teaser-header"><h3><i class="ion-images"></i>News In Pictures</h3></div><ul class="teaser-list"><li class="teaser-list-item "><a href="/news/local/gallery/woman-accused-of-paying-15-year-old-boy-for-sex"><div class="teaser-image"><!--img(src="//static-20.sinclairstoryline.com/resources/media/7edc34e6-cd03-4343-a89b-53edf0aee481-small16x9_rm3.png", alt="Woman accused of paying 15-year-old boy for sex")--><picture style="width: 100%" class="media-object"><source media="(min-width: 1360px)" srcset="//static-37.sinclairstoryline.com/resources/media/7edc34e6-cd03-4343-a89b-53edf0aee481-medium16x9_rm3.png"/><source media="(min-width: 1025px)" srcset="//static-37.sinclairstoryline.com/resources/media/7edc34e6-cd03-4343-a89b-53edf0aee481-medium16x9_rm3.png"/><source media="(min-width: 768px)" srcset="//static-31.sinclairstoryline.com/resources/media/7edc34e6-cd03-4343-a89b-53edf0aee481-large36x25_rm3.png"/><source media="(min-width: 10px)" srcset="//static-31.sinclairstoryline.com/resources/media/7edc34e6-cd03-4343-a89b-53edf0aee481-large36x25_rm3.png"/><img src="//static-20.sinclairstoryline.com/resources/media/7edc34e6-cd03-4343-a89b-53edf0aee481-small16x9_rm3.png" alt="Woman accused of paying 15-year-old boy for sex"/></picture></div><div class="teaser-item-title">Woman accused of paying 15-year-old boy for sex</div></a></li><li class="teaser-list-item "><a href="/news/nation-world/gallery/kentucky-mom-with-newborn-twins-vanishes-after-video-shows-her-leaving-bar-with-two-men"><div class="teaser-image"><!--img(src="//static-41.sinclairstoryline.com/resources/media/502f1a86-5f61-416a-b743-793c0da73c32-small16x9_MissingMom.jpg?1548160659687", alt="Kentucky mom with newborn twins vanishes after video shows her leaving bar with two men")--><picture style="width: 100%" class="media-object"><source media="(min-width: 1360px)" srcset="//static-11.sinclairstoryline.com/resources/media/502f1a86-5f61-416a-b743-793c0da73c32-medium16x9_MissingMom.jpg?1548160660098"/><source media="(min-width: 1025px)" srcset="//static-11.sinclairstoryline.com/resources/media/502f1a86-5f61-416a-b743-793c0da73c32-medium16x9_MissingMom.jpg?1548160660098"/><source media="(min-width: 768px)" srcset="//static-14.sinclairstoryline.com/resources/media/502f1a86-5f61-416a-b743-793c0da73c32-large36x25_MissingMom.jpg?1548160659668"/><source media="(min-width: 10px)" srcset="//static-14.sinclairstoryline.com/resources/media/502f1a86-5f61-416a-b743-793c0da73c32-large36x25_MissingMom.jpg?1548160659668"/><img src="//static-41.sinclairstoryline.com/resources/media/502f1a86-5f61-416a-b743-793c0da73c32-small16x9_MissingMom.jpg?1548160659687" alt="Kentucky mom with newborn twins vanishes after video shows her leaving bar with two men"/></picture></div><div class="teaser-item-title">Kentucky mom with newborn twins vanishes after video shows her leaving bar with two men</div></a></li><li class="teaser-list-item "><a href="/news/local/gallery/woman-arrested-after-child-found-living-in-home-filled-with-feces"><div class="teaser-image"><!--img(src="//static-31.sinclairstoryline.com/resources/media/de17a757-3cc7-4f79-a8ac-7be1cef9bc5e-small16x9_marioncountywomanmugshotforweb.PNG?1548375329134", alt="Woman arrested after child found living in home filled with feces")--><picture style="width: 100%" class="media-object"><source media="(min-width: 1360px)" srcset="//static-32.sinclairstoryline.com/resources/media/de17a757-3cc7-4f79-a8ac-7be1cef9bc5e-medium16x9_marioncountywomanmugshotforweb.PNG?1548375329456"/><source media="(min-width: 1025px)" srcset="//static-32.sinclairstoryline.com/resources/media/de17a757-3cc7-4f79-a8ac-7be1cef9bc5e-medium16x9_marioncountywomanmugshotforweb.PNG?1548375329456"/><source media="(min-width: 768px)" srcset="//static-32.sinclairstoryline.com/resources/media/de17a757-3cc7-4f79-a8ac-7be1cef9bc5e-large36x25_marioncountywomanmugshotforweb.PNG?1548375329152"/><source media="(min-width: 10px)" srcset="//static-32.sinclairstoryline.com/resources/media/de17a757-3cc7-4f79-a8ac-7be1cef9bc5e-large36x25_marioncountywomanmugshotforweb.PNG?1548375329152"/><img src="//static-31.sinclairstoryline.com/resources/media/de17a757-3cc7-4f79-a8ac-7be1cef9bc5e-small16x9_marioncountywomanmugshotforweb.PNG?1548375329134" alt="Woman arrested after child found living in home filled with feces"/></picture></div><div class="teaser-item-title">Woman arrested after child found living in home filled with feces</div></a></li><li class="teaser-list-item "><a href="/news/offbeat/gallery/cruise-ship-that-doesnt-allow-children-to-set-sail-next-year"><div class="teaser-image"><!--img(src="//static-21.sinclairstoryline.com/resources/media/94a41fcb-ab7a-4c63-881e-b1a6ac63379d-small16x9_VirginiVoyages.jpg?1548347785759", alt="Cruise ship that doesn't allow children to set sail next year")--><picture style="width: 100%" class="media-object"><source media="(min-width: 1360px)" srcset="//static-22.sinclairstoryline.com/resources/media/94a41fcb-ab7a-4c63-881e-b1a6ac63379d-medium16x9_VirginiVoyages.jpg?1548347786099"/><source media="(min-width: 1025px)" srcset="//static-22.sinclairstoryline.com/resources/media/94a41fcb-ab7a-4c63-881e-b1a6ac63379d-medium16x9_VirginiVoyages.jpg?1548347786099"/><source media="(min-width: 768px)" srcset="//static-18.sinclairstoryline.com/resources/media/94a41fcb-ab7a-4c63-881e-b1a6ac63379d-large36x25_VirginiVoyages.jpg?1548347785789"/><source media="(min-width: 10px)" srcset="//static-18.sinclairstoryline.com/resources/media/94a41fcb-ab7a-4c63-881e-b1a6ac63379d-large36x25_VirginiVoyages.jpg?1548347785789"/><img src="//static-21.sinclairstoryline.com/resources/media/94a41fcb-ab7a-4c63-881e-b1a6ac63379d-small16x9_VirginiVoyages.jpg?1548347785759" alt="Cruise ship that doesn't allow children to set sail next year"/></picture></div><div class="teaser-item-title">Cruise ship that doesn't allow children to set sail next year</div></a></li></ul></div></div></div></div></div></div><div class='component-story-infinite_block-v3'><script>sinclairDigital.dependencies.require(['moment','Handlebars.templates'],[
        {
            key:'story-content-infinite-scroll-v1-1',
            url: '//static-40.sinclairstoryline.com/resources/assets/2019-01-25T21-56Z/cbs12/compiled_js/component-story-infinite_block-v3.min.js'
        }
    ]
)</script></div><div class='component-story-footer-v1 sd-news-main-footer'><div class="sd-progress"><div class="sd-progress-bar"></div></div><div class="sd-news-container"><div class="row"><div class="col-xxs-24 col-md-12"><div class="sd-news-social-container"><a id="footerFacebook" data-label="Facebook" class="btn btn-default sd-news-social-btn clearfix sd-facebook"><i class="ion-social-facebook"></i><span class="action">Share</span><span class="count"></span></a><a id="footerTwitter" data-label="Twitter" class="btn btn-default sd-news-social-btn clearfix sd-twitter"><i class="ion-social-twitter"></i><span class="action">Tweet</span></a><a id="footerMail" href="mailto:?subject=A%20link%20for%20you&amp;body=You%20should%20read%20this!%0A%0Ahttp://abc3340.com/news/nation-world/man-shoots-and-kills-k9-after-highspeed-chase-in-texas" data-label="Mail" class="btn btn-default sd-news-social-btn clearfix sd-mail"><i class="ion-android-mail"></i></a><a id="footerTrending" data-label="Trending" class="btn btn-default sd-news-social-btn clearfix sd-trending-menu hidden-md hidden-lg hidden-xl"><i class="ion-navicon-round"></i></a></div></div><div class="col-xxs-12 hidden-xxs hidden-sm"><div id="sd-footer-story-title" class="sd-footer-story-title"></div></div></div></div><script src="//static-17.sinclairstoryline.com/resources/assets/2019-01-25T21-56Z/core/shared/jquery/jquery.min.js"></script><script>var isIe9orBelow = '';</script><script src="//static-26.sinclairstoryline.com/resources/assets/2019-01-25T21-56Z/core/shared/modernizr.min.js"></script><!--[if lte IE 9 ]><script src="//videobase.sinclairstoryline.com/js/CrossDomain.js"></script><script>var isIe9orBelow = 'isIe9orBelow';</script><![endif]--><script>var adsBlocked = true;
</script><script src="//static-17.sinclairstoryline.com/resources/assets/2019-01-25T21-56Z/core/shared/ads.js"></script><script>(function(w,d,s,l){
    var f=d.getElementsByTagName(s)[0],
    ww = window.innerWidth || document.documentElement.clientWidth  || document.body.clientWidth ;
    ww = ww < 728;
    c = l || ww?'sd-mobile '+isIe9orBelow:'sd-desktop '+isIe9orBelow;
    f.className += ' '+c;
})(window,document,'html','');   </script><script>function sdAData(opts){
    jQuery.ajax({
        url: opts.url,
        type: opts.type || 'PUT',
        contentType: opts.contentType || '',
        data: opts.data,
        success: function(data) {
            //-console.log('Analytics data reported');
        }
    });
}

sdDataOpts = {
    type: 'PUT',
    url:'/api/rest/analytics/page/rendered',
    data: '{"url":"' + window.location.href + '","storySlug":"man-shoots-and-kills-k9-after-highspeed-chase-in-texas","storyIdentifier":"4db348b8-a843-4244-8f3a-fe0f2250022d","storyType":"story"}',
    contentType: 'application/json; charset=utf-8'
}
sdAData(sdDataOpts)
ga(function(tracker) {
    var clientId = tracker.get('clientId');
    gaByPass = {
        type: 'POST',
        url:'/api/rest/gaByPass/pageRendered',
        data: 'v=1&tid=UA-29043834-10&cid='+clientId+'&t=event&ec=Page&ea=AdBlock&el='+encodeURIComponent(location.pathname)+'&ev='+adsBlocked+'\n v=1&tid=UA-61722140-1&cid='+clientId+'&t=event&ec=man-shoots-and-kills-k9-after-highspeed-chase-in-texas&ea=AdBlock&el='+encodeURIComponent(location.pathname)+'&ev='+adsBlocked,
        contentType: 'text/plain'
    }
    if(sinclairDigital.adBlockCheck){
        sdAData(gaByPass)
    }
});
sinclairDigital.dependencies.require([],[
        {
            key:'social_apis-v1-1',
            url: '//static-25.sinclairstoryline.com/resources/assets/2019-01-25T21-56Z/cbs12/compiled_js/component-story-footer-v1.min.js'
        }
    ]
);

$('.component-story-footer-v1 a').click(function (e) {
    ga('send', 'event', {
        eventCategory: 'footerMenu',
        eventAction: 'click',
        eventLabel: $(e.currentTarget).data('label')
    });
});</script></div><div class='sd-news-mobile-sidebar'><div class='component-story-mobile_sidebar-v1'><div class="sd-mobile-shade"></div><div class="sd-news-mobile-sidebar-inner"><button type="button" aria-label="Close" class="close"><span aria-hidden="true">&times;</span></button><div class="sd-news-main-sidebar-middle"><div class="component-teaser-story_vertical_list-v1"><div class="sd-news-teaser-title"><h3>Trending</h3></div><div class="sd-news-teaser-list"><a id="mobile_sidebar-teaser-image-link-0" href="/news/nation-world/no-jail-time-for-iowa-teen-who-raped-1-year-old-on-camera" class="media"><div class="media-left">1</div><div class="media-body"><span data-date="1473983275000" class="sd-news-updated"></span><h4 class="media-heading">Iowa teen accused of raping 1-year-old won't do jail time </h4></div><div class="media-right"><img src="//static-28.sinclairstoryline.com/resources/media/42618cb0-1d96-443b-8ad9-591ca036ebb3-small1x1_Teen.jpg?1473983276679" alt="Iowa teen accused of raping 1-year-old won't do jail time " class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-1" href="/news/local/theres-still-no-evidence-whatsoever-roger-stone-faces-charges-in-russia-investigation" class="media"><div class="media-left">2</div><div class="media-body"><span data-date="1548478179000" class="sd-news-updated"></span><h4 class="media-heading">'There's still no evidence whatsoever:' Roger Stone faces charges in Russia investigation</h4></div><div class="media-right"><img src="//static-28.sinclairstoryline.com/resources/media/793dfff1-9d45-4134-b038-bea8d0531675-small1x1_RogerStoneoutsidehome.PNG?1548478106038" alt="'There's still no evidence whatsoever:' Roger Stone faces charges in Russia investigation" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-2" href="/news/local/deputies-searching-for-missing-woman-from-west-palm-beach" class="media"><div class="media-left">3</div><div class="media-body"><span data-date="1548472672000" class="sd-news-updated"></span><h4 class="media-heading">Deputies searching for missing woman from West Palm Beach </h4></div><div class="media-right"><img src="//static-23.sinclairstoryline.com/resources/media/e822a2dc-b94d-42ba-ad6c-4735d2122f5c-small1x1_MISSINGPERSONweb.png?1548472548878" alt="Deputies searching for missing woman from West Palm Beach " class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-3" href="/news/local/report-florida-woman-lived-with-dismembered-boyfriend-for-months" class="media"><div class="media-left">4</div><div class="media-body"><span data-date="1548467267000" class="sd-news-updated"></span><h4 class="media-heading">Report: Florida woman lived with dismembered boyfriend for months </h4></div><div class="media-right"><img src="//static-14.sinclairstoryline.com/resources/media/cb89b10c-ebe5-497c-8df2-69b21872cfae-small1x1_PennyRebeccaPospisilweb.PNG?1548467121775" alt="Report: Florida woman lived with dismembered boyfriend for months " class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-4" href="/news/local/four-charged-in-setup-ambush-killing-in-fort-pierce" class="media"><div class="media-left">5</div><div class="media-body"><span data-date="1548367657000" class="sd-news-updated"></span><h4 class="media-heading">Four charged in setup, ambush killing in Fort Pierce</h4></div><div class="media-right"><img src="//static-22.sinclairstoryline.com/resources/media/9a71195d-3603-43bb-8246-fe2097e1a89f-small1x1_FortPiercemurderarrests_web.jpg?1548366314204" alt="Four charged in setup, ambush killing in Fort Pierce" class="media-object"/></div></a><div class="sd-news-mobile-sidebar-ddb"></div><a id="mobile_sidebar-teaser-image-link-5" href="/news/nation-world/sheriff-3-year-old-found-in-woods-says-he-hung-out-with-a-bear" class="media"><div class="media-left">6</div><div class="media-body"><span data-date="1548457986000" class="sd-news-updated"></span><h4 class="media-heading">Sheriff: 3-year-old found in woods says he hung out with a bear</h4></div><div class="media-right"><img src="//static-19.sinclairstoryline.com/resources/media/268961a7-a7a4-4a90-b95b-35e4e64dbab7-small1x1_caseyhathawaycollage.jpg?1548457984473" alt="Sheriff: 3-year-old found in woods says he hung out with a bear" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-6" href="/news/local/florida-woman-arrested-over-loud-fart" class="media"><div class="media-left">7</div><div class="media-body"><span data-date="1543509463000" class="sd-news-updated"></span><h4 class="media-heading">Florida woman arrested after loud fart leads to death threat</h4></div><div class="media-right"><img src="//static-32.sinclairstoryline.com/resources/media/92d9ec98-2b4c-4378-80e0-7e39500deba7-small1x1_ShanettaWilson_web.jpg?1543509331135" alt="Florida woman arrested after loud fart leads to death threat" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-7" href="/news/local/mar-a-lago-chef-fired-after-reporting-sexual-harassment" class="media"><div class="media-left">8</div><div class="media-body"><span data-date="1548524044000" class="sd-news-updated"></span><h4 class="media-heading">Mar-A-Lago chef fired after reporting sexual harassment:lawsuit </h4></div><div class="media-right"><img src="//static-35.sinclairstoryline.com/resources/media/8400b43a-018a-4adc-8d77-9277b399262e-small1x1_MarALago.JPG?1548436581145" alt="Mar-A-Lago chef fired after reporting sexual harassment:lawsuit " class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-8" href="/news/local/woman-last-seen-in-boynton-beach" class="media"><div class="media-left">9</div><div class="media-body"><span data-date="1548523807000" class="sd-news-updated"></span><h4 class="media-heading">Woman last seen in Boynton Beach</h4></div><div class="media-right"><img src="//static-34.sinclairstoryline.com/resources/media/00433a84-120a-49ce-aa6b-ebfd5371ab6e-small1x1_ElizavetaBerkovich_web.jpg?1548451844559" alt="Woman last seen in Boynton Beach" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-9" href="/news/offbeat/father-of-maggot-infested-baby-sentenced-to-life-in-prison" class="media"><div class="media-left">10</div><div class="media-body"><span data-date="1543949326000" class="sd-news-updated"></span><h4 class="media-heading">Father of maggot-infested baby sentenced to life in prison</h4></div><div class="media-right"><img src="//static-27.sinclairstoryline.com/resources/media/fd91ba04-fe9c-43cf-b192-8b19f3f2497b-small1x1_Koehnguilty.JPG?1543949285266" alt="Father of maggot-infested baby sentenced to life in prison" class="media-object"/></div></a></div></div></div></div><script>//THIS IS THE LAST COMPONENT ON THE PAGE
sinclairDigital.dependencies.load();</script></div></div></body></html>