<!DOCTYPE html><html><head><!--component-head-v2--><title>Debra Messing attacks E! over gender pay inequity in red carpet interview | WPEC</title><meta http-equiv="Content-Type" content="text/html"/><meta http-equiv="X-UA-Compatible" content="IE=9; IE=EDGE"/><!--HEAD COMPONENT /head/v2 (Infinite Scroll Story page)--><meta name="robots" content="index, follow"/><meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=0.5"/><link rel="canonical" href="http://wjla.com/news/entertainment/debra-messing-attacks-e-over-wage-equality-in-red-carpet-interview"/><meta name="apple-mobile-web-app-capable" content="yes"/><meta name="blitz" content="mu-cc36119f-f4dca522-3261b206-4b3bbd3f"/><meta name="title" content="Debra Messing attacks E! over gender pay inequity in red carpet interview"/><meta name="description" content="Actress Debra Messing capitalized on a live red carpet interview with E! Sunday, taking the opportunity to reprimand the entertainment network for its reported wage inequality practices. After arriving at the 2018 Golden Globe Awards, Messing was asked by "/><meta itemprop="name" content="WPEC"/><meta itemprop="description" content="Actress Debra Messing capitalized on a live red carpet interview with E! Sunday, taking the opportunity to reprimand the entertainment network for its reported wage inequality practices. After arriving at the 2018 Golden Globe Awards, Messing was asked by "/><meta itemprop="image" content="http://static-21.sinclairstoryline.com/resources/media/89d76d18-1b13-466f-b09b-5b6c1272ef93-large16x9_AP17313544965218.jpg?1515373313093"/><meta name="keywords" content=""/><meta name="author" content="Sinclair Broadcast Group"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="http://twitter.com/cbs12"/><meta property="twitter:title" content="Debra Messing attacks E! over gender pay inequity in red carpet interview"/><meta name="twitter:description" content="Actress Debra Messing capitalized on a live red carpet interview with E! Sunday, taking the opportunity to reprimand the entertainment network for its reported wage inequality practices. After arriving at the 2018 Golden Globe Awards, Messing was asked by "/><meta name="twitter:image" content="http://static-21.sinclairstoryline.com/resources/media/89d76d18-1b13-466f-b09b-5b6c1272ef93-large16x9_AP17313544965218.jpg?1515373313093"/><meta property="article:author" content="https://www.facebook.com/cbs12news"/><meta property="article:publisher" content="https://www.facebook.com/cbs12news"/><meta property="fb:app_id" content="385898894813264"/><meta property="fb:pages" content="35996547940"/><meta property="og:title" content="Debra Messing attacks E! over gender pay inequity in red carpet interview"/><meta property="og:type" content="article"/><meta property="og:site_name" content="WPEC"/><meta property="og:url" content="http://cbs12.com/news/entertainment/debra-messing-attacks-e-over-wage-equality-in-red-carpet-interview"/><meta property="og:image" content="http://static-21.sinclairstoryline.com/resources/media/89d76d18-1b13-466f-b09b-5b6c1272ef93-large16x9_AP17313544965218.jpg?1515373313093"/><meta property="og:description" content="Actress Debra Messing capitalized on a live red carpet interview with E! Sunday, taking the opportunity to reprimand the entertainment network for its reported wage inequality practices. After arriving at the 2018 Golden Globe Awards, Messing was asked by "/><meta property="og:locale" content="en_US"/><meta name="article:published_time" content="2018-01-07T20:03:10+00:00"/><link rel="icon" type="image/png" href="//static-36.sinclairstoryline.com/resources/assets/wpec/images/logos/favicon.ico"/><!--THIS IS THE COMPILED VERSION OF THE VENDOR CSS--><!--link(rel="stylesheet", type="text/css", href="//static-41.sinclairstoryline.com/resources/assets/2018-01-04T18-57Z/cbs12/compiled_css/vendor.css")--><link rel="stylesheet" type="text/css" href="//static-24.sinclairstoryline.com/resources/assets/2018-01-04T18-57Z/core/shared/bootstrap/stylesheets/bootstrap_all.css"/><link rel="stylesheet" type="text/css" href="//static-17.sinclairstoryline.com/resources/assets/2018-01-04T18-57Z/cbs12/compiled_css/compiled.css"/><!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="//static-17.sinclairstoryline.com/resources/assets/2018-01-04T18-57Z/cbs12/compiled_css/compiled_0.css"/><link rel="stylesheet" type="text/css" href="//static-18.sinclairstoryline.com/resources/assets/2018-01-04T18-57Z/cbs12/compiled_css/compiled_1.css"/><link rel="stylesheet" type="text/css" href="//static-19.sinclairstoryline.com/resources/assets/2018-01-04T18-57Z/cbs12/compiled_css/compiled_2.css"/><![endif]--><link rel="stylesheet" type="text/css" href="//static-29.sinclairstoryline.com/resources/assets/common/fonts/ionicons/css/ionicons.min.css"/><script>sinclairDigital = {
    jwplayerUrl: '//videobase.sinclairstoryline.com/jwplayer7/jwplayer.js',
    liveNews: '//videobase.sinclairstoryline.com/SinclairLiveNews.js',
    liveVideoStatusUrl: '//livevideostatus.sinclairstoryline.com',
    ga:['UA-29043834-10','UA-61722140-1'],
    isMobile: '',
    callLetters: 'WPEC',
    adBlockCheck: '',
    siteRelative : '//static-10.sinclairstoryline.com/resources/assets/2018-01-04T18-57Z/cbs12',
    core:'//static-10.sinclairstoryline.com/resources/assets/2018-01-04T18-57Z/core',
    section:'cbs12.com/news/entertainment'||'',
    //pageTitle: 'Debra Messing attacks E! over gender pay inequity in red carpet interview',
    storyUUID: '9b9f8eb2-c39d-46e3-a3da-0d03becb86f0',
    social: {
        accounts: {
            'general' : {
                'url' : 'cbs12.com',
                'city' : 'West Palm Beach',
                'name' : 'WPEC'
            },
            'facebook': {
                'url': 'https://www.facebook.com/cbs12news',
                'app': '385898894813264'
            },
            'twitter': {
                'url': 'http://twitter.com/cbs12',
                'app': '684118565595799553'
            },
            'instagram' : { 'url' : '' },
            'pinterest' : { 'url' : '' },
            'google' : {
                'url' : '',
                'app' : ''
            },
            'youtube' : { 'url' : '' }
        }
    }
};</script><script src="//static-37.sinclairstoryline.com/resources/assets/2018-01-04T18-57Z/core/shared/core2.min.js"></script><script>sinclairDigitalAnalytics = {};
sinclairDigitalAnalytics.customDimensions = {};
var adsBlocked = true;
</script><script src="//static-17.sinclairstoryline.com/resources/assets/2018-01-04T18-57Z/core/shared/ads.js"></script><script>function extractDomainFromUrl(fullUrl) {
    if (typeof fullUrl === 'string' && fullUrl != '') {
        var domainString = '';
        try {
            if (fullUrl.indexOf('://') >-1) {
                fullUrl = fullUrl.split('://')[1];
            }
            fullUrl = fullUrl.split('/')[0];
            var domainArray = fullUrl.split('.');
            var domainPosition = domainArray.length - 2;
            var domainString = domainArray[domainPosition].toLowerCase();
        } catch(excp) {
        }
        return domainString;
    } else {
        return '';
    }
}

sinclairDigital.ast = sinclairDigital.ast || {};
sinclairDigital.ast.referrerDomain = extractDomainFromUrl(document.referrer);

if (sinclairDigital.ast.referrerDomain === extractDomainFromUrl(document.location.href)) {
    sinclairDigital.ast.referrerDomain = 'null'; // referral from self = 'null'
}

if (sinclairDigital.ast.referrerDomain === '') {
    sinclairDigital.ast.referrerDomain = 'false'; // unknown referrer = 'false'
}
</script><script>var zone = '/4756/WPEC/Web/news/entertainment';
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() { 
            window.advBidxc = window.advBidxc ||{};
            window.advBidxc.renderAd = function(){};
            window.advBidxc.startTime = new Date().getTime();
            window.advBidxc.timeout = 400;
            window.advBidxc.version = 4.1;
            window.advBidxc.section = "Entertainment";
            window.advBidxc.customerId = "8CUYJO3X8";
            window.advBidxc.domain = window.location.hostname;
            function loadScript(tagSrc){
                if(tagSrc.substr(0,4) !== 'http'){
                    varisSSL = 'https:'==document.location.protocol;
                    tagSrc = (isSSL ?'https:':'http:') + tagSrc;
                }
                var scriptTag = document.createElement('script'),
                    placeTag = document.getElementsByTagName("script")[0];
                scriptTag.type = 'text/javascript';
                scriptTag.async = true;
                scriptTag.src = tagSrc;
                placeTag.parentNode.insertBefore(scriptTag,placeTag);
            }
            function loadGPT(){
                if(!window.advBidxc.isAdServerLoaded){
                    loadScript('//www.googletagservices.com/tag/js/gpt.js');
                    window.advBidxc.isAdServerLoaded = true;
                }
            }
            window.advBidxc.loadGPT = setTimeout(loadGPT, window.advBidxc.timeout);
            var isSSL = 'https:' == document.location.protocol;
            var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/bidexchange.js?cid=' + window.advBidxc.customerId + '&dn=' + window.advBidxc.domain + '&version=' + window.advBidxc.version + (isSSL ? '&https=1' : '');
            loadScript(mnSrc);
        })();
        var _ww = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth;
        var ww = _ww<728 ? 728:_ww<970 ? 970:_ww;
        googletag.cmd.push(function() {
            ddb_1x1_desktop = googletag.defineSlot(zone, [1,1], 'ddb_1x1_desktop').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            ddb_728x90_pos_1_desktop = googletag.defineSlot(zone, [728,90], 'ddb_728x90_pos_1_desktop').setTargeting('pos','1').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            ddb_728x90_pos_2_desktop = googletag.defineSlot(zone, [728,90], 'ddb_728x90_pos_2_desktop').setTargeting('pos','2').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            ddb_300x250_pos_1_desktop = googletag.defineSlot(zone, [[300,250],[300,600]], 'ddb_300x250_pos_1_desktop').setTargeting('pos','1').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            ddb_300x250_pos_2_desktop = googletag.defineSlot(zone, [300,250], 'ddb_300x250_pos_2_desktop').setTargeting('pos','2').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            googletag.pubads().setTargeting('video','false').setTargeting('ksg', Krux.segments).setTargeting('kuid', Krux.user).setTargeting('IS','false').setTargeting("kw",[]).setTargeting('path','wjla.com/news/entertainment').setTargeting('slug','debra-messing-attacks-e-over-wage-equality-in-red-carpet-interview').setTargeting('Ref_ID', sinclairDigital.ast.referrerDomain).setTargeting('page','story');
            googletag.companionAds().setRefreshUnfilledSlots(true);
            googletag.pubads().enableVideoAds();
            googletag.pubads().disableInitialLoad();
            googletag.enableServices();
        });
         adKeywords =[];
adStorySlug ='debra-messing-attacks-e-over-wage-equality-in-red-carpet-interview' ;
dfpPageType ='story' ;
</script><script>!function(a9,a,p,s,t,A,g){
if(a[a9])return;
function q(c,r){
a[a9]._Q.push([c,r])
}
a[a9]={
init:function(){
q('i',arguments)
},
fetchBids:function(){
q('f',arguments)
},
setDisplayBids:function(){},
_Q:[]
};
A=p.createElement(s);
A.async=!0;
A.src=t;
g=p.getElementsByTagName(s)[0];
g.parentNode.insertBefore(A,g)
}('apstag',window,document,'script','//c.amazon-adsystem.com/aax2/apstag.js');
apstag.init({ pubID: '3555', adServer: 'googletag' });
apstag.fetchBids({
slots: [
{
slotID: 'ddb_1x1_desktop',
sizes: [[1,1]]
},{
slotID: 'ddb_728x90_pos_1_desktop',
sizes: [[728,90]]
},{
slotID: 'ddb_728x90_pos_2_desktop',
sizes: [[728,90]]
},{
slotID: 'ddb_300x250_pos_1_desktop',
sizes: [[300,250],[300,600]]
},{
slotID: 'ddb_300x250_pos_2_desktop',
sizes: [[300,250]]
}],
timeout: 2e3
}, function(bids) {
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
     });
});
</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-29043834-10', 'auto');
ga('require', 'linkid');

ga('provide', 'getGcid', function(tracker) {
    sinclairDigitalAnalytics.customDimensions.dimension3 = "" + tracker.get('clientId');
});

// Ad Block detection code per ticket AST-440
ga('provide', 'adblockTracker', function(tracker) {
    // If we have already detected an ad blocker, then short-circuit
    if (adsBlocked) {
        sinclairDigitalAnalytics.customDimensions.dimension4 = "true";
        return;
    }
    var ad = document.createElement('ins');
    ad.className = 'AdSense';
    ad.style.display = 'block';
    ad.style.position = 'absolute';
    ad.style.top = '-1px';
    ad.style.height = '1px';
    document.body.appendChild(ad);
    adsBlocked = ad.clientHeight >0 ? adsBlocked : true; // If height < 1 then we assume a blocker
    document.body.removeChild(ad);
    sinclairDigitalAnalytics.customDimensions.dimension4 = adsBlocked ? "true" : "false"; // GA requires a string value
});
ga('require', 'getGcid');
ga('require', 'adblockTracker');

ga('send', 'pageview', sinclairDigitalAnalytics.customDimensions);
</script><script>var __nspid="1xy4sn3";
var __nsptags=[];
(function(w, d) { var x = function()
    { var j=d.createElement("script");j.type="text/javascript";j.async=true; j.src="http"+("https:"===d.location.protocol?"s://cs":"://c")+".ns1p.net/p.js?a="+__nspid; d.body.appendChild(j); }
    if(w.addEventListener)
        { w.addEventListener("load", x, false); }
    else if(w.attachEvent)
        { w.attachEvent("onload", x); }
    else
        { w.onload = x; }
}(window, document));</script><script data-id="rizc3lhmk" data-timing="async" data-version="3.0" type="text/javascript" class="kxct">window.Krux || ((Krux = function (){Krux.q.push(arguments)}).q = []);
(function() {
    var k=document.createElement('script');
    k.type='text/javascript';
    k.async=true;
    k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/rizc3lhmk.js';
    var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
}());</script><script data-namespace="sinclair" type="text/javascript" class="kxint">window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
  function retrieve(n){
    var k= 'kx'+'sinclair_'+n, ls=(function(){
      try {
        return window.localStorage;
      } catch(e) {
        return null;
      }
    })();
    if (ls) {
        return ls[k] || '';
    } else if (navigator.cookieEnabled) {
        var m = document.cookie.match(k+'=([^;]*)');
        return (m && unescape(m[1])) || '';
    } else {
        return '';
    }
  }
  Krux.user = retrieve('user');
  Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
})();</script><!-- Note: Requires JavaScript ControlTag to be deployed on the page--><!-- BEGIN Krux AJAX ControlTag for "Sinclair Broadcast Group"--><script>Krux('ns:sinclair', 'page:load', function(err) { }, {pageView: true});</script><!-- END Krux AJAX ControlTag--><!-- Pingdom RUM--><script id="entry-template" type="text/x-handlebars-template">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</script><script>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</script><!-- --></head><body class='sd-body sd-news sd-infinite-scroll-story'><div class='sd-news-header sd-header-wrapper v2'><div class='sd-news-container sd-header-container'><div class='row'><div class='col-xxs-24'><div class='component-ddb-1x1-v2 ddb-no-margin position-1'><div id="ddb_1x1_div" class="ddb-no-label"><div id="ddb_1x1_desktop" class="ddb"></div></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        googletag.display( 'ddb_1x1_desktop' );
        googletag.pubads().refresh([ddb_1x1_desktop]);
    });
}</script></div></div></div></div><div class='sd-header'><div class='sd-news-container'><div class='row'><div class='col-xxs-24'><div class='component-header-default-v3'><script>var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "19578925" });
(function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
})();
</script><noscript><img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=19578925&amp;cv=2.0&amp;cj=1"/></noscript><div id="fb-root"></div><div class="sd-header-brand"><div class="row"><div class="col-xxs-5 col-xs-3 sd-menu-container"><a id="sd-mobile-nav-toggle" class="sd-mobile-nav-toggle"><div class="sd-menu-bar"></div><div class="sd-menu-bar"></div><div class="sd-menu-bar"></div><div class="sd-menu-bar"></div><div class="sd-menu-close"><div class="ion-android-close"></div></div></a><div class="sd-menu-bar-text">MENU</div></div><div class="col-xxs-14 col-sm-7 sd-header-logo-container"><a id="header-brand-logo" href="/" class="sd-header-logo"><img src="//static-16.sinclairstoryline.com/resources/assets/wpec/images/logos/wpec-header-logo.png"/></a></div><div class="sd-header-widgets col-xxs-5 col-xs-2 col-sm-14 pull-right"><form action="/search" class="sd-header-search pull-right hidden-xs"><button class="btn btn-default"><i class="ion-ios-search"></i><span class="go-text">GO</span></button><input id="sd-desktop-search" placeholder="Search " name="find"/></form><div class="sd-weather-current pull-right"><div style="opacity:.5" class="wx-container"><a id="header-weather-click-through" href="/weather"><i class="sd-weather-current-icon wi wi-stk-103"><span></span></i><span class="sd-weather-current-temp">64</span></a></div></div></div></div></div><script>sinclairDigital.dependencies.define(['$'],function(){
    function fetchWeather(zip) {
        var fetch = $.ajax({
            url: '/api/rest/audiencero/weather/zipcode/' + zip
        })
        return fetch;
    }
    function renderWeather(weatherZipCode) {
        fetchWeather(weatherZipCode).done(function(data){
            var obj = {
                weather: data.data[0]
            }
            $('.sd-weather-current-icon').removeClass('wi-stk-103').addClass('wi-stk-'+obj.weather.forecast.current.iconCode);
            $('.sd-weather-current-temp').text(obj.weather.forecast.current.tempF);
            $('.wx-container').css('opacity',1)
        })
    }

    $('#sd-desktop-search').on('keydown',function(){

        if($(this).val().length >= 3) {
            $(this).siblings('button').addClass('search-active');
        } else {
            $(this).siblings('button').removeClass('search-active');
        }
    })

    renderWeather('33407')

},true)</script></div></div></div></div></div><div class='sd-nav-only'><div class='component-nav-default-v3'><div class="sd-livestream-notifier hidden touch mobile"><a href="/watch" class="watch-live watch-now">Watch<div class="sd-play-btn"></div></a></div><div class="all-nav-container"><div id="searchbar-mobile"><form action="/search" class="sd-mobile-search"><button type="submit"><i class="ion-ios-search"></i></button><input type="search" name="find" placeholder="Search WPEC"/></form></div><!--DESKTOP and MOBILE--><nav class="navbar sd-header-nav desktop"><div class="sd-page-width"><div id="navbar"><div class="sd-overflow-less"><a id="nav-less" href="#" class="sd-link"><i class="fa fa-angle-left"></i></a></div><div class="sd-overflow-more"><a id="nav-more" href="#" class="sd-link">more...</a></div><div class="sd-livestream-notifier hidden desktop"><a id="nav-watch-live" href="/watch" class="watch-live watch-now">Watch<div class="sd-play-btn"></div></a></div><div class="main-nav-container"><div class="swiper-nav-container"><div id="sd-nav" class="swiper-wrapper sd-nav clearfix"><div class="sd-nav-item swiper-slide"><a id="News-caeb657f-dfc3-490c-b8ce-e50b27aa06a9" href="/" data-name="News" data-id="caeb657f-dfc3-490c-b8ce-e50b27aa06a9" data-index="0" class="sd-link has-children desktop-top-nav-a">News</a><div data-name="News" data-id="caeb657f-dfc3-490c-b8ce-e50b27aa06a9" class="sd-subnav"><ul class="clearfix"><li><a id="Local-7541e213-de16-4928-a4ce-eb1894856df5" href="/news/local" data-name="Local" class="sd-link desktop-sub-nav-a">Local</a></li><li><a id="Nation &amp; World-63aeef73-b89c-4c22-967c-dac5927342e8" href="/news/nation-world" data-name="Nation &amp; World" class="sd-link desktop-sub-nav-a">Nation &amp; World</a></li><li><a id="Entertainment-36e49bad-138b-4e7e-8cb2-147139860d4c" href="/news/entertainment" data-name="Entertainment" class="sd-link desktop-sub-nav-a">Entertainment</a></li><li><a id="Videos-5afaa4f3-6587-4175-a84f-4aef7a294853" href="/news/videos" data-name="Videos" class="sd-link desktop-sub-nav-a">Videos</a></li><li><a id="Newscast Links-a18dd07a-3530-4d74-ac39-5f04f5f4b2cf" href="/features/newscast-links" data-name="Newscast Links" class="sd-link desktop-sub-nav-a">Newscast Links</a></li><li><a id="Tracking Terror-91b25f8f-bb82-48ac-a520-1722c12ae29a" href="/news/nation-world/tracking-terror" data-name="Tracking Terror" class="sd-link desktop-sub-nav-a">Tracking Terror</a></li><li><a id="Offbeat-417ef5c0-bcf7-486c-8f6e-63191c9b68c5" href="/news/offbeat" data-name="Offbeat" class="sd-link desktop-sub-nav-a">Offbeat</a></li><li><a id="Hooked on Heroin-a9c3443a-dc6a-4cc7-a9dc-805a1c84dca7" href="/news/hooked-on-heroin" data-name="Hooked on Heroin" class="sd-link desktop-sub-nav-a">Hooked on Heroin</a></li><li><a id="Your Photos and Videos-97869e7a-708a-4fac-9826-d81690402372" href="/news/your-photos-and-videos" data-name="Your Photos and Videos" class="sd-link desktop-sub-nav-a">Your Photos and Videos</a></li><li><a id="Connect to Congress-0becb6ee-cc30-40b3-92bd-886ca3d509f2" href="/news/connect-to-congress" data-name="Connect to Congress" class="sd-link desktop-sub-nav-a">Connect to Congress</a></li><li><a id="Trending At 9-cb5d454b-4840-4762-9bdf-626a153a9177" href="/news/trending-at-9" data-name="Trending At 9" class="sd-link desktop-sub-nav-a">Trending At 9</a></li><li><a id="Extraordinary PEople-dcf29b20-0b5a-4686-9014-52e02231ca68" href="/news/extraordinary-people" data-name="Extraordinary PEople" class="sd-link desktop-sub-nav-a">Extraordinary PEople</a></li><li><a id="CBS12 Investigates-00bcf165-ccb1-4ba9-a55c-f29bae597a1b" href="/news/cbs12-investigates" data-name="CBS12 Investigates" class="sd-link desktop-sub-nav-a">CBS12 Investigates</a></li><li><a id="Zika-bcdb676a-559c-4edc-9998-d5bde600d73c" href="/news/zika" data-name="Zika" class="sd-link desktop-sub-nav-a">Zika</a></li><li><a id="Trending At 3-bdc42a0a-b445-4f0d-bc78-01fda6188b0b" href="/news/trending-at-3" data-name="Trending At 3" class="sd-link desktop-sub-nav-a">Trending At 3</a></li><li><a id="Health-2852d9ee-9076-44bc-acd2-8a9241f86bba" href="/news/health" data-name="Health" class="sd-link desktop-sub-nav-a">Health</a></li><li><a id="Crime Map-915337dd-8918-4f16-afc4-b8659d2554ba" href="/news/crime-map" data-name="Crime Map" class="sd-link desktop-sub-nav-a">Crime Map</a></li><li><a id="The 561-5df25660-565a-46c0-9f1f-b57862d3baff" href="/news/the-561" data-name="The 561" class="sd-link desktop-sub-nav-a">The 561</a></li><li><a id="Election Results-10585bbb-c37f-481a-a0c5-21482aa35cac" href="/news/election-results" data-name="Election Results" class="sd-link desktop-sub-nav-a">Election Results</a></li><li><a id="Education-26aa558a-96ec-4356-ac71-140f0aeca169" href="/news/back-to-school" data-name="Education" class="sd-link desktop-sub-nav-a">Education</a></li><li><a id="SEE IT SEND IT-fed1495e-f60c-4e8a-a8b5-7f6cbc9d7ad4" href="http://burst.com/cbs12" data-name="SEE IT SEND IT" class="sd-link desktop-sub-nav-a">SEE IT SEND IT</a></li><li><a id="Bottom Line with Boris-cd66651c-f3cd-486d-ad5e-70dadc49551c" href="/news/bottom-line" data-name="Bottom Line with Boris" class="sd-link desktop-sub-nav-a">Bottom Line with Boris</a></li><li><a id="Army Strong-a41acdef-bb5f-47fa-a2b5-b99ca5081450" href="/news/army-strong" data-name="Army Strong" class="sd-link desktop-sub-nav-a">Army Strong</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a id="Weather-7230af9a-e8d4-41c7-9be1-4380b7279677" href="/weather" data-name="Weather" data-id="7230af9a-e8d4-41c7-9be1-4380b7279677" data-index="1" class="sd-link has-children desktop-top-nav-a">Weather</a><div data-name="Weather" data-id="7230af9a-e8d4-41c7-9be1-4380b7279677" class="sd-subnav"><ul class="clearfix"><li><a id="Radar-ed5824af-a1a0-46ba-bc10-bb4ccb3ab256" href="/weather/radar" data-name="Radar" class="sd-link desktop-sub-nav-a">Radar</a></li><li><a id="Maps-c15afed3-c960-409b-9cc9-a3a1f2b308c8" href="/weather/maps" data-name="Maps" class="sd-link desktop-sub-nav-a">Maps</a></li><li><a id="Weather App-ae09cd5f-b6b8-4442-95d8-d54e54d3a36f" href="/weather/weather-app" data-name="Weather App" class="sd-link desktop-sub-nav-a">Weather App</a></li><li><a id="Cams-6ab979a8-eec4-4d2e-b9f7-063d672ef903" href="/weather/cams" data-name="Cams" class="sd-link desktop-sub-nav-a">Cams</a></li><li><a id="Hurricane Center-e4e4b98f-a696-4f91-95f1-668cfd7a5d06" href="/weather/hurricane-center" data-name="Hurricane Center" class="sd-link desktop-sub-nav-a">Hurricane Center</a></li><li><a id="CBS12 Stormtrac Blog-8efce196-263d-4ebf-8054-caa53b32d332" href="/weather/cbs-12-stormtrac-blog" data-name="CBS12 Stormtrac Blog" class="sd-link desktop-sub-nav-a">CBS12 Stormtrac Blog</a></li><li><a id="Eco Blog-30460926-8a65-4933-b6fc-e9f7f73342b8" href="/weather/eco-blog" data-name="Eco Blog" class="sd-link desktop-sub-nav-a">Eco Blog</a></li><li><a id="Viewer Weather Gallery-362082b4-c6b4-41f9-aa1e-17613c05558f" href="/weather/viewer-weather-gallery" data-name="Viewer Weather Gallery" class="sd-link desktop-sub-nav-a">Viewer Weather Gallery</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a id="Sports-f41ec197-a7bf-48a0-8caa-f6a6d33caa4f" href="/sports" data-name="Sports" data-id="f41ec197-a7bf-48a0-8caa-f6a6d33caa4f" data-index="2" class="sd-link has-children desktop-top-nav-a">Sports</a><div data-name="Sports" data-id="f41ec197-a7bf-48a0-8caa-f6a6d33caa4f" class="sd-subnav"><ul class="clearfix"><li><a id="Latest Sports-55b4efda-8abd-4cac-a691-fa36c7f5d279" href="/sports/content" data-name="Latest Sports" class="sd-link desktop-sub-nav-a">Latest Sports</a></li><li><a id="Dolphins Extra-9b48e419-cfd4-46a0-8ca4-1adb44709698" href="/sports/dolphins-extra" data-name="Dolphins Extra" class="sd-link desktop-sub-nav-a">Dolphins Extra</a></li><li><a id="Golf-47b7fcbd-d26e-49a0-bef9-dcc8dde437b4" href="/sports/golf" data-name="Golf" class="sd-link desktop-sub-nav-a">Golf</a></li><li><a id="Athlete of the Week-26e53452-6b1b-4447-8d0d-ab517d7aaedc" href="/sports/athlete-of-the-week" data-name="Athlete of the Week" class="sd-link desktop-sub-nav-a">Athlete of the Week</a></li><li><a id="What's Lincoln Thinkin-6847ced0-73c3-4829-8af2-78dec370599b" href="/sports/whats-lincoln-thinkin" data-name="What's Lincoln Thinkin" class="sd-link desktop-sub-nav-a">What's Lincoln Thinkin</a></li><li><a id="High School Sports-295aa6b4-4d70-4084-83c3-ea979ad45c9d" href="/sports/high-school-sports" data-name="High School Sports" class="sd-link desktop-sub-nav-a">High School Sports</a></li><li><a id="After Hours-aaf8a067-63ea-48de-b01a-9003f10dbf07" href="/sports/after-hours" data-name="After Hours" class="sd-link desktop-sub-nav-a">After Hours</a></li><li><a id="Scoreboard-da45adec-764f-4b08-8bb0-f80a8837f1e8" href="/sports/scoreboard" data-name="Scoreboard" class="sd-link desktop-sub-nav-a">Scoreboard</a></li><li><a id="Friday Night Rivals-163246c8-dbb9-437b-84e2-1bca4b11d20b" href="/sports/friday-night-rivals" data-name="Friday Night Rivals" class="sd-link desktop-sub-nav-a">Friday Night Rivals</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a id="Traffic-10d9ac72-89fa-43e9-9cb1-2dcbd0201dad" href="/traffic" data-name="Traffic" data-id="10d9ac72-89fa-43e9-9cb1-2dcbd0201dad" data-index="3" class="sd-link has-children desktop-top-nav-a">Traffic</a><div data-name="Traffic" data-id="10d9ac72-89fa-43e9-9cb1-2dcbd0201dad" class="sd-subnav"><ul class="clearfix"><li><a id="Pump Patrol-712f2519-f13c-4848-a66d-edd5a333cbdc" href="/traffic/pump-patrol" data-name="Pump Patrol" class="sd-link desktop-sub-nav-a">Pump Patrol</a></li><li><a id="PBIA Arrivals-fa870d7d-a635-4ea5-bd15-6eae84e4b760" href="/traffic/pbia-arrivals" data-name="PBIA Arrivals" class="sd-link desktop-sub-nav-a">PBIA Arrivals</a></li><li><a id="FLL Arrivals-b8a18330-9db8-47a2-b90a-163d8fe110f8" href="/traffic/fll-arrivals" data-name="FLL Arrivals" class="sd-link desktop-sub-nav-a">FLL Arrivals</a></li><li><a id="Tri-Rail Schedules-27ad80a5-6dfb-4ffe-9812-d344eda94cbb" href="/traffic/tri-rail-schedules" data-name="Tri-Rail Schedules" class="sd-link desktop-sub-nav-a">Tri-Rail Schedules</a></li><li><a id="TRAFFIC TRACKER 12-2c15cf0c-50a2-4618-98c5-d957cb0d47aa" href="/traffic/traffic-tracker-12" data-name="TRAFFIC TRACKER 12" class="sd-link desktop-sub-nav-a">TRAFFIC TRACKER 12</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a href="/news/back-to-school/tools-for-teachers" data-name="Tools For Teachers" data-id="7c7c002c-df60-42e6-bc27-185d82e79ec0" data-index="4" class="sd-link">Tools For Teachers</a></div><div class="sd-nav-item swiper-slide"><a id="Features-21341806-59d0-4a15-ab0c-8d7d561945b7" href="#" data-name="Features" data-id="21341806-59d0-4a15-ab0c-8d7d561945b7" data-index="5" class="sd-link has-children desktop-top-nav-a">Features</a><div data-name="Features" data-id="21341806-59d0-4a15-ab0c-8d7d561945b7" class="sd-subnav"><ul class="clearfix"><li><a id="Forever Family-1ae40fff-edc9-413b-90e8-e36b3d840b83" href="/features/forever-family" data-name="Forever Family" class="sd-link desktop-sub-nav-a">Forever Family</a></li><li><a id="Money Matters-46b4ad02-c573-48f6-b9b4-43cd73a431f7" href="/features/money-matters" data-name="Money Matters" class="sd-link desktop-sub-nav-a">Money Matters</a></li><li><a id="Legal Matters-b258b126-4041-4d2f-b23b-9066b09d3723" href="/features/legal-matters" data-name="Legal Matters" class="sd-link desktop-sub-nav-a">Legal Matters</a></li><li><a id="Pet of the Day-f0d55eec-860d-4f3c-ae0e-8d3e19afdf60" href="/features/pet-of-the-day" data-name="Pet of the Day" class="sd-link desktop-sub-nav-a">Pet of the Day</a></li><li><a id="Baby of the Day-fadebd78-240d-4e3e-a3d2-dd3fe61cb930" href="/features/baby-of-the-day" data-name="Baby of the Day" class="sd-link desktop-sub-nav-a">Baby of the Day</a></li><li><a id="Health and Wellness Experience-b161d124-6054-49f7-94a6-1d9100070781" href="/features/the-wellness-experience" data-name="Health and Wellness Experience" class="sd-link desktop-sub-nav-a">Health and Wellness Experience</a></li><li><a id="Let's Move-56c28477-324c-4624-b293-b333ded17911" href="/station/lets-move" data-name="Let's Move" class="sd-link desktop-sub-nav-a">Let's Move</a></li><li><a id="Trending with Tracy-615cae0d-f0bf-4a83-a6c2-63a0fc66cfe4" href="/features/trending-with-tracy" data-name="Trending with Tracy" class="sd-link desktop-sub-nav-a">Trending with Tracy</a></li><li><a id="Spotlight on Business-c8a8c3a4-c3ac-453c-b7af-fcf53a35a15f" href="/features/spotlight-on-business" data-name="Spotlight on Business" class="sd-link desktop-sub-nav-a">Spotlight on Business</a></li><li><a id="Mansion of the Week-6b739de1-7495-4405-905f-6b7c35e67857" href="/features/mansion-of-the-week" data-name="Mansion of the Week" class="sd-link desktop-sub-nav-a">Mansion of the Week</a></li><li><a id="Content for a Cause-bb10a3da-6926-46b9-b6df-194bbd5098f6" href="/sponsored/causewire" data-name="Content for a Cause" class="sd-link desktop-sub-nav-a">Content for a Cause</a></li><li><a id="The Scene-a3d6b340-7886-43ab-a303-5c410a2599fa" href="/features/the-scene" data-name="The Scene" class="sd-link desktop-sub-nav-a">The Scene</a></li><li><a id="The Dwyer Awards-ca1c58c5-a78b-4888-af14-d9090ef33746" href="/news/the-dwyer-awards" data-name="The Dwyer Awards" class="sd-link desktop-sub-nav-a">The Dwyer Awards</a></li><li><a id="Food Trippin'-4ddbe074-323f-4364-ac9e-eb999c4da33e" href="/features/food-trippin" data-name="Food Trippin'" class="sd-link desktop-sub-nav-a">Food Trippin'</a></li><li><a id="Thank a Nurse-3416a8a1-6fc3-4809-bea8-278b9179f681" href="/features/thank-a-nurse" data-name="Thank a Nurse" class="sd-link desktop-sub-nav-a">Thank a Nurse</a></li><li><a id="Good News-3052384d-c5ff-420d-9829-14eac948e33f" href="/news/good-news" data-name="Good News" class="sd-link desktop-sub-nav-a">Good News</a></li><li><a id="Resort of the Week-86f3673b-8af0-40e2-8982-718e23172034" href="/features/resort-of-the-week" data-name="Resort of the Week" class="sd-link desktop-sub-nav-a">Resort of the Week</a></li><li><a id="Auto Matters-6017f1b0-3fc9-4b7f-8e03-8824ff86e384" href="/news/auto-matters" data-name="Auto Matters" class="sd-link desktop-sub-nav-a">Auto Matters</a></li><li><a id="Fall Premiere-32516efb-a802-47d8-846e-cfec77525228" href="/features/fall-premiere" data-name="Fall Premiere" class="sd-link desktop-sub-nav-a">Fall Premiere</a></li><li><a id="Sinclair Cares-0651cc8c-61be-45e1-b31d-b051d9a73f83" href="/features/sinclair-cares" data-name="Sinclair Cares" class="sd-link desktop-sub-nav-a">Sinclair Cares</a></li><li><a id="Partner Spotlight-c01ebc50-ce36-47a8-b192-bf47e3aaa3e5" href="/sponsored/spotlight" data-name="Partner Spotlight" class="sd-link desktop-sub-nav-a">Partner Spotlight</a></li><li><a id="CBS12 Town Hall-c1e32dee-fc3e-4641-ab73-39e49dbeaebf" href="/features/cbs12-town-hall" data-name="CBS12 Town Hall" class="sd-link desktop-sub-nav-a">CBS12 Town Hall</a></li><li><a id="Black History Month-ca5d67b6-ed48-48aa-a12a-ce1f123c111c" href="/news/black-history-month" data-name="Black History Month" class="sd-link desktop-sub-nav-a">Black History Month</a></li><li><a id="Consumer-1e55319e-ec19-4a88-9753-a153b07d9274" href="/consumer" data-name="Consumer" class="sd-link desktop-sub-nav-a">Consumer</a></li><li><a id="Consumer Reports-64d6493e-578e-492c-a598-6d360192b783" href="/consumer/consumer-reports" data-name="Consumer Reports" class="sd-link desktop-sub-nav-a">Consumer Reports</a></li><li><a id="Consumer Alerts-c7ae45e3-482e-4958-adf5-0909795874b7" href="/consumer/consumer-alerts" data-name="Consumer Alerts" class="sd-link desktop-sub-nav-a">Consumer Alerts</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a id="HealthWatch-31a6d486-6599-4d0e-bf98-f2c531420385" href="/features/health-watch" data-name="HealthWatch" data-id="31a6d486-6599-4d0e-bf98-f2c531420385" data-index="6" class="sd-link has-children desktop-top-nav-a">HealthWatch</a><div data-name="HealthWatch" data-id="31a6d486-6599-4d0e-bf98-f2c531420385" class="sd-subnav"><ul class="clearfix"><li><a id="Gardens Dermatology-7ea7e4b7-3378-425f-bb79-6166312fd1f5" href="/features/health-watch/gardens-dermatology" data-name="Gardens Dermatology" class="sd-link desktop-sub-nav-a">Gardens Dermatology</a></li><li><a id="ComForCare-5d772b42-ba12-4659-b40e-495c0e646869" href="/features/health-watch/comforcare" data-name="ComForCare" class="sd-link desktop-sub-nav-a">ComForCare</a></li><li><a id="Mona Lisa Touch By Dr. Pearl-5f66f174-8114-46c1-bfee-b17357ac1050" href="/features/health-watch/mona-lisa-touch-by-dr-pearl" data-name="Mona Lisa Touch By Dr. Pearl" class="sd-link desktop-sub-nav-a">Mona Lisa Touch By Dr. Pearl</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a href="/features/the-wellness-experience" data-name="HWE 2017" data-id="9791e840-831c-4b05-b5ed-379e5d2f7fba" data-index="7" class="sd-link">HWE 2017</a></div><div class="sd-nav-item swiper-slide"><a id="Station-7906c28e-cbd6-4994-be72-88a2a0f1399e" href="/station" data-name="Station" data-id="7906c28e-cbd6-4994-be72-88a2a0f1399e" data-index="8" class="sd-link has-children desktop-top-nav-a">Station</a><div data-name="Station" data-id="7906c28e-cbd6-4994-be72-88a2a0f1399e" class="sd-subnav"><ul class="clearfix"><li><a id="Contact-52cf05ac-e916-4068-a9ef-2297f1310d71" href="/station/contact" data-name="Contact" class="sd-link desktop-sub-nav-a">Contact</a></li><li><a id="People-b6e250f2-fb32-4a2c-87ae-83aa8d57238c" href="/station/people" data-name="People" class="sd-link desktop-sub-nav-a">People</a></li><li><a id="Careers-05f9900b-ba48-469f-9fee-0d8a276710fa" href="https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=70" data-name="Careers" class="sd-link desktop-sub-nav-a">Careers</a></li><li><a id="App-9bda0047-f752-48af-ba93-c825f00ced61" href="/news/wpec-news-app" data-name="App" class="sd-link desktop-sub-nav-a">App</a></li><li><a id="Schedule-518344ad-09eb-4d77-b901-38bcf345c136" href="/station/schedule" data-name="Schedule" class="sd-link desktop-sub-nav-a">Schedule</a></li><li><a id="Contests-597ab029-b839-47c2-9cff-aaf68405e42a" href="/station/contests" data-name="Contests" class="sd-link desktop-sub-nav-a">Contests</a></li><li><a id="Appearances-603087de-dfbe-4b1f-bb15-ead210630108" href="/station/talent-requests" data-name="Appearances" class="sd-link desktop-sub-nav-a">Appearances</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a href="http://circa.com/" data-name="Circa" data-id="4d5f3f56-47be-499c-b2b0-811e1abc42fa" data-index="9" class="sd-link">Circa</a></div></div></div></div></div></div></nav><nav id="touch-nav-scroll" class="navbar sd-header-nav mobile"><div class="sd-page-width"><div id="searchbar-touch"><form action="/search" class="sd-touch-search"><button type="submit"><i class="ion-ios-search"></i></button><input type="search" name="find" placeholder="Search WPEC"/></form></div><div id="navbar-mobile"><div class="sd-overflow-less"><a id="touch-large-nav-less" href="#" class="sd-link"><i class="fa fa-angle-left"></i></a></div><div class="sd-overflow-more"><a id="touch-large-nav-more" href="#" class="sd-link">more...</a></div><div class="main-nav-container-mobile"><div class="nav-container"><div class="sd-nav clearfix"><div class="sd-nav-item"><a id="touch-large-News-caeb657f-dfc3-490c-b8ce-e50b27aa06a9" href="/" data-name="News" data-id="caeb657f-dfc3-490c-b8ce-e50b27aa06a9" class="sd-link has-children">News<i class="ion-arrow-right-c"></i></a><div data-name="News" data-id="caeb657f-dfc3-490c-b8ce-e50b27aa06a9" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Local-7541e213-de16-4928-a4ce-eb1894856df5" href="/news/local" data-name="Local" class="sd-link">Local</a></li><li><a id="touch-large-Nation &amp; World-63aeef73-b89c-4c22-967c-dac5927342e8" href="/news/nation-world" data-name="Nation &amp; World" class="sd-link">Nation &amp; World</a></li><li><a id="touch-large-Entertainment-36e49bad-138b-4e7e-8cb2-147139860d4c" href="/news/entertainment" data-name="Entertainment" class="sd-link">Entertainment</a></li><li><a id="touch-large-Videos-5afaa4f3-6587-4175-a84f-4aef7a294853" href="/news/videos" data-name="Videos" class="sd-link">Videos</a></li><li><a id="touch-large-Newscast Links-a18dd07a-3530-4d74-ac39-5f04f5f4b2cf" href="/features/newscast-links" data-name="Newscast Links" class="sd-link">Newscast Links</a></li><li><a id="touch-large-Tracking Terror-91b25f8f-bb82-48ac-a520-1722c12ae29a" href="/news/nation-world/tracking-terror" data-name="Tracking Terror" class="sd-link">Tracking Terror</a></li><li><a id="touch-large-Offbeat-417ef5c0-bcf7-486c-8f6e-63191c9b68c5" href="/news/offbeat" data-name="Offbeat" class="sd-link">Offbeat</a></li><li><a id="touch-large-Hooked on Heroin-a9c3443a-dc6a-4cc7-a9dc-805a1c84dca7" href="/news/hooked-on-heroin" data-name="Hooked on Heroin" class="sd-link">Hooked on Heroin</a></li><li><a id="touch-large-Your Photos and Videos-97869e7a-708a-4fac-9826-d81690402372" href="/news/your-photos-and-videos" data-name="Your Photos and Videos" class="sd-link">Your Photos and Videos</a></li><li><a id="touch-large-Connect to Congress-0becb6ee-cc30-40b3-92bd-886ca3d509f2" href="/news/connect-to-congress" data-name="Connect to Congress" class="sd-link">Connect to Congress</a></li><li><a id="touch-large-Trending At 9-cb5d454b-4840-4762-9bdf-626a153a9177" href="/news/trending-at-9" data-name="Trending At 9" class="sd-link">Trending At 9</a></li><li><a id="touch-large-Extraordinary PEople-dcf29b20-0b5a-4686-9014-52e02231ca68" href="/news/extraordinary-people" data-name="Extraordinary PEople" class="sd-link">Extraordinary PEople</a></li><li><a id="touch-large-CBS12 Investigates-00bcf165-ccb1-4ba9-a55c-f29bae597a1b" href="/news/cbs12-investigates" data-name="CBS12 Investigates" class="sd-link">CBS12 Investigates</a></li><li><a id="touch-large-Zika-bcdb676a-559c-4edc-9998-d5bde600d73c" href="/news/zika" data-name="Zika" class="sd-link">Zika</a></li><li><a id="touch-large-Trending At 3-bdc42a0a-b445-4f0d-bc78-01fda6188b0b" href="/news/trending-at-3" data-name="Trending At 3" class="sd-link">Trending At 3</a></li><li><a id="touch-large-Health-2852d9ee-9076-44bc-acd2-8a9241f86bba" href="/news/health" data-name="Health" class="sd-link">Health</a></li><li><a id="touch-large-Crime Map-915337dd-8918-4f16-afc4-b8659d2554ba" href="/news/crime-map" data-name="Crime Map" class="sd-link">Crime Map</a></li><li><a id="touch-large-The 561-5df25660-565a-46c0-9f1f-b57862d3baff" href="/news/the-561" data-name="The 561" class="sd-link">The 561</a></li><li><a id="touch-large-Election Results-10585bbb-c37f-481a-a0c5-21482aa35cac" href="/news/election-results" data-name="Election Results" class="sd-link">Election Results</a></li><li><a id="touch-large-Education-26aa558a-96ec-4356-ac71-140f0aeca169" href="/news/back-to-school" data-name="Education" class="sd-link">Education</a></li><li><a id="touch-large-SEE IT SEND IT-fed1495e-f60c-4e8a-a8b5-7f6cbc9d7ad4" href="http://burst.com/cbs12" data-name="SEE IT SEND IT" class="sd-link">SEE IT SEND IT</a></li><li><a id="touch-large-Bottom Line with Boris-cd66651c-f3cd-486d-ad5e-70dadc49551c" href="/news/bottom-line" data-name="Bottom Line with Boris" class="sd-link">Bottom Line with Boris</a></li><li><a id="touch-large-Army Strong-a41acdef-bb5f-47fa-a2b5-b99ca5081450" href="/news/army-strong" data-name="Army Strong" class="sd-link">Army Strong</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Weather-7230af9a-e8d4-41c7-9be1-4380b7279677" href="/weather" data-name="Weather" data-id="7230af9a-e8d4-41c7-9be1-4380b7279677" class="sd-link has-children">Weather<i class="ion-arrow-right-c"></i></a><div data-name="Weather" data-id="7230af9a-e8d4-41c7-9be1-4380b7279677" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Radar-ed5824af-a1a0-46ba-bc10-bb4ccb3ab256" href="/weather/radar" data-name="Radar" class="sd-link">Radar</a></li><li><a id="touch-large-Maps-c15afed3-c960-409b-9cc9-a3a1f2b308c8" href="/weather/maps" data-name="Maps" class="sd-link">Maps</a></li><li><a id="touch-large-Weather App-ae09cd5f-b6b8-4442-95d8-d54e54d3a36f" href="/weather/weather-app" data-name="Weather App" class="sd-link">Weather App</a></li><li><a id="touch-large-Cams-6ab979a8-eec4-4d2e-b9f7-063d672ef903" href="/weather/cams" data-name="Cams" class="sd-link">Cams</a></li><li><a id="touch-large-Hurricane Center-e4e4b98f-a696-4f91-95f1-668cfd7a5d06" href="/weather/hurricane-center" data-name="Hurricane Center" class="sd-link">Hurricane Center</a></li><li><a id="touch-large-CBS12 Stormtrac Blog-8efce196-263d-4ebf-8054-caa53b32d332" href="/weather/cbs-12-stormtrac-blog" data-name="CBS12 Stormtrac Blog" class="sd-link">CBS12 Stormtrac Blog</a></li><li><a id="touch-large-Eco Blog-30460926-8a65-4933-b6fc-e9f7f73342b8" href="/weather/eco-blog" data-name="Eco Blog" class="sd-link">Eco Blog</a></li><li><a id="touch-large-Viewer Weather Gallery-362082b4-c6b4-41f9-aa1e-17613c05558f" href="/weather/viewer-weather-gallery" data-name="Viewer Weather Gallery" class="sd-link">Viewer Weather Gallery</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Sports-f41ec197-a7bf-48a0-8caa-f6a6d33caa4f" href="/sports" data-name="Sports" data-id="f41ec197-a7bf-48a0-8caa-f6a6d33caa4f" class="sd-link has-children">Sports<i class="ion-arrow-right-c"></i></a><div data-name="Sports" data-id="f41ec197-a7bf-48a0-8caa-f6a6d33caa4f" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Latest Sports-55b4efda-8abd-4cac-a691-fa36c7f5d279" href="/sports/content" data-name="Latest Sports" class="sd-link">Latest Sports</a></li><li><a id="touch-large-Dolphins Extra-9b48e419-cfd4-46a0-8ca4-1adb44709698" href="/sports/dolphins-extra" data-name="Dolphins Extra" class="sd-link">Dolphins Extra</a></li><li><a id="touch-large-Golf-47b7fcbd-d26e-49a0-bef9-dcc8dde437b4" href="/sports/golf" data-name="Golf" class="sd-link">Golf</a></li><li><a id="touch-large-Athlete of the Week-26e53452-6b1b-4447-8d0d-ab517d7aaedc" href="/sports/athlete-of-the-week" data-name="Athlete of the Week" class="sd-link">Athlete of the Week</a></li><li><a id="touch-large-What's Lincoln Thinkin-6847ced0-73c3-4829-8af2-78dec370599b" href="/sports/whats-lincoln-thinkin" data-name="What's Lincoln Thinkin" class="sd-link">What's Lincoln Thinkin</a></li><li><a id="touch-large-High School Sports-295aa6b4-4d70-4084-83c3-ea979ad45c9d" href="/sports/high-school-sports" data-name="High School Sports" class="sd-link">High School Sports</a></li><li><a id="touch-large-After Hours-aaf8a067-63ea-48de-b01a-9003f10dbf07" href="/sports/after-hours" data-name="After Hours" class="sd-link">After Hours</a></li><li><a id="touch-large-Scoreboard-da45adec-764f-4b08-8bb0-f80a8837f1e8" href="/sports/scoreboard" data-name="Scoreboard" class="sd-link">Scoreboard</a></li><li><a id="touch-large-Friday Night Rivals-163246c8-dbb9-437b-84e2-1bca4b11d20b" href="/sports/friday-night-rivals" data-name="Friday Night Rivals" class="sd-link">Friday Night Rivals</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Traffic-10d9ac72-89fa-43e9-9cb1-2dcbd0201dad" href="/traffic" data-name="Traffic" data-id="10d9ac72-89fa-43e9-9cb1-2dcbd0201dad" class="sd-link has-children">Traffic<i class="ion-arrow-right-c"></i></a><div data-name="Traffic" data-id="10d9ac72-89fa-43e9-9cb1-2dcbd0201dad" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Pump Patrol-712f2519-f13c-4848-a66d-edd5a333cbdc" href="/traffic/pump-patrol" data-name="Pump Patrol" class="sd-link">Pump Patrol</a></li><li><a id="touch-large-PBIA Arrivals-fa870d7d-a635-4ea5-bd15-6eae84e4b760" href="/traffic/pbia-arrivals" data-name="PBIA Arrivals" class="sd-link">PBIA Arrivals</a></li><li><a id="touch-large-FLL Arrivals-b8a18330-9db8-47a2-b90a-163d8fe110f8" href="/traffic/fll-arrivals" data-name="FLL Arrivals" class="sd-link">FLL Arrivals</a></li><li><a id="touch-large-Tri-Rail Schedules-27ad80a5-6dfb-4ffe-9812-d344eda94cbb" href="/traffic/tri-rail-schedules" data-name="Tri-Rail Schedules" class="sd-link">Tri-Rail Schedules</a></li><li><a id="touch-large-TRAFFIC TRACKER 12-2c15cf0c-50a2-4618-98c5-d957cb0d47aa" href="/traffic/traffic-tracker-12" data-name="TRAFFIC TRACKER 12" class="sd-link">TRAFFIC TRACKER 12</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Tools For Teachers-7c7c002c-df60-42e6-bc27-185d82e79ec0" href="/news/back-to-school/tools-for-teachers" data-name="Tools For Teachers" class="sd-link">Tools For Teachers<i class="ion-arrow-right-c"></i></a></div><div class="sd-nav-item"><a id="touch-large-Features-21341806-59d0-4a15-ab0c-8d7d561945b7" href="#" data-name="Features" data-id="21341806-59d0-4a15-ab0c-8d7d561945b7" class="sd-link has-children">Features<i class="ion-arrow-right-c"></i></a><div data-name="Features" data-id="21341806-59d0-4a15-ab0c-8d7d561945b7" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Forever Family-1ae40fff-edc9-413b-90e8-e36b3d840b83" href="/features/forever-family" data-name="Forever Family" class="sd-link">Forever Family</a></li><li><a id="touch-large-Money Matters-46b4ad02-c573-48f6-b9b4-43cd73a431f7" href="/features/money-matters" data-name="Money Matters" class="sd-link">Money Matters</a></li><li><a id="touch-large-Legal Matters-b258b126-4041-4d2f-b23b-9066b09d3723" href="/features/legal-matters" data-name="Legal Matters" class="sd-link">Legal Matters</a></li><li><a id="touch-large-Pet of the Day-f0d55eec-860d-4f3c-ae0e-8d3e19afdf60" href="/features/pet-of-the-day" data-name="Pet of the Day" class="sd-link">Pet of the Day</a></li><li><a id="touch-large-Baby of the Day-fadebd78-240d-4e3e-a3d2-dd3fe61cb930" href="/features/baby-of-the-day" data-name="Baby of the Day" class="sd-link">Baby of the Day</a></li><li><a id="touch-large-Health and Wellness Experience-b161d124-6054-49f7-94a6-1d9100070781" href="/features/the-wellness-experience" data-name="Health and Wellness Experience" class="sd-link">Health and Wellness Experience</a></li><li><a id="touch-large-Let's Move-56c28477-324c-4624-b293-b333ded17911" href="/station/lets-move" data-name="Let's Move" class="sd-link">Let's Move</a></li><li><a id="touch-large-Trending with Tracy-615cae0d-f0bf-4a83-a6c2-63a0fc66cfe4" href="/features/trending-with-tracy" data-name="Trending with Tracy" class="sd-link">Trending with Tracy</a></li><li><a id="touch-large-Spotlight on Business-c8a8c3a4-c3ac-453c-b7af-fcf53a35a15f" href="/features/spotlight-on-business" data-name="Spotlight on Business" class="sd-link">Spotlight on Business</a></li><li><a id="touch-large-Mansion of the Week-6b739de1-7495-4405-905f-6b7c35e67857" href="/features/mansion-of-the-week" data-name="Mansion of the Week" class="sd-link">Mansion of the Week</a></li><li><a id="touch-large-Content for a Cause-bb10a3da-6926-46b9-b6df-194bbd5098f6" href="/sponsored/causewire" data-name="Content for a Cause" class="sd-link">Content for a Cause</a></li><li><a id="touch-large-The Scene-a3d6b340-7886-43ab-a303-5c410a2599fa" href="/features/the-scene" data-name="The Scene" class="sd-link">The Scene</a></li><li><a id="touch-large-The Dwyer Awards-ca1c58c5-a78b-4888-af14-d9090ef33746" href="/news/the-dwyer-awards" data-name="The Dwyer Awards" class="sd-link">The Dwyer Awards</a></li><li><a id="touch-large-Food Trippin'-4ddbe074-323f-4364-ac9e-eb999c4da33e" href="/features/food-trippin" data-name="Food Trippin'" class="sd-link">Food Trippin'</a></li><li><a id="touch-large-Thank a Nurse-3416a8a1-6fc3-4809-bea8-278b9179f681" href="/features/thank-a-nurse" data-name="Thank a Nurse" class="sd-link">Thank a Nurse</a></li><li><a id="touch-large-Good News-3052384d-c5ff-420d-9829-14eac948e33f" href="/news/good-news" data-name="Good News" class="sd-link">Good News</a></li><li><a id="touch-large-Resort of the Week-86f3673b-8af0-40e2-8982-718e23172034" href="/features/resort-of-the-week" data-name="Resort of the Week" class="sd-link">Resort of the Week</a></li><li><a id="touch-large-Auto Matters-6017f1b0-3fc9-4b7f-8e03-8824ff86e384" href="/news/auto-matters" data-name="Auto Matters" class="sd-link">Auto Matters</a></li><li><a id="touch-large-Fall Premiere-32516efb-a802-47d8-846e-cfec77525228" href="/features/fall-premiere" data-name="Fall Premiere" class="sd-link">Fall Premiere</a></li><li><a id="touch-large-Sinclair Cares-0651cc8c-61be-45e1-b31d-b051d9a73f83" href="/features/sinclair-cares" data-name="Sinclair Cares" class="sd-link">Sinclair Cares</a></li><li><a id="touch-large-Partner Spotlight-c01ebc50-ce36-47a8-b192-bf47e3aaa3e5" href="/sponsored/spotlight" data-name="Partner Spotlight" class="sd-link">Partner Spotlight</a></li><li><a id="touch-large-CBS12 Town Hall-c1e32dee-fc3e-4641-ab73-39e49dbeaebf" href="/features/cbs12-town-hall" data-name="CBS12 Town Hall" class="sd-link">CBS12 Town Hall</a></li><li><a id="touch-large-Black History Month-ca5d67b6-ed48-48aa-a12a-ce1f123c111c" href="/news/black-history-month" data-name="Black History Month" class="sd-link">Black History Month</a></li><li><a id="touch-large-Consumer-1e55319e-ec19-4a88-9753-a153b07d9274" href="/consumer" data-name="Consumer" class="sd-link">Consumer</a></li><li><a id="touch-large-Consumer Reports-64d6493e-578e-492c-a598-6d360192b783" href="/consumer/consumer-reports" data-name="Consumer Reports" class="sd-link">Consumer Reports</a></li><li><a id="touch-large-Consumer Alerts-c7ae45e3-482e-4958-adf5-0909795874b7" href="/consumer/consumer-alerts" data-name="Consumer Alerts" class="sd-link">Consumer Alerts</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-HealthWatch-31a6d486-6599-4d0e-bf98-f2c531420385" href="/features/health-watch" data-name="HealthWatch" data-id="31a6d486-6599-4d0e-bf98-f2c531420385" class="sd-link has-children">HealthWatch<i class="ion-arrow-right-c"></i></a><div data-name="HealthWatch" data-id="31a6d486-6599-4d0e-bf98-f2c531420385" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Gardens Dermatology-7ea7e4b7-3378-425f-bb79-6166312fd1f5" href="/features/health-watch/gardens-dermatology" data-name="Gardens Dermatology" class="sd-link">Gardens Dermatology</a></li><li><a id="touch-large-ComForCare-5d772b42-ba12-4659-b40e-495c0e646869" href="/features/health-watch/comforcare" data-name="ComForCare" class="sd-link">ComForCare</a></li><li><a id="touch-large-Mona Lisa Touch By Dr. Pearl-5f66f174-8114-46c1-bfee-b17357ac1050" href="/features/health-watch/mona-lisa-touch-by-dr-pearl" data-name="Mona Lisa Touch By Dr. Pearl" class="sd-link">Mona Lisa Touch By Dr. Pearl</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-HWE 2017-9791e840-831c-4b05-b5ed-379e5d2f7fba" href="/features/the-wellness-experience" data-name="HWE 2017" class="sd-link">HWE 2017<i class="ion-arrow-right-c"></i></a></div><div class="sd-nav-item"><a id="touch-large-Station-7906c28e-cbd6-4994-be72-88a2a0f1399e" href="/station" data-name="Station" data-id="7906c28e-cbd6-4994-be72-88a2a0f1399e" class="sd-link has-children">Station<i class="ion-arrow-right-c"></i></a><div data-name="Station" data-id="7906c28e-cbd6-4994-be72-88a2a0f1399e" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Contact-52cf05ac-e916-4068-a9ef-2297f1310d71" href="/station/contact" data-name="Contact" class="sd-link">Contact</a></li><li><a id="touch-large-People-b6e250f2-fb32-4a2c-87ae-83aa8d57238c" href="/station/people" data-name="People" class="sd-link">People</a></li><li><a id="touch-large-Careers-05f9900b-ba48-469f-9fee-0d8a276710fa" href="https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=70" data-name="Careers" class="sd-link">Careers</a></li><li><a id="touch-large-App-9bda0047-f752-48af-ba93-c825f00ced61" href="/news/wpec-news-app" data-name="App" class="sd-link">App</a></li><li><a id="touch-large-Schedule-518344ad-09eb-4d77-b901-38bcf345c136" href="/station/schedule" data-name="Schedule" class="sd-link">Schedule</a></li><li><a id="touch-large-Contests-597ab029-b839-47c2-9cff-aaf68405e42a" href="/station/contests" data-name="Contests" class="sd-link">Contests</a></li><li><a id="touch-large-Appearances-603087de-dfbe-4b1f-bb15-ead210630108" href="/station/talent-requests" data-name="Appearances" class="sd-link">Appearances</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Circa-4d5f3f56-47be-499c-b2b0-811e1abc42fa" href="http://circa.com/" data-name="Circa" class="sd-link">Circa<i class="ion-arrow-right-c"></i></a></div></div></div></div></div></div></nav><div class="sd-page-width non-swiper"><div id="sd-subnavs" class="sub-nav-container"><div data-name="News" data-id="caeb657f-dfc3-490c-b8ce-e50b27aa06a9" class="sd-subnav"><ul class="clearfix"><li><a href="/news/local" data-name="Local" class="sd-link">Local</a></li><li><a href="/news/nation-world" data-name="Nation &amp; World" class="sd-link">Nation &amp; World</a></li><li><a href="/news/entertainment" data-name="Entertainment" class="sd-link">Entertainment</a></li><li><a href="/news/videos" data-name="Videos" class="sd-link">Videos</a></li><li><a href="/features/newscast-links" data-name="Newscast Links" class="sd-link">Newscast Links</a></li><li><a href="/news/nation-world/tracking-terror" data-name="Tracking Terror" class="sd-link">Tracking Terror</a></li><li><a href="/news/offbeat" data-name="Offbeat" class="sd-link">Offbeat</a></li><li><a href="/news/hooked-on-heroin" data-name="Hooked on Heroin" class="sd-link">Hooked on Heroin</a></li><li><a href="/news/your-photos-and-videos" data-name="Your Photos and Videos" class="sd-link">Your Photos and Videos</a></li><li><a href="/news/connect-to-congress" data-name="Connect to Congress" class="sd-link">Connect to Congress</a></li><li><a href="/news/trending-at-9" data-name="Trending At 9" class="sd-link">Trending At 9</a></li><li><a href="/news/extraordinary-people" data-name="Extraordinary PEople" class="sd-link">Extraordinary PEople</a></li><li><a href="/news/cbs12-investigates" data-name="CBS12 Investigates" class="sd-link">CBS12 Investigates</a></li><li><a href="/news/zika" data-name="Zika" class="sd-link">Zika</a></li><li><a href="/news/trending-at-3" data-name="Trending At 3" class="sd-link">Trending At 3</a></li><li><a href="/news/health" data-name="Health" class="sd-link">Health</a></li><li><a href="/news/crime-map" data-name="Crime Map" class="sd-link">Crime Map</a></li><li><a href="/news/the-561" data-name="The 561" class="sd-link">The 561</a></li><li><a href="/news/election-results" data-name="Election Results" class="sd-link">Election Results</a></li><li><a href="/news/back-to-school" data-name="Education" class="sd-link">Education</a></li><li><a href="http://burst.com/cbs12" data-name="SEE IT SEND IT" class="sd-link">SEE IT SEND IT</a></li><li><a href="/news/bottom-line" data-name="Bottom Line with Boris" class="sd-link">Bottom Line with Boris</a></li><li><a href="/news/army-strong" data-name="Army Strong" class="sd-link">Army Strong</a></li></ul></div><div data-name="Weather" data-id="7230af9a-e8d4-41c7-9be1-4380b7279677" class="sd-subnav"><ul class="clearfix"><li><a href="/weather/radar" data-name="Radar" class="sd-link">Radar</a></li><li><a href="/weather/maps" data-name="Maps" class="sd-link">Maps</a></li><li><a href="/weather/weather-app" data-name="Weather App" class="sd-link">Weather App</a></li><li><a href="/weather/cams" data-name="Cams" class="sd-link">Cams</a></li><li><a href="/weather/hurricane-center" data-name="Hurricane Center" class="sd-link">Hurricane Center</a></li><li><a href="/weather/cbs-12-stormtrac-blog" data-name="CBS12 Stormtrac Blog" class="sd-link">CBS12 Stormtrac Blog</a></li><li><a href="/weather/eco-blog" data-name="Eco Blog" class="sd-link">Eco Blog</a></li><li><a href="/weather/viewer-weather-gallery" data-name="Viewer Weather Gallery" class="sd-link">Viewer Weather Gallery</a></li></ul></div><div data-name="Sports" data-id="f41ec197-a7bf-48a0-8caa-f6a6d33caa4f" class="sd-subnav"><ul class="clearfix"><li><a href="/sports/content" data-name="Latest Sports" class="sd-link">Latest Sports</a></li><li><a href="/sports/dolphins-extra" data-name="Dolphins Extra" class="sd-link">Dolphins Extra</a></li><li><a href="/sports/golf" data-name="Golf" class="sd-link">Golf</a></li><li><a href="/sports/athlete-of-the-week" data-name="Athlete of the Week" class="sd-link">Athlete of the Week</a></li><li><a href="/sports/whats-lincoln-thinkin" data-name="What's Lincoln Thinkin" class="sd-link">What's Lincoln Thinkin</a></li><li><a href="/sports/high-school-sports" data-name="High School Sports" class="sd-link">High School Sports</a></li><li><a href="/sports/after-hours" data-name="After Hours" class="sd-link">After Hours</a></li><li><a href="/sports/scoreboard" data-name="Scoreboard" class="sd-link">Scoreboard</a></li><li><a href="/sports/friday-night-rivals" data-name="Friday Night Rivals" class="sd-link">Friday Night Rivals</a></li></ul></div><div data-name="Traffic" data-id="10d9ac72-89fa-43e9-9cb1-2dcbd0201dad" class="sd-subnav"><ul class="clearfix"><li><a href="/traffic/pump-patrol" data-name="Pump Patrol" class="sd-link">Pump Patrol</a></li><li><a href="/traffic/pbia-arrivals" data-name="PBIA Arrivals" class="sd-link">PBIA Arrivals</a></li><li><a href="/traffic/fll-arrivals" data-name="FLL Arrivals" class="sd-link">FLL Arrivals</a></li><li><a href="/traffic/tri-rail-schedules" data-name="Tri-Rail Schedules" class="sd-link">Tri-Rail Schedules</a></li><li><a href="/traffic/traffic-tracker-12" data-name="TRAFFIC TRACKER 12" class="sd-link">TRAFFIC TRACKER 12</a></li></ul></div><div data-name="Features" data-id="21341806-59d0-4a15-ab0c-8d7d561945b7" class="sd-subnav"><ul class="clearfix"><li><a href="/features/forever-family" data-name="Forever Family" class="sd-link">Forever Family</a></li><li><a href="/features/money-matters" data-name="Money Matters" class="sd-link">Money Matters</a></li><li><a href="/features/legal-matters" data-name="Legal Matters" class="sd-link">Legal Matters</a></li><li><a href="/features/pet-of-the-day" data-name="Pet of the Day" class="sd-link">Pet of the Day</a></li><li><a href="/features/baby-of-the-day" data-name="Baby of the Day" class="sd-link">Baby of the Day</a></li><li><a href="/features/the-wellness-experience" data-name="Health and Wellness Experience" class="sd-link">Health and Wellness Experience</a></li><li><a href="/station/lets-move" data-name="Let's Move" class="sd-link">Let's Move</a></li><li><a href="/features/trending-with-tracy" data-name="Trending with Tracy" class="sd-link">Trending with Tracy</a></li><li><a href="/features/spotlight-on-business" data-name="Spotlight on Business" class="sd-link">Spotlight on Business</a></li><li><a href="/features/mansion-of-the-week" data-name="Mansion of the Week" class="sd-link">Mansion of the Week</a></li><li><a href="/sponsored/causewire" data-name="Content for a Cause" class="sd-link">Content for a Cause</a></li><li><a href="/features/the-scene" data-name="The Scene" class="sd-link">The Scene</a></li><li><a href="/news/the-dwyer-awards" data-name="The Dwyer Awards" class="sd-link">The Dwyer Awards</a></li><li><a href="/features/food-trippin" data-name="Food Trippin'" class="sd-link">Food Trippin'</a></li><li><a href="/features/thank-a-nurse" data-name="Thank a Nurse" class="sd-link">Thank a Nurse</a></li><li><a href="/news/good-news" data-name="Good News" class="sd-link">Good News</a></li><li><a href="/features/resort-of-the-week" data-name="Resort of the Week" class="sd-link">Resort of the Week</a></li><li><a href="/news/auto-matters" data-name="Auto Matters" class="sd-link">Auto Matters</a></li><li><a href="/features/fall-premiere" data-name="Fall Premiere" class="sd-link">Fall Premiere</a></li><li><a href="/features/sinclair-cares" data-name="Sinclair Cares" class="sd-link">Sinclair Cares</a></li><li><a href="/sponsored/spotlight" data-name="Partner Spotlight" class="sd-link">Partner Spotlight</a></li><li><a href="/features/cbs12-town-hall" data-name="CBS12 Town Hall" class="sd-link">CBS12 Town Hall</a></li><li><a href="/news/black-history-month" data-name="Black History Month" class="sd-link">Black History Month</a></li><li><a href="/consumer" data-name="Consumer" class="sd-link">Consumer</a></li><li><a href="/consumer/consumer-reports" data-name="Consumer Reports" class="sd-link">Consumer Reports</a></li><li><a href="/consumer/consumer-alerts" data-name="Consumer Alerts" class="sd-link">Consumer Alerts</a></li></ul></div><div data-name="HealthWatch" data-id="31a6d486-6599-4d0e-bf98-f2c531420385" class="sd-subnav"><ul class="clearfix"><li><a href="/features/health-watch/gardens-dermatology" data-name="Gardens Dermatology" class="sd-link">Gardens Dermatology</a></li><li><a href="/features/health-watch/comforcare" data-name="ComForCare" class="sd-link">ComForCare</a></li><li><a href="/features/health-watch/mona-lisa-touch-by-dr-pearl" data-name="Mona Lisa Touch By Dr. Pearl" class="sd-link">Mona Lisa Touch By Dr. Pearl</a></li></ul></div><div data-name="Station" data-id="7906c28e-cbd6-4994-be72-88a2a0f1399e" class="sd-subnav"><ul class="clearfix"><li><a href="/station/contact" data-name="Contact" class="sd-link">Contact</a></li><li><a href="/station/people" data-name="People" class="sd-link">People</a></li><li><a href="https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=70" data-name="Careers" class="sd-link">Careers</a></li><li><a href="/news/wpec-news-app" data-name="App" class="sd-link">App</a></li><li><a href="/station/schedule" data-name="Schedule" class="sd-link">Schedule</a></li><li><a href="/station/contests" data-name="Contests" class="sd-link">Contests</a></li><li><a href="/station/talent-requests" data-name="Appearances" class="sd-link">Appearances</a></li></ul></div></div></div><div class="sd-page-width full-swiper-nav"><div id="sd-subnavs-mobile" class="sub-nav-container swiper-wrapper"><div data-name="News" data-id="caeb657f-dfc3-490c-b8ce-e50b27aa06a9" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/news/local" data-name="Local" class="sd-link">Local</a></li><li><a href="/news/nation-world" data-name="Nation &amp; World" class="sd-link">Nation &amp; World</a></li><li><a href="/news/entertainment" data-name="Entertainment" class="sd-link">Entertainment</a></li><li><a href="/news/videos" data-name="Videos" class="sd-link">Videos</a></li><li><a href="/features/newscast-links" data-name="Newscast Links" class="sd-link">Newscast Links</a></li><li><a href="/news/nation-world/tracking-terror" data-name="Tracking Terror" class="sd-link">Tracking Terror</a></li><li><a href="/news/offbeat" data-name="Offbeat" class="sd-link">Offbeat</a></li><li><a href="/news/hooked-on-heroin" data-name="Hooked on Heroin" class="sd-link">Hooked on Heroin</a></li><li><a href="/news/your-photos-and-videos" data-name="Your Photos and Videos" class="sd-link">Your Photos and Videos</a></li><li><a href="/news/connect-to-congress" data-name="Connect to Congress" class="sd-link">Connect to Congress</a></li><li><a href="/news/trending-at-9" data-name="Trending At 9" class="sd-link">Trending At 9</a></li><li><a href="/news/extraordinary-people" data-name="Extraordinary PEople" class="sd-link">Extraordinary PEople</a></li><li><a href="/news/cbs12-investigates" data-name="CBS12 Investigates" class="sd-link">CBS12 Investigates</a></li><li><a href="/news/zika" data-name="Zika" class="sd-link">Zika</a></li><li><a href="/news/trending-at-3" data-name="Trending At 3" class="sd-link">Trending At 3</a></li><li><a href="/news/health" data-name="Health" class="sd-link">Health</a></li><li><a href="/news/crime-map" data-name="Crime Map" class="sd-link">Crime Map</a></li><li><a href="/news/the-561" data-name="The 561" class="sd-link">The 561</a></li><li><a href="/news/election-results" data-name="Election Results" class="sd-link">Election Results</a></li><li><a href="/news/back-to-school" data-name="Education" class="sd-link">Education</a></li><li><a href="http://burst.com/cbs12" data-name="SEE IT SEND IT" class="sd-link">SEE IT SEND IT</a></li><li><a href="/news/bottom-line" data-name="Bottom Line with Boris" class="sd-link">Bottom Line with Boris</a></li><li><a href="/news/army-strong" data-name="Army Strong" class="sd-link">Army Strong</a></li></ul></div><div data-name="Weather" data-id="7230af9a-e8d4-41c7-9be1-4380b7279677" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/weather/radar" data-name="Radar" class="sd-link">Radar</a></li><li><a href="/weather/maps" data-name="Maps" class="sd-link">Maps</a></li><li><a href="/weather/weather-app" data-name="Weather App" class="sd-link">Weather App</a></li><li><a href="/weather/cams" data-name="Cams" class="sd-link">Cams</a></li><li><a href="/weather/hurricane-center" data-name="Hurricane Center" class="sd-link">Hurricane Center</a></li><li><a href="/weather/cbs-12-stormtrac-blog" data-name="CBS12 Stormtrac Blog" class="sd-link">CBS12 Stormtrac Blog</a></li><li><a href="/weather/eco-blog" data-name="Eco Blog" class="sd-link">Eco Blog</a></li><li><a href="/weather/viewer-weather-gallery" data-name="Viewer Weather Gallery" class="sd-link">Viewer Weather Gallery</a></li></ul></div><div data-name="Sports" data-id="f41ec197-a7bf-48a0-8caa-f6a6d33caa4f" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/sports/content" data-name="Latest Sports" class="sd-link">Latest Sports</a></li><li><a href="/sports/dolphins-extra" data-name="Dolphins Extra" class="sd-link">Dolphins Extra</a></li><li><a href="/sports/golf" data-name="Golf" class="sd-link">Golf</a></li><li><a href="/sports/athlete-of-the-week" data-name="Athlete of the Week" class="sd-link">Athlete of the Week</a></li><li><a href="/sports/whats-lincoln-thinkin" data-name="What's Lincoln Thinkin" class="sd-link">What's Lincoln Thinkin</a></li><li><a href="/sports/high-school-sports" data-name="High School Sports" class="sd-link">High School Sports</a></li><li><a href="/sports/after-hours" data-name="After Hours" class="sd-link">After Hours</a></li><li><a href="/sports/scoreboard" data-name="Scoreboard" class="sd-link">Scoreboard</a></li><li><a href="/sports/friday-night-rivals" data-name="Friday Night Rivals" class="sd-link">Friday Night Rivals</a></li></ul></div><div data-name="Traffic" data-id="10d9ac72-89fa-43e9-9cb1-2dcbd0201dad" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/traffic/pump-patrol" data-name="Pump Patrol" class="sd-link">Pump Patrol</a></li><li><a href="/traffic/pbia-arrivals" data-name="PBIA Arrivals" class="sd-link">PBIA Arrivals</a></li><li><a href="/traffic/fll-arrivals" data-name="FLL Arrivals" class="sd-link">FLL Arrivals</a></li><li><a href="/traffic/tri-rail-schedules" data-name="Tri-Rail Schedules" class="sd-link">Tri-Rail Schedules</a></li><li><a href="/traffic/traffic-tracker-12" data-name="TRAFFIC TRACKER 12" class="sd-link">TRAFFIC TRACKER 12</a></li></ul></div><div data-name="Tools For Teachers" data-id="7c7c002c-df60-42e6-bc27-185d82e79ec0" class="sd-subnav swiper-slide"><ul class="clearfix"></ul></div><div data-name="Features" data-id="21341806-59d0-4a15-ab0c-8d7d561945b7" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/features/forever-family" data-name="Forever Family" class="sd-link">Forever Family</a></li><li><a href="/features/money-matters" data-name="Money Matters" class="sd-link">Money Matters</a></li><li><a href="/features/legal-matters" data-name="Legal Matters" class="sd-link">Legal Matters</a></li><li><a href="/features/pet-of-the-day" data-name="Pet of the Day" class="sd-link">Pet of the Day</a></li><li><a href="/features/baby-of-the-day" data-name="Baby of the Day" class="sd-link">Baby of the Day</a></li><li><a href="/features/the-wellness-experience" data-name="Health and Wellness Experience" class="sd-link">Health and Wellness Experience</a></li><li><a href="/station/lets-move" data-name="Let's Move" class="sd-link">Let's Move</a></li><li><a href="/features/trending-with-tracy" data-name="Trending with Tracy" class="sd-link">Trending with Tracy</a></li><li><a href="/features/spotlight-on-business" data-name="Spotlight on Business" class="sd-link">Spotlight on Business</a></li><li><a href="/features/mansion-of-the-week" data-name="Mansion of the Week" class="sd-link">Mansion of the Week</a></li><li><a href="/sponsored/causewire" data-name="Content for a Cause" class="sd-link">Content for a Cause</a></li><li><a href="/features/the-scene" data-name="The Scene" class="sd-link">The Scene</a></li><li><a href="/news/the-dwyer-awards" data-name="The Dwyer Awards" class="sd-link">The Dwyer Awards</a></li><li><a href="/features/food-trippin" data-name="Food Trippin'" class="sd-link">Food Trippin'</a></li><li><a href="/features/thank-a-nurse" data-name="Thank a Nurse" class="sd-link">Thank a Nurse</a></li><li><a href="/news/good-news" data-name="Good News" class="sd-link">Good News</a></li><li><a href="/features/resort-of-the-week" data-name="Resort of the Week" class="sd-link">Resort of the Week</a></li><li><a href="/news/auto-matters" data-name="Auto Matters" class="sd-link">Auto Matters</a></li><li><a href="/features/fall-premiere" data-name="Fall Premiere" class="sd-link">Fall Premiere</a></li><li><a href="/features/sinclair-cares" data-name="Sinclair Cares" class="sd-link">Sinclair Cares</a></li><li><a href="/sponsored/spotlight" data-name="Partner Spotlight" class="sd-link">Partner Spotlight</a></li><li><a href="/features/cbs12-town-hall" data-name="CBS12 Town Hall" class="sd-link">CBS12 Town Hall</a></li><li><a href="/news/black-history-month" data-name="Black History Month" class="sd-link">Black History Month</a></li><li><a href="/consumer" data-name="Consumer" class="sd-link">Consumer</a></li><li><a href="/consumer/consumer-reports" data-name="Consumer Reports" class="sd-link">Consumer Reports</a></li><li><a href="/consumer/consumer-alerts" data-name="Consumer Alerts" class="sd-link">Consumer Alerts</a></li></ul></div><div data-name="HealthWatch" data-id="31a6d486-6599-4d0e-bf98-f2c531420385" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/features/health-watch/gardens-dermatology" data-name="Gardens Dermatology" class="sd-link">Gardens Dermatology</a></li><li><a href="/features/health-watch/comforcare" data-name="ComForCare" class="sd-link">ComForCare</a></li><li><a href="/features/health-watch/mona-lisa-touch-by-dr-pearl" data-name="Mona Lisa Touch By Dr. Pearl" class="sd-link">Mona Lisa Touch By Dr. Pearl</a></li></ul></div><div data-name="HWE 2017" data-id="9791e840-831c-4b05-b5ed-379e5d2f7fba" class="sd-subnav swiper-slide"><ul class="clearfix"></ul></div><div data-name="Station" data-id="7906c28e-cbd6-4994-be72-88a2a0f1399e" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/station/contact" data-name="Contact" class="sd-link">Contact</a></li><li><a href="/station/people" data-name="People" class="sd-link">People</a></li><li><a href="https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=70" data-name="Careers" class="sd-link">Careers</a></li><li><a href="/news/wpec-news-app" data-name="App" class="sd-link">App</a></li><li><a href="/station/schedule" data-name="Schedule" class="sd-link">Schedule</a></li><li><a href="/station/contests" data-name="Contests" class="sd-link">Contests</a></li><li><a href="/station/talent-requests" data-name="Appearances" class="sd-link">Appearances</a></li></ul></div><div data-name="Circa" data-id="4d5f3f56-47be-499c-b2b0-811e1abc42fa" class="sd-subnav swiper-slide"><ul class="clearfix"></ul></div></div></div></div><div class="ie-all-nav-container"><nav class="navbar sd-header-nav desktop"><div class="sd-page-width"><div id="navbar"><div class="sd-livestream-notifier hidden desktop"><a href="/watch" class="watch-live watch-now">Watch<div class="sd-play-btn"></div></a></div><div class="main-nav-container"><div class="nav-container"><div id="ie-sd-nav" class="sd-nav clearfix"><div class="sd-nav-item"><a href="/" data-name="News" data-id="caeb657f-dfc3-490c-b8ce-e50b27aa06a9" data-index="0" class="sd-link has-children">News</a><div data-name="News" data-id="caeb657f-dfc3-490c-b8ce-e50b27aa06a9" class="sd-subnav"><ul class="clearfix"><li><a href="/news/local" data-name="Local" class="sd-link">Local</a></li><li><a href="/news/nation-world" data-name="Nation &amp; World" class="sd-link">Nation &amp; World</a></li><li><a href="/news/entertainment" data-name="Entertainment" class="sd-link">Entertainment</a></li><li><a href="/news/videos" data-name="Videos" class="sd-link">Videos</a></li><li><a href="/features/newscast-links" data-name="Newscast Links" class="sd-link">Newscast Links</a></li><li><a href="/news/nation-world/tracking-terror" data-name="Tracking Terror" class="sd-link">Tracking Terror</a></li><li><a href="/news/offbeat" data-name="Offbeat" class="sd-link">Offbeat</a></li><li><a href="/news/hooked-on-heroin" data-name="Hooked on Heroin" class="sd-link">Hooked on Heroin</a></li><li><a href="/news/your-photos-and-videos" data-name="Your Photos and Videos" class="sd-link">Your Photos and Videos</a></li><li><a href="/news/connect-to-congress" data-name="Connect to Congress" class="sd-link">Connect to Congress</a></li><li><a href="/news/trending-at-9" data-name="Trending At 9" class="sd-link">Trending At 9</a></li><li><a href="/news/extraordinary-people" data-name="Extraordinary PEople" class="sd-link">Extraordinary PEople</a></li><li><a href="/news/cbs12-investigates" data-name="CBS12 Investigates" class="sd-link">CBS12 Investigates</a></li><li><a href="/news/zika" data-name="Zika" class="sd-link">Zika</a></li><li><a href="/news/trending-at-3" data-name="Trending At 3" class="sd-link">Trending At 3</a></li><li><a href="/news/health" data-name="Health" class="sd-link">Health</a></li><li><a href="/news/crime-map" data-name="Crime Map" class="sd-link">Crime Map</a></li><li><a href="/news/the-561" data-name="The 561" class="sd-link">The 561</a></li><li><a href="/news/election-results" data-name="Election Results" class="sd-link">Election Results</a></li><li><a href="/news/back-to-school" data-name="Education" class="sd-link">Education</a></li><li><a href="http://burst.com/cbs12" data-name="SEE IT SEND IT" class="sd-link">SEE IT SEND IT</a></li><li><a href="/news/bottom-line" data-name="Bottom Line with Boris" class="sd-link">Bottom Line with Boris</a></li><li><a href="/news/army-strong" data-name="Army Strong" class="sd-link">Army Strong</a></li></ul></div></div><div class="sd-nav-item"><a href="/weather" data-name="Weather" data-id="7230af9a-e8d4-41c7-9be1-4380b7279677" data-index="1" class="sd-link has-children">Weather</a><div data-name="Weather" data-id="7230af9a-e8d4-41c7-9be1-4380b7279677" class="sd-subnav"><ul class="clearfix"><li><a href="/weather/radar" data-name="Radar" class="sd-link">Radar</a></li><li><a href="/weather/maps" data-name="Maps" class="sd-link">Maps</a></li><li><a href="/weather/weather-app" data-name="Weather App" class="sd-link">Weather App</a></li><li><a href="/weather/cams" data-name="Cams" class="sd-link">Cams</a></li><li><a href="/weather/hurricane-center" data-name="Hurricane Center" class="sd-link">Hurricane Center</a></li><li><a href="/weather/cbs-12-stormtrac-blog" data-name="CBS12 Stormtrac Blog" class="sd-link">CBS12 Stormtrac Blog</a></li><li><a href="/weather/eco-blog" data-name="Eco Blog" class="sd-link">Eco Blog</a></li><li><a href="/weather/viewer-weather-gallery" data-name="Viewer Weather Gallery" class="sd-link">Viewer Weather Gallery</a></li></ul></div></div><div class="sd-nav-item"><a href="/sports" data-name="Sports" data-id="f41ec197-a7bf-48a0-8caa-f6a6d33caa4f" data-index="2" class="sd-link has-children">Sports</a><div data-name="Sports" data-id="f41ec197-a7bf-48a0-8caa-f6a6d33caa4f" class="sd-subnav"><ul class="clearfix"><li><a href="/sports/content" data-name="Latest Sports" class="sd-link">Latest Sports</a></li><li><a href="/sports/dolphins-extra" data-name="Dolphins Extra" class="sd-link">Dolphins Extra</a></li><li><a href="/sports/golf" data-name="Golf" class="sd-link">Golf</a></li><li><a href="/sports/athlete-of-the-week" data-name="Athlete of the Week" class="sd-link">Athlete of the Week</a></li><li><a href="/sports/whats-lincoln-thinkin" data-name="What's Lincoln Thinkin" class="sd-link">What's Lincoln Thinkin</a></li><li><a href="/sports/high-school-sports" data-name="High School Sports" class="sd-link">High School Sports</a></li><li><a href="/sports/after-hours" data-name="After Hours" class="sd-link">After Hours</a></li><li><a href="/sports/scoreboard" data-name="Scoreboard" class="sd-link">Scoreboard</a></li><li><a href="/sports/friday-night-rivals" data-name="Friday Night Rivals" class="sd-link">Friday Night Rivals</a></li></ul></div></div><div class="sd-nav-item"><a href="/traffic" data-name="Traffic" data-id="10d9ac72-89fa-43e9-9cb1-2dcbd0201dad" data-index="3" class="sd-link has-children">Traffic</a><div data-name="Traffic" data-id="10d9ac72-89fa-43e9-9cb1-2dcbd0201dad" class="sd-subnav"><ul class="clearfix"><li><a href="/traffic/pump-patrol" data-name="Pump Patrol" class="sd-link">Pump Patrol</a></li><li><a href="/traffic/pbia-arrivals" data-name="PBIA Arrivals" class="sd-link">PBIA Arrivals</a></li><li><a href="/traffic/fll-arrivals" data-name="FLL Arrivals" class="sd-link">FLL Arrivals</a></li><li><a href="/traffic/tri-rail-schedules" data-name="Tri-Rail Schedules" class="sd-link">Tri-Rail Schedules</a></li><li><a href="/traffic/traffic-tracker-12" data-name="TRAFFIC TRACKER 12" class="sd-link">TRAFFIC TRACKER 12</a></li></ul></div></div><div class="sd-nav-item"><a href="/news/back-to-school/tools-for-teachers" data-name="Tools For Teachers" data-id="7c7c002c-df60-42e6-bc27-185d82e79ec0" data-index="4" class="sd-link">Tools For Teachers</a></div><div class="sd-nav-item"><a href="#" data-name="Features" data-id="21341806-59d0-4a15-ab0c-8d7d561945b7" data-index="5" class="sd-link has-children">Features</a><div data-name="Features" data-id="21341806-59d0-4a15-ab0c-8d7d561945b7" class="sd-subnav"><ul class="clearfix"><li><a href="/features/forever-family" data-name="Forever Family" class="sd-link">Forever Family</a></li><li><a href="/features/money-matters" data-name="Money Matters" class="sd-link">Money Matters</a></li><li><a href="/features/legal-matters" data-name="Legal Matters" class="sd-link">Legal Matters</a></li><li><a href="/features/pet-of-the-day" data-name="Pet of the Day" class="sd-link">Pet of the Day</a></li><li><a href="/features/baby-of-the-day" data-name="Baby of the Day" class="sd-link">Baby of the Day</a></li><li><a href="/features/the-wellness-experience" data-name="Health and Wellness Experience" class="sd-link">Health and Wellness Experience</a></li><li><a href="/station/lets-move" data-name="Let's Move" class="sd-link">Let's Move</a></li><li><a href="/features/trending-with-tracy" data-name="Trending with Tracy" class="sd-link">Trending with Tracy</a></li><li><a href="/features/spotlight-on-business" data-name="Spotlight on Business" class="sd-link">Spotlight on Business</a></li><li><a href="/features/mansion-of-the-week" data-name="Mansion of the Week" class="sd-link">Mansion of the Week</a></li><li><a href="/sponsored/causewire" data-name="Content for a Cause" class="sd-link">Content for a Cause</a></li><li><a href="/features/the-scene" data-name="The Scene" class="sd-link">The Scene</a></li><li><a href="/news/the-dwyer-awards" data-name="The Dwyer Awards" class="sd-link">The Dwyer Awards</a></li><li><a href="/features/food-trippin" data-name="Food Trippin'" class="sd-link">Food Trippin'</a></li><li><a href="/features/thank-a-nurse" data-name="Thank a Nurse" class="sd-link">Thank a Nurse</a></li><li><a href="/news/good-news" data-name="Good News" class="sd-link">Good News</a></li><li><a href="/features/resort-of-the-week" data-name="Resort of the Week" class="sd-link">Resort of the Week</a></li><li><a href="/news/auto-matters" data-name="Auto Matters" class="sd-link">Auto Matters</a></li><li><a href="/features/fall-premiere" data-name="Fall Premiere" class="sd-link">Fall Premiere</a></li><li><a href="/features/sinclair-cares" data-name="Sinclair Cares" class="sd-link">Sinclair Cares</a></li><li><a href="/sponsored/spotlight" data-name="Partner Spotlight" class="sd-link">Partner Spotlight</a></li><li><a href="/features/cbs12-town-hall" data-name="CBS12 Town Hall" class="sd-link">CBS12 Town Hall</a></li><li><a href="/news/black-history-month" data-name="Black History Month" class="sd-link">Black History Month</a></li><li><a href="/consumer" data-name="Consumer" class="sd-link">Consumer</a></li><li><a href="/consumer/consumer-reports" data-name="Consumer Reports" class="sd-link">Consumer Reports</a></li><li><a href="/consumer/consumer-alerts" data-name="Consumer Alerts" class="sd-link">Consumer Alerts</a></li></ul></div></div><div class="sd-nav-item"><a href="/features/health-watch" data-name="HealthWatch" data-id="31a6d486-6599-4d0e-bf98-f2c531420385" data-index="6" class="sd-link has-children">HealthWatch</a><div data-name="HealthWatch" data-id="31a6d486-6599-4d0e-bf98-f2c531420385" class="sd-subnav"><ul class="clearfix"><li><a href="/features/health-watch/gardens-dermatology" data-name="Gardens Dermatology" class="sd-link">Gardens Dermatology</a></li><li><a href="/features/health-watch/comforcare" data-name="ComForCare" class="sd-link">ComForCare</a></li><li><a href="/features/health-watch/mona-lisa-touch-by-dr-pearl" data-name="Mona Lisa Touch By Dr. Pearl" class="sd-link">Mona Lisa Touch By Dr. Pearl</a></li></ul></div></div><div class="sd-nav-item"><a href="/features/the-wellness-experience" data-name="HWE 2017" data-id="9791e840-831c-4b05-b5ed-379e5d2f7fba" data-index="7" class="sd-link">HWE 2017</a></div><div class="sd-nav-item"><a href="/station" data-name="Station" data-id="7906c28e-cbd6-4994-be72-88a2a0f1399e" data-index="8" class="sd-link has-children">Station</a><div data-name="Station" data-id="7906c28e-cbd6-4994-be72-88a2a0f1399e" class="sd-subnav"><ul class="clearfix"><li><a href="/station/contact" data-name="Contact" class="sd-link">Contact</a></li><li><a href="/station/people" data-name="People" class="sd-link">People</a></li><li><a href="https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=70" data-name="Careers" class="sd-link">Careers</a></li><li><a href="/news/wpec-news-app" data-name="App" class="sd-link">App</a></li><li><a href="/station/schedule" data-name="Schedule" class="sd-link">Schedule</a></li><li><a href="/station/contests" data-name="Contests" class="sd-link">Contests</a></li><li><a href="/station/talent-requests" data-name="Appearances" class="sd-link">Appearances</a></li></ul></div></div><div class="sd-nav-item"><a href="http://circa.com/" data-name="Circa" data-id="4d5f3f56-47be-499c-b2b0-811e1abc42fa" data-index="9" class="sd-link">Circa</a></div></div></div></div></div></div></nav></div><script>sinclairDigital.dependencies.require(['Cookies'],[
        {
            key:'nav-default-v3-1',
            url: '//static-27.sinclairstoryline.com/resources/assets/2018-01-04T18-57Z/cbs12/compiled_js/component-nav-default-v3.min.js'
        }
    ]
)</script></div></div></div><div class='sd-alert-only'><div class='component-header-alerts-v3'><div data-component-relative="//static-10.sinclairstoryline.com/resources/assets/2018-01-04T18-57Z/type_news_v3/component/header/alerts/v3" class="sd-alert-main-container"><article class="clearfix sd-page-width"><div class="sd-alert-controls"><div class="sd-alert-indicators"></div><div id="sd-alert-close" class="sd-alert-close"><i class="ion-android-close"></i></div></div></article><div class="sd-alert-type-container"></div></div><script>sinclairDigital.alertWeather = {
    hasRadar: true,
    scriptid:'wxMap', 
    memberid:'1165', 
    mapid:'0106', 
    templateid:'0011',
    latitude:"26.741938",
    longitude:"-80.1296659", 
    zoomLevel:"7" 
}
</script><script>sinclairDigital.dependencies.require(['Cookies'],[
    {
        key:'component-header-alerts-v3',
        url: '//static-36.sinclairstoryline.com/resources/assets/2018-01-04T18-57Z/cbs12/compiled_js/component-header-alerts-v3.min.js'
    }
])</script></div><div class=' ddb-align-center v2'><div class='sd-missing-component'>component-ddb-728x90-v1-01-desktop</div></div></div><div class='sd-news-header'><div class='sd-news-container'></div></div><div class='sd-news-nav'></div><div class='sd-news-page-container'><div class='sd-news-container hb-rendered sd-block active'><div class='sd-news-main-content-container'><div class='sd-news-main-title'><div class='component-ddb-728x90-v2 story-ddb-align-center position-1'><div id="ddb_728x90_pos_1_desktop" class="ddb_v3"></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        googletag.display( 'ddb_728x90_pos_1_desktop' );
        googletag.pubads().refresh([ddb_728x90_pos_1_desktop]);
    });
}</script></div><div class='component-story-title-v1'><h1>Debra Messing attacks E! over gender pay inequity in red carpet interview</h1></div></div><div class='sd-news-main-content'><div class='component-story-block_story_content-v1'><div data-url="/news/entertainment/debra-messing-attacks-e-over-wage-equality-in-red-carpet-interview" data-title="Debra Messing attacks E! over gender pay inequity in red carpet interview" data-uuid="9b9f8eb2-c39d-46e3-a3da-0d03becb86f0" class="sd-news-story-container"><div class="component-ddb-1x1-v2 ddb-no-margin position-2"></div><div class="sd-news-story-byline"><p class="sd-news-author">by Sinclair Broadcast Group</p><p data-date="1515373390000" class="sd-news-date"></p></div><div class="sd-news-story-hero-container"><div class="sd-news-story-hero ratio-container"><div id="main-video-9b9f8eb2-c39d-46e3-a3da-0d03becb86f0" data-file="" data-mp4="" data-title="Sexual Harassment" data-image="" data-zone="/4756/WPEC//news/entertainment" data-assetId="" data-embedUrl="//wjla.com/embed/news/entertainment/debra-messing-attacks-e-over-wage-equality-in-red-carpet-interview" class="player"><img src="//static-21.sinclairstoryline.com/resources/media/89d76d18-1b13-466f-b09b-5b6c1272ef93-large16x9_AP17313544965218.jpg?1515373313093"/></div></div><div class="sd-news-story-caption"><p>FILE - In this Aug. 3, 2017 file photo, Debra Messing participates in the &quot;Will &amp;amp; Grace&quot; panel during the NBC Television Critics Association Summer Press Tour at the Beverly Hilton in Beverly Hills, Calif.  Director Alfonso Arau is dismissing Messing's charge that he demeaned her on the set of her first film, &quot;A Walk in the Clouds.&quot; Messing spoke up in February about her experience on the movie, a romance released in 1995 co-starring Keanu Reeves.(Photo by Willy Sanjuan/Invision/AP, File)</p></div></div><div class="sd-news-social-placeholder"><div class="sd-news-social-container"><button class="btn btn-default sd-news-social-btn clearfix sd-font-size"><span class="little-a">A</span>A</button><button class="btn btn-default sd-news-social-btn clearfix sd-facebook"><i class="ion-social-facebook"></i></button><button class="btn btn-default sd-news-social-btn clearfix sd-twitter"><i class="ion-social-twitter"></i><!--span.count tweet--></button><a href="mailto:?subject=A%20link%20for%20you&amp;body=You%20should%20read%20this!%0A%0Ahttp://cbs12.com/news/entertainment/debra-messing-attacks-e-over-wage-equality-in-red-carpet-interview" class="btn btn-default sd-news-social-btn clearfix sd-mail"><i class="ion-android-mail"></i></a></div></div><div class="sd-news-story-text"><span class="dateline">WASHINGTON (SBG) —&nbsp;</span><p>Actress Debra Messing capitalized on a live red carpet interview with E! Sunday, taking the opportunity to reprimand the entertainment network for its reported wage inequality practices. </p><p>After arriving at the 2018 Golden Globe Awards, Messing was asked by E!'s Giuliana Rancic why she showed up wearing black. </p><p>"I am wearing black to thank and honor all of the brave whistleblowers who came forward to share their stories of harassment and assault and discrimination," Messing answered.</p><p>"I was so shocked to hear that E! doesn't believe in paying their female co-hosts the same as their male co-hosts," she continued.</p><p><sd-embed   class="sd-embedded-media" data-embed-file="950142065480028160" data-embed-type="twitter" contenteditable="false"></sd-embed></p><p>Messing missed former E! host Catt Sadler, she told Rancic. Sadler left the company in December after finding out her male co-host, Jason Kennedy, was being paid almost twice as much. <br></p><p>"So we stand with [Sadler] and that's something that can change tomorrow," Messing said. "We want people to start having this conversation that women are just as valuable as men."<br></p></div></div><div id="imgModal" class="modal fade"><div class="modal-dialog"><div class="modal-content"><div class="modal-body"><h2 id="sd-pop-up-title"></h2><div id="sd-pop-up-player"></div><div class="row"><button type="button" data-dismiss="modal" aria-label="Close" style="margin: 5px 5px -5px;" class="close">close<i class="fa fa-close"></i></button></div></div></div></div></div><script>sinclairDigital.dependencies.require([],[
        {
            key:'infinite-block-story-content-v1-1',
            url: '//static-18.sinclairstoryline.com/resources/assets/2018-01-04T18-57Z/cbs12/compiled_js/component-story-block_story_content-v1.min.js'
        }
    ]
)
</script></div><div class='component-custom-outbrain-v4 outbrain'><div data-src="http://cbs12.com/news/entertainment/debra-messing-attacks-e-over-wage-equality-in-red-carpet-interview" data-widget-id="AR_14" data-ob-template="sinclair" class="OUTBRAIN"></div><script>sinclairDigital.dependencies.define([],function(){
    (function() {
      var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
      s.async = true;
      s.src ="https://widgets.outbrain.com/outbrain.js";
      el.parentNode.insertBefore(s, el); 
      }
    )();
},true);</script></div></div><div class='sd-news-main-sidebar'><div class='sd-news-main-sidebar-top'><div class='component-ddb-300x250-v2 ddb-align-center position-1'><div id="ddb_300x250_pos_1_desktop" class="ddb_v3"></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        //- googletag.pubads().addEventListener('slotRenderEnded', function(event) {
        //-     //console.log('ENDED------->',event)
        //-     var ddb = document.getElementById('ddb_300x250_pos_1_desktop');
        //-     if (event.size[1] === 600) {
        //-         if(!event.isEmpty && ddb.indexOf('pos_1')>-1){
        //-             ddb.style.height = event.size[1] + 'px';
        //-         }
        //-     }
        //-     
        //-     
        //- });
        googletag.display( 'ddb_300x250_pos_1_desktop' );
        googletag.pubads().refresh([ddb_300x250_pos_1_desktop]);
    });
}</script></div></div><div class='sd-news-main-sidebar-middle'><div class='component-teaser-story_vertical_list-v1'><div class="sd-news-teaser-title"><h3>Trending</h3></div><div class="sd-news-teaser-list"><a id="sidebar_teaser-teaser-image-link-0" href="/news/local/coast-guard-rescues-56-year-old-from-sailing-vessel-near-key-west" class="media"><div class="media-left">1</div><div class="media-body"><span data-date="1515353694000" class="sd-news-updated">&nbsp;</span><h4 class="media-heading">Coast Guard rescues 56-year-old from sailing vessel near Key West</h4></div><div class="media-right"><img src="//static-32.sinclairstoryline.com/resources/media/c9efe75d-600c-4c53-888e-8fefb08c0723-small1x1_coastguard.jpg?1515353652021" alt="Coast Guard rescues 56-year-old from sailing vessel near Key West" class="media-object"/></div></a><a id="sidebar_teaser-teaser-image-link-1" href="/news/local/brightline-to-officially-welcome-passengers" class="media"><div class="media-left">2</div><div class="media-body"><span data-date="1515332791000" class="sd-news-updated">&nbsp;</span><h4 class="media-heading">Brightline to officially welcome passengers </h4></div><div class="media-right"><img src="//static-27.sinclairstoryline.com/resources/media/a36899a8-2194-4329-8ee9-dd4cd5f07554-small1x1_Brightline.JPG?1515332562862" alt="Brightline to officially welcome passengers " class="media-object"/></div></a><a id="sidebar_teaser-teaser-image-link-2" href="/news/local/stolen-car-hauler-trailer-in-okeechobee-county" class="media"><div class="media-left">3</div><div class="media-body"><span data-date="1515247933000" class="sd-news-updated">&nbsp;</span><h4 class="media-heading">Stolen car hauler trailer in Okeechobee County </h4></div><div class="media-right"><img src="//static-19.sinclairstoryline.com/resources/media/4e001ba7-8e6a-490b-a259-d0455fa1f524-small1x1_OCstolenuhaul.jpg?1515246695903" alt="Stolen car hauler trailer in Okeechobee County " class="media-object"/></div></a><a id="sidebar_teaser-teaser-image-link-3" href="/news/nation-world/1-winning-powerball-ticket-to-claim-570m-jackpot" class="media"><div class="media-left">4</div><div class="media-body"><span data-date="1515327472000" class="sd-news-updated">&nbsp;</span><h4 class="media-heading">1 winning Powerball ticket to claim $570M jackpot</h4></div><div class="media-right"><img src="//static-16.sinclairstoryline.com/resources/media/a75a637e-117f-44f5-8ff9-7e9911ab0537-small1x1_db453e3b9f814c379900c18545bbfd77.jpg?1515327667775" alt="1 winning Powerball ticket to claim $570M jackpot" class="media-object"/></div></a><a id="sidebar_teaser-teaser-image-link-4" href="/news/local/1-angler-rescued-from-lake-okeechobee-search-continues-for-co-angler" class="media"><div class="media-left">5</div><div class="media-body"><span data-date="1515132495000" class="sd-news-updated">&nbsp;</span><h4 class="media-heading">1 angler rescued from Lake Okeechobee, search continues for co-angler</h4></div><div class="media-right"><img src="//static-16.sinclairstoryline.com/resources/media/8ef63fd3-47a3-4397-81bf-37347237f8b2-small1x1_Fishermanboat.JPG?1515176719395" alt="1 angler rescued from Lake Okeechobee, search continues for co-angler" class="media-object"/></div></a></div></div><div class='component-ddb-300x250-v2 ddb-align-center position-2'><div id="ddb_300x250_pos_2_desktop" class="ddb_v3"></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        //- googletag.pubads().addEventListener('slotRenderEnded', function(event) {
        //-     //console.log('ENDED------->',event)
        //-     var ddb = document.getElementById('ddb_300x250_pos_2_desktop');
        //-     if (event.size[1] === 600) {
        //-         if(!event.isEmpty && ddb.indexOf('pos_1')>-1){
        //-             ddb.style.height = event.size[1] + 'px';
        //-         }
        //-     }
        //-     
        //-     
        //- });
        googletag.display( 'ddb_300x250_pos_2_desktop' );
        googletag.pubads().refresh([ddb_300x250_pos_2_desktop]);
    });
}</script></div></div><div class='sd-news-sidebar-footer'><div class='component-story-sidebar_footer-v1'><h3>DON'T MISS OUT</h3><h4>Stay Connected with WPEC</h4><ul class="sd-news-sidebar-social"><li><a href="https://www.facebook.com/cbs12news" target="_blank" class="btn btn-default sd-news-social-btn clearfix sd-facebook"><i class="ion-social-facebook"></i>Like</a><div class="count"></div></li><li><button class="btn btn-default sd-news-social-btn clearfix sd-twitter"><i class="ion-social-twitter"></i>Follow</button><div class="count"></div></li></ul><div class="sd-news-footer-copyright"><a href="/station/copyright">&copy;&nbsp;<span class="sidebar-copyright-year"></span>&nbsp;Sinclair Broadcast Group</a></div><div class="sd-news-footer-links"><a href="/station/terms">Terms</a><a href="/station/privacy">Privacy</a><a id="fcc" href="http://stations.fcc.gov/station-profile/">FCC Info</a><a href="/station/eeo">EEO</a></div><script>sinclairDigital.smallNav = {};
sinclairDigital.smallNav['1'] = {
    displayName:'Terms &amp; Conditions',
    nodePathUrl:'/station/terms'
}
sinclairDigital.smallNav['2'] = {
    displayName:'Copyright Notices',
    nodePathUrl:'/station/copyright'
}
sinclairDigital.smallNav['3'] = {
    displayName:'Privacy Policy',
    nodePathUrl:'/station/privacy'
}
sinclairDigital.smallNav['4'] = {
    displayName:'EEO Public File Report',
    nodePathUrl:'/station/eeo'
}
sinclairDigital.smallNav['5'] = {
    displayName:'FCC Info',
    nodePathUrl:'https://publicfiles.fcc.gov/tv-profile/wpec'
}
sinclairDigital.smallNav['6'] = {
    displayName:'Public File Assistance',
    nodePathUrl:'/station/contact#fcccontact'
}
sinclairDigital.smallNav['7'] = {
    displayName:'Contact',
    nodePathUrl:'/station/contact'
}
sinclairDigital.smallNav['8'] = {
    displayName:'News Team',
    nodePathUrl:'/station/people'
}
sinclairDigital.smallNav['9'] = {
    displayName:'Careers',
    nodePathUrl:'https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=70'
}
sinclairDigital.smallNav['10'] = {
    displayName:'Contests',
    nodePathUrl:'/station/contests'
}
</script><script>sinclairDigital.dependencies.define(['$'], function() {
    $('.sidebar-copyright-year').text(new Date().getFullYear());
},true);</script></div></div></div></div><div class='component-ddb-728x90-v2 story-ddb-align-center position-2'><div id="ddb_728x90_pos_2_desktop" class="ddb_v3"></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        googletag.display( 'ddb_728x90_pos_2_desktop' );
        googletag.pubads().refresh([ddb_728x90_pos_2_desktop]);
    });
}</script></div><div class='component-teaser-story_gallery-v1'><div class="component-teaser-story_gallery-v1_wrapper"><div class="sd-dark-background "><div class="sd-full-width"><div class="sd-news-teaser-header"><h3><i class="ion-images"></i>News In Pictures</h3></div><ul class="teaser-list"><li class="teaser-list-item "><a href="/news/local/gallery/1-angler-rescued-from-lake-okeechobee-search-continues-for-co-angler"><div class="teaser-image"><!--img(src="//static-25.sinclairstoryline.com/resources/media/8ef63fd3-47a3-4397-81bf-37347237f8b2-small16x9_Fishermanboat.JPG?1515176719210", alt="1 angler rescued from Lake Okeechobee, search continues for co-angler")--><picture style="width: 100%" class="media-object"><source media="(min-width: 1360px)" srcset="//static-26.sinclairstoryline.com/resources/media/8ef63fd3-47a3-4397-81bf-37347237f8b2-medium16x9_Fishermanboat.JPG?1515176719597"/><source media="(min-width: 1025px)" srcset="//static-26.sinclairstoryline.com/resources/media/8ef63fd3-47a3-4397-81bf-37347237f8b2-medium16x9_Fishermanboat.JPG?1515176719597"/><source media="(min-width: 768px)" srcset="//static-16.sinclairstoryline.com/resources/media/8ef63fd3-47a3-4397-81bf-37347237f8b2-large36x25_Fishermanboat.JPG?1515176719190"/><source media="(min-width: 10px)" srcset="//static-16.sinclairstoryline.com/resources/media/8ef63fd3-47a3-4397-81bf-37347237f8b2-large36x25_Fishermanboat.JPG?1515176719190"/><img src="//static-25.sinclairstoryline.com/resources/media/8ef63fd3-47a3-4397-81bf-37347237f8b2-small16x9_Fishermanboat.JPG?1515176719210" alt="1 angler rescued from Lake Okeechobee, search continues for co-angler"/></picture></div><div class="teaser-item-title">1 angler rescued from Lake Okeechobee, search continues for co-angler</div></a></li><li class="teaser-list-item "><a href="/news/local/gallery/multiple-agencies-search-for-missing-fisherman-on-lake-okeechobee"><div class="teaser-image"><!--img(src="//static-29.sinclairstoryline.com/resources/media/71ebbc3f-04c7-4971-945b-958b04800499-small16x9_Missingboatweb.jpg?1515159780497", alt="Crews search for missing fisherman on Lake O")--><picture style="width: 100%" class="media-object"><source media="(min-width: 1360px)" srcset="//static-30.sinclairstoryline.com/resources/media/71ebbc3f-04c7-4971-945b-958b04800499-medium16x9_Missingboatweb.jpg?1515159781350"/><source media="(min-width: 1025px)" srcset="//static-30.sinclairstoryline.com/resources/media/71ebbc3f-04c7-4971-945b-958b04800499-medium16x9_Missingboatweb.jpg?1515159781350"/><source media="(min-width: 768px)" srcset="//static-26.sinclairstoryline.com/resources/media/71ebbc3f-04c7-4971-945b-958b04800499-large36x25_Missingboatweb.jpg?1515159780463"/><source media="(min-width: 10px)" srcset="//static-26.sinclairstoryline.com/resources/media/71ebbc3f-04c7-4971-945b-958b04800499-large36x25_Missingboatweb.jpg?1515159780463"/><img src="//static-29.sinclairstoryline.com/resources/media/71ebbc3f-04c7-4971-945b-958b04800499-small16x9_Missingboatweb.jpg?1515159780497" alt="Crews search for missing fisherman on Lake O"/></picture></div><div class="teaser-item-title">Crews search for missing fisherman on Lake O</div></a></li><li class="teaser-list-item "><a href="/news/local/gallery/gallery-iguanas-falling-just-like-the-temperature"><div class="teaser-image"><!--img(src="//static-18.sinclairstoryline.com/resources/media/a518e561-8933-4594-8a8f-86d1ae8e0f41-small16x9_frozeniguana3.jpg?1515072071019", alt="Gallery: Iguanas, stiff from the cold, falling just like the temperature ")--><picture style="width: 100%" class="media-object"><source media="(min-width: 1360px)" srcset="//static-19.sinclairstoryline.com/resources/media/a518e561-8933-4594-8a8f-86d1ae8e0f41-medium16x9_frozeniguana3.jpg?1515072071323"/><source media="(min-width: 1025px)" srcset="//static-19.sinclairstoryline.com/resources/media/a518e561-8933-4594-8a8f-86d1ae8e0f41-medium16x9_frozeniguana3.jpg?1515072071323"/><source media="(min-width: 768px)" srcset="//static-41.sinclairstoryline.com/resources/media/a518e561-8933-4594-8a8f-86d1ae8e0f41-large36x25_frozeniguana3.jpg?1515072071030"/><source media="(min-width: 10px)" srcset="//static-41.sinclairstoryline.com/resources/media/a518e561-8933-4594-8a8f-86d1ae8e0f41-large36x25_frozeniguana3.jpg?1515072071030"/><img src="//static-18.sinclairstoryline.com/resources/media/a518e561-8933-4594-8a8f-86d1ae8e0f41-small16x9_frozeniguana3.jpg?1515072071019" alt="Gallery: Iguanas, stiff from the cold, falling just like the temperature "/></picture></div><div class="teaser-item-title">Gallery: Iguanas, stiff from the cold, falling just like the temperature </div></a></li><li class="teaser-list-item "><a href="/news/local/gallery/woman-accused-of-paying-15-year-old-boy-for-sex"><div class="teaser-image"><!--img(src="//static-20.sinclairstoryline.com/resources/media/7edc34e6-cd03-4343-a89b-53edf0aee481-small16x9_rm3.png", alt="Woman accused of paying 15-year-old boy for sex")--><picture style="width: 100%" class="media-object"><source media="(min-width: 1360px)" srcset="//static-37.sinclairstoryline.com/resources/media/7edc34e6-cd03-4343-a89b-53edf0aee481-medium16x9_rm3.png"/><source media="(min-width: 1025px)" srcset="//static-37.sinclairstoryline.com/resources/media/7edc34e6-cd03-4343-a89b-53edf0aee481-medium16x9_rm3.png"/><source media="(min-width: 768px)" srcset="//static-31.sinclairstoryline.com/resources/media/7edc34e6-cd03-4343-a89b-53edf0aee481-large36x25_rm3.png"/><source media="(min-width: 10px)" srcset="//static-31.sinclairstoryline.com/resources/media/7edc34e6-cd03-4343-a89b-53edf0aee481-large36x25_rm3.png"/><img src="//static-20.sinclairstoryline.com/resources/media/7edc34e6-cd03-4343-a89b-53edf0aee481-small16x9_rm3.png" alt="Woman accused of paying 15-year-old boy for sex"/></picture></div><div class="teaser-item-title">Woman accused of paying 15-year-old boy for sex</div></a></li></ul></div></div></div></div></div></div><div class='component-story-infinite_block-v3'><script>sinclairDigital.dependencies.require(['moment','Handlebars.templates'],[
        {
            key:'story-content-infinite-scroll-v1-1',
            url: '//static-40.sinclairstoryline.com/resources/assets/2018-01-04T18-57Z/cbs12/compiled_js/component-story-infinite_block-v3.min.js'
        }
    ]
)</script></div><div class='component-story-footer-v1 sd-news-main-footer'><div class="sd-progress"><div class="sd-progress-bar"></div></div><div class="sd-news-container"><div class="row"><div class="col-xxs-24 col-md-12"><div class="sd-news-social-container"><a id="footerFacebook" data-label="Facebook" class="btn btn-default sd-news-social-btn clearfix sd-facebook"><i class="ion-social-facebook"></i><span class="action">Share</span><span class="count"></span></a><a id="footerTwitter" data-label="Twitter" class="btn btn-default sd-news-social-btn clearfix sd-twitter"><i class="ion-social-twitter"></i><span class="action">Tweet</span></a><a id="footerMail" href="mailto:?subject=A%20link%20for%20you&amp;body=You%20should%20read%20this!%0A%0Ahttp://wjla.com/news/entertainment/debra-messing-attacks-e-over-wage-equality-in-red-carpet-interview" data-label="Mail" class="btn btn-default sd-news-social-btn clearfix sd-mail"><i class="ion-android-mail"></i></a><a id="footerTrending" data-label="Trending" class="btn btn-default sd-news-social-btn clearfix sd-trending-menu hidden-md hidden-lg hidden-xl"><i class="ion-navicon-round"></i></a></div></div><div class="col-xxs-12 hidden-xxs hidden-sm"><div id="sd-footer-story-title" class="sd-footer-story-title"></div></div></div></div><script src="//static-17.sinclairstoryline.com/resources/assets/2018-01-04T18-57Z/core/shared/jquery/jquery.min.js"></script><script>var isIe9orBelow = '';</script><script src="//static-26.sinclairstoryline.com/resources/assets/2018-01-04T18-57Z/core/shared/modernizr.min.js"></script><!--[if lte IE 9 ]><script src="//videobase.sinclairstoryline.com/js/CrossDomain.js"></script><script>var isIe9orBelow = 'isIe9orBelow';</script><![endif]--><script>var adsBlocked = true;
</script><script src="//static-17.sinclairstoryline.com/resources/assets/2018-01-04T18-57Z/core/shared/ads.js"></script><script>(function(w,d,s,l){
    var f=d.getElementsByTagName(s)[0],
    ww = window.innerWidth || document.documentElement.clientWidth  || document.body.clientWidth ;
    ww = ww < 728;
    c = l || ww?'sd-mobile '+isIe9orBelow:'sd-desktop '+isIe9orBelow;
    f.className += ' '+c;
})(window,document,'html','');   </script><script>function sdAData(opts){
    jQuery.ajax({
        url: opts.url,
        type: opts.type || 'PUT',
        contentType: opts.contentType || '',
        data: opts.data,
        success: function(data) {
            //-console.log('Analytics data reported');
        }
    });
}

sdDataOpts = {
    type: 'PUT',
    url:'/api/rest/analytics/page/rendered',
    data: '{"url":"' + window.location.href + '","storySlug":"debra-messing-attacks-e-over-wage-equality-in-red-carpet-interview","storyIdentifier":"9b9f8eb2-c39d-46e3-a3da-0d03becb86f0","storyType":"story"}',
    contentType: 'application/json; charset=utf-8'
}
sdAData(sdDataOpts)
ga(function(tracker) {
    var clientId = tracker.get('clientId');
    gaByPass = {
        type: 'POST',
        url:'/api/rest/gaByPass/pageRendered',
        data: 'v=1&tid=UA-29043834-10&cid='+clientId+'&t=event&ec=Page&ea=AdBlock&el='+encodeURIComponent(location.pathname)+'&ev='+adsBlocked+'\n v=1&tid=UA-61722140-1&cid='+clientId+'&t=event&ec=debra-messing-attacks-e-over-wage-equality-in-red-carpet-interview&ea=AdBlock&el='+encodeURIComponent(location.pathname)+'&ev='+adsBlocked,
        contentType: 'text/plain'
    }
    if(sinclairDigital.adBlockCheck){
        sdAData(gaByPass)
    }
});
sinclairDigital.dependencies.require([],[
        {
            key:'social_apis-v1-1',
            url: '//static-25.sinclairstoryline.com/resources/assets/2018-01-04T18-57Z/cbs12/compiled_js/component-story-footer-v1.min.js'
        }
    ]
);

$('.component-story-footer-v1 a').click(function (e) {
    ga('send', 'event', {
        eventCategory: 'footerMenu',
        eventAction: 'click',
        eventLabel: $(e.currentTarget).data('label')
    });
});</script></div><div class='sd-news-mobile-sidebar'><div class='component-story-mobile_sidebar-v1'><div class="sd-mobile-shade"></div><div class="sd-news-mobile-sidebar-inner"><button type="button" aria-label="Close" class="close"><span aria-hidden="true">&times;</span></button><div class="sd-news-main-sidebar-middle"><div class="component-teaser-story_vertical_list-v1"><div class="sd-news-teaser-title"><h3>Trending</h3></div><div class="sd-news-teaser-list"><a id="mobile_sidebar-teaser-image-link-0" href="/news/local/coast-guard-rescues-56-year-old-from-sailing-vessel-near-key-west" class="media"><div class="media-left">1</div><div class="media-body"><span data-date="1515353694000" class="sd-news-updated"></span><h4 class="media-heading">Coast Guard rescues 56-year-old from sailing vessel near Key West</h4></div><div class="media-right"><img src="//static-32.sinclairstoryline.com/resources/media/c9efe75d-600c-4c53-888e-8fefb08c0723-small1x1_coastguard.jpg?1515353652021" alt="Coast Guard rescues 56-year-old from sailing vessel near Key West" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-1" href="/news/local/brightline-to-officially-welcome-passengers" class="media"><div class="media-left">2</div><div class="media-body"><span data-date="1515332791000" class="sd-news-updated"></span><h4 class="media-heading">Brightline to officially welcome passengers </h4></div><div class="media-right"><img src="//static-27.sinclairstoryline.com/resources/media/a36899a8-2194-4329-8ee9-dd4cd5f07554-small1x1_Brightline.JPG?1515332562862" alt="Brightline to officially welcome passengers " class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-2" href="/news/local/stolen-car-hauler-trailer-in-okeechobee-county" class="media"><div class="media-left">3</div><div class="media-body"><span data-date="1515247933000" class="sd-news-updated"></span><h4 class="media-heading">Stolen car hauler trailer in Okeechobee County </h4></div><div class="media-right"><img src="//static-19.sinclairstoryline.com/resources/media/4e001ba7-8e6a-490b-a259-d0455fa1f524-small1x1_OCstolenuhaul.jpg?1515246695903" alt="Stolen car hauler trailer in Okeechobee County " class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-3" href="/news/nation-world/1-winning-powerball-ticket-to-claim-570m-jackpot" class="media"><div class="media-left">4</div><div class="media-body"><span data-date="1515327472000" class="sd-news-updated"></span><h4 class="media-heading">1 winning Powerball ticket to claim $570M jackpot</h4></div><div class="media-right"><img src="//static-16.sinclairstoryline.com/resources/media/a75a637e-117f-44f5-8ff9-7e9911ab0537-small1x1_db453e3b9f814c379900c18545bbfd77.jpg?1515327667775" alt="1 winning Powerball ticket to claim $570M jackpot" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-4" href="/news/local/1-angler-rescued-from-lake-okeechobee-search-continues-for-co-angler" class="media"><div class="media-left">5</div><div class="media-body"><span data-date="1515132495000" class="sd-news-updated"></span><h4 class="media-heading">1 angler rescued from Lake Okeechobee, search continues for co-angler</h4></div><div class="media-right"><img src="//static-16.sinclairstoryline.com/resources/media/8ef63fd3-47a3-4397-81bf-37347237f8b2-small1x1_Fishermanboat.JPG?1515176719395" alt="1 angler rescued from Lake Okeechobee, search continues for co-angler" class="media-object"/></div></a><div class="sd-news-mobile-sidebar-ddb"></div><a id="mobile_sidebar-teaser-image-link-5" href="/news/local/search-temporarily-suspended-for-missing-okeechobee-angler" class="media"><div class="media-left">6</div><div class="media-body"><span data-date="1515368198000" class="sd-news-updated"></span><h4 class="media-heading">Search temporarily suspended for missing angler on Lake Okeechobee</h4></div><div class="media-right"><img src="//static-15.sinclairstoryline.com/resources/media/b5397a68-bb62-4172-b9da-b34d2e4da67e-small1x1_Nik_Kaylormissingangler.PNG?1515368158799" alt="Search temporarily suspended for missing angler on Lake Okeechobee" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-6" href="/news/local/police-search-for-endangered-woman-in-boynton-beach" class="media"><div class="media-left">7</div><div class="media-body"><span data-date="1515337166000" class="sd-news-updated"></span><h4 class="media-heading">Missing, endangered woman from Boynton Beach found</h4></div><div class="media-right"><img src="//static-11.sinclairstoryline.com/resources/media/18fed9e1-f801-4894-9a5f-3ee4568a587f-small1x1_Sarahleeweb.jpg?1515337135953" alt="Missing, endangered woman from Boynton Beach found" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-7" href="/news/local/boy-12-accidentally-shot-in-the-mouth-in-daytona-beach" class="media"><div class="media-left">8</div><div class="media-body"><span data-date="1515363779000" class="sd-news-updated"></span><h4 class="media-heading">Boy, 12, accidentally shot in the mouth in Daytona Beach </h4></div><div class="media-right"><img src="//static-22.sinclairstoryline.com/resources/media/b19cf94d-de54-4ff3-98bb-7c20bccfaf00-small1x1_1280x720_70517B00AYBTQ.jpg?1515363129147" alt="Boy, 12, accidentally shot in the mouth in Daytona Beach " class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-8" href="/news/local/police-investigate-burglary-in-west-palm-beach" class="media"><div class="media-left">9</div><div class="media-body"><span data-date="1515342992000" class="sd-news-updated"></span><h4 class="media-heading">3 burglary suspects arrested in West Palm Beach after police chase</h4></div><div class="media-right"><img src="//static-36.sinclairstoryline.com/resources/media/2bfa06d1-b92e-40e5-afd0-708a0c28107b-small1x1_wpbburglary6.JPG?1515343874602" alt="3 burglary suspects arrested in West Palm Beach after police chase" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-9" href="/news/local/multiple-agencies-search-for-missing-fisherman-on-lake-okeechobee" class="media"><div class="media-left">10</div><div class="media-body"><span data-date="1515159836000" class="sd-news-updated"></span><h4 class="media-heading">Crews search for missing fisherman on Lake O</h4></div><div class="media-right"><img src="//static-20.sinclairstoryline.com/resources/media/71ebbc3f-04c7-4971-945b-958b04800499-small1x1_Missingboatweb.jpg?1515159780585" alt="Crews search for missing fisherman on Lake O" class="media-object"/></div></a></div></div></div></div><script>//THIS IS THE LAST COMPONENT ON THE PAGE
sinclairDigital.dependencies.load();</script></div></div></body></html>